GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Chinese Models & Cloned Phones


Chinese Models & Cloned Phones All China Phone Platforms like (MTK, Spreadtrum.. etc.) Cloned Nokia Nokla & Motorola . etc. Phones are included

Reply
 
LinkBack Thread Tools Display Modes
Old 03-28-2009, 05:19   #1 (permalink)
Freak Poster
 
dr.lolo's Avatar
 
Join Date: Jul 2006
Location: egypt
Posts: 267
Member: 309944
Status: Offline
Sonork: 1628185
Thanks Meter: 40
Red face strang problem with sound


tv22 the sound work well with fm radio ok with tv but with ringtones and mp3 not working i tried to format it and chang audio ic and charging socket but no use im so confused
  Reply With Quote
Old 03-28-2009, 07:36   #2 (permalink)
Moderator
 
tkowsar's Avatar
 
Join Date: Feb 2006
Location: Bangladesh & Bahrain
Posts: 3,159
Member: 233205
Status: Offline
Thanks Meter: 4,955
Quote:
Originally Posted by dr.lolo View Post
tv22 the sound work well with fm radio ok with tv but with ringtones and mp3 not working i tried to format it and chang audio ic and charging socket but no use im so confused

try to flash with a good file.
  Reply With Quote
Old 03-30-2009, 17:51   #3 (permalink)
Freak Poster
 
dr.lolo's Avatar
 
Join Date: Jul 2006
Location: egypt
Posts: 267
Member: 309944
Status: Offline
Sonork: 1628185
Thanks Meter: 40
thank you for reply ill try agin
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E330 strange problem with sound jantex SYSOL Platform 1 08-18-2006 16:09
Strange problem with 6101 phone! swtichin on with cable but not with battery??? ReyTech Nokia Hardware & Hardware Repair 0 08-01-2006 15:06
Strange problem with MYX5 not all networks are working after unlock with sws-sag lobalt ARM9 BASED M62 / M62+ 8 06-20-2005 22:53
.: Strange Problem with T610 power on with p-supply but never with battrey :. Jani-Jan Sony Ericsson Hardware Repair 5 05-25-2004 17:31
Help!Strange problem with language with V50! Bogi Motorola Old Legacy (EMMI) 1 06-21-2002 19:03

 



All times are GMT +1. The time now is 11:23.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24453 seconds with 8 queries

SEO by vBSEO