GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (Non-Official Support) > SETool2

Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-2012, 13:45   #1 (permalink)
Registered User
 
Join Date: Aug 2004
Age: 35
Posts: 973
Member: 76882
Status: Offline
Thanks Meter: 55
Help_w980

hi,
W980 very big problem with when power on no display . if update software working 2 or 3 days perfect after same problem . I reheat flash ic and power ic and located components after worked few days perfect again no display . experts please give me solution .
regards
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:31.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.20657 seconds with 7 queries

SEO by vBSEO