GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (Non-Official Support) > SETool2

Reply
 
LinkBack Thread Tools Display Modes
Old 12-13-2017, 14:36   #1 (permalink)
Crazy Poster
 
Join Date: Jul 2017
Posts: 55
Member: 2736155
Status: Offline
Thanks Meter: 2
sony xz1 g8341


how to flash sony xz1 g8341 ( chipset qualcomm 8998 ) using setool???
i tryed using g81xx but it wouldnt start flashing. what to do ??
  Reply With Quote
Old 12-14-2017, 02:03   #2 (permalink)
Product Manager
 
Join Date: Feb 2002
Location: Russia
Age: 39
Posts: 2,151
Member: 9519
Status: Offline
Thanks Meter: 1,799
most probably you did not installed latest usbflash drivers or check some settings wrong

use v1.1431 ( redownload it from support area or from mega.nz ) to be sure
select "G81xx_Xperia XZ" as model, check only "signed mode" in settings, USB as interface
perform identify operation, press and hold left shift key on keyboard during entire operation
show program log

Last edited by the_laser; 12-14-2017 at 02:09.
  Reply With Quote
Old 12-14-2017, 11:16   #3 (permalink)
Crazy Poster
 
Join Date: Jul 2017
Posts: 55
Member: 2736155
Status: Offline
Thanks Meter: 2
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
\\.\GGUSB1
\\?\USB#VID_0FCE&PID_B00B#6&3a34e632&0 &1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
LOADER_VERSION=XFL-MSM8998-N-41-A
PHONE_ID=0000:35832108041534
DEVICE_ID=00CAB0CF
ROOTING_STATUS=ROOTABLE
SECTOR_SIZE=4096
UFS_INFO=SAMSUNG,KLUCG4J1ED-B0C1,0200
EMMC_INFO=
DEFAULT_SECURITY=ON
PLATFORM_ID=2005E0E1
KEYSTORE_COUNTER=1
SECURITY_STATE=162509AE6B4B54D487F2496DDC4D4B6C674 7A73B
S1_ROOT=S1_Root_e69c
SAKE_ROOT=D159
PLF_ROOT_HASH=C30DEC2471CEA311E6918657367B51068A39 583BBF89FD68B379BCD5A709AB1B
RUNNING 1306-5035_X_Boot_MSM8998_LA1.1_O_77
[ llcomm: 00400000,00080000 ]

PHONE IMEI : 35832108041534
MODEL (from GDFS): G8341
SOFTWARE VERSION: 1307-6628_47.1.A.2.374
CUSTOM VERSION: 1310-4288_R16B
FILESYSTEM VERSION: GENERIC_47.1.A.2.374
OP_ID="9059"
OP_NAME="Orange MCV"
CDA_NR="1310-4288"
ROOTING_ALLOWED="1"
RCK_H="B861A808EE1864C2C17D4A09DB87A5F4CE13DEA9237 9FEBD7B30DF08F8EC3860"
SERVERID="stptsecs01"
AUTHCERT="UNKNOWN"
TIMESTAMP="170904 07:10:15"
SERIAL NO: QV7020CQ0X

SECURITY UNITS BACKUP CREATED
Elapsed: 14 seconds
  Reply With Quote
Old 12-14-2017, 12:10   #4 (permalink)
Product Manager
 
Join Date: Feb 2002
Location: Russia
Age: 39
Posts: 2,151
Member: 9519
Status: Offline
Thanks Meter: 1,799
so all is fine, what is your problem ?
  Reply With Quote
Old 02-22-2018, 05:38   #5 (permalink)
Freak Poster
 
Join Date: Aug 2004
Location: WORLDWIDE
Posts: 188
Member: 78516
Status: Offline
Thanks Meter: 48
Quote:
Originally Posted by the_laser View Post
most probably you did not installed latest usbflash drivers or check some settings wrong

use v1.1431 ( redownload it from support area or from mega.nz ) to be sure
select "G81xx_Xperia XZ" as model, check only "signed mode" in settings, USB as interface
perform identify operation, press and hold left shift key on keyboard during entire operation
show program log
Hi,

I try this but when I connect it pressing vol down button and connecting usb, it is detected as adb device. How to connect it in flash mode ? With G3212 it works , D6603 also. How can I connect G8341 to flash it with setool v1432 ?

Code:
RUNNING v 1.1432/01.15/UNI
CARD SERIAL 00148162
USBFLASH DRIVER VERSION 03.02.00.00 
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
S1BOOT NOT DETECTED
CAN'T LOAD IDENTIFICATION LOADER
Elapsed: 4 seconds
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
S1BOOT NOT DETECTED
CAN'T LOAD IDENTIFICATION LOADER
Elapsed: 5 seconds
  Reply With Quote
Old 12-24-2018, 14:34   #6 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: bejaia, algeria
Posts: 21
Member: 1121625
Status: Offline
Thanks Meter: 3
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:18.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23729 seconds with 7 queries

SEO by vBSEO