GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (Non-Official Support) > SETool2

Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-2013, 16:04   #1 (permalink)
Freak Poster
 
cheyn's Avatar
 
Join Date: Dec 2007
Location: kuruman
Posts: 437
Member: 646368
Status: Offline
Thanks Meter: 85
Xperia z c6603 cant connect


XPERIA Z C6603 CANNOT CONNECT TO SETOOL.
Phone is dead,only showing red light when connect to computer.computer also installed drivers.(not sure if it is the correct drivers installed)

USING V1.1299.
HERE IS ERROR MESSAGE.

RUNNING v 1.1299/01.11/UNI
CARD SERIAL 001XXXXX
USBFLASH DRIVER VERSION 03.00.00.00
CFG:000000000000
llbug: [\\?\USB#Vid_0fce&Pid_d18b#5&1a08ba1f&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: ...
CAN'T LOAD IDENTIFICATION LOADER.
Elapsed: 7 secs.
SIGNED MODE (USING SERVER)
ALTERNATIVE SECURITY BYPASS ENABLED
CFG:110001000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
llbug: [\\?\USB#Vid_0fce&Pid_d18b#5&1a08ba1f&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: ...
CAN'T LOAD IDENTIFICATION LOADER.
Elapsed: 3 secs.
SIGNED MODE (USING SERVER)
ALTERNATIVE SECURITY BYPASS ENABLED
CFG:110001000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
llbug: [\\?\USB#Vid_05c6&Pid_f006#5&1a08ba1f&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: ...
CAN'T LOAD IDENTIFICATION LOADER.
Elapsed: 5 secs.

HOW TO SOLVE PLEASE ASSIST.
  Reply With Quote
Old 08-13-2013, 18:44   #2 (permalink)
Freak Poster
 
Join Date: Apr 2009
Location: Wiltshire/UK
Posts: 112
Member: 1017423
Status: Offline
Sonork: 1606262
Thanks Meter: 7
Try different USB port/cable

Sent from my C6603 using Tapatalk 4
  Reply With Quote
Old 08-21-2013, 14:46   #3 (permalink)
Freak Poster
 
cheyn's Avatar
 
Join Date: Dec 2007
Location: kuruman
Posts: 437
Member: 646368
Status: Offline
Thanks Meter: 85
Managed to connect and flash it by disconnecting the batterry.
Phone still dead with permanent red light when charger pluged in!!!any pointers.
  Reply With Quote
Old 09-04-2013, 11:02   #4 (permalink)
Freak Poster
 
A4Telecom's Avatar
 
Join Date: May 2010
Location: Sadder, Karachi, Pakistan
Posts: 206
Member: 1298429
Status: Offline
Sonork: 100.109487
Thanks Meter: 57
i have same prob
......................
  Reply With Quote
Old 12-30-2013, 07:46   #5 (permalink)
Freak Poster
 
Join Date: Nov 2007
Location: Azerbaijan
Posts: 415
Member: 622715
Status: Offline
Thanks Meter: 81
Quote:
Originally Posted by cheyn View Post
Managed to connect and flash it by disconnecting the batterry.
Phone still dead with permanent red light when charger pluged in!!!any pointers.
Your problem solved? I have the same problem after flashing he died and blinks red flasher.

Quote:
SIGNED MODE (USING SERVER)
CFG:101000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
llbug: [\\?\USB#Vid_0fce&Pid_d19a#5&13720c0e&0&4#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: ...
FAILED TO SETUP PHONE
Elapsed: 8 secs.
  Reply With Quote
Old 05-23-2014, 21:52   #6 (permalink)
Freak Poster
 
Join Date: Mar 2013
Location: Barcelona, Spain
Age: 34
Posts: 121
Member: 1894707
Status: Offline
Sonork: 100.1658432
Thanks Meter: 45
only way I could flash it is by removing the battery, but it is still dead..

when I connect without battery in normal mode, it asks for S1 Fastboot Driver
  Reply With Quote
Old 05-24-2014, 07:51   #7 (permalink)
No Life Poster
 
Join Date: Mar 2013
Location: pakistan
Posts: 604
Member: 1901604
Status: Online
Sonork: 100.1622736
Thanks Meter: 67
try change usb cable then chact it.
  Reply With Quote
Old 05-26-2014, 11:15   #8 (permalink)
Freak Poster
 
cheyn's Avatar
 
Join Date: Dec 2007
Location: kuruman
Posts: 437
Member: 646368
Status: Offline
Thanks Meter: 85
its hardware problem...replace lcd and touch.
  Reply With Quote
Old 10-25-2014, 01:31   #9 (permalink)
No Life Poster
 
mrfixit's Avatar
 
Join Date: Apr 2004
Location: MOON
Posts: 5,843
Member: 60899
Status: Offline
Thanks Meter: 775
me too, c6502 after remove battery connector, it flash ok
b4 always:
llbug: [\\?\USB#VID_05C6&PID_F006#5&1046fd30&0&4#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: ...
FAILED TO SETUP PHONE

after disconnect internal battery:
RUNNING S1_BOOT VER "S1_Boot_Lagan_1.1.1_1"

ACTIVE_COMP_AID : 0001
HWCONF_AID : 0001
LOADER_AID : 0001
BOOT_AID : 0001

DEVICE ID: 00A7B447
FLASH ID: "0003/00000015"
LOADER VERSION: "APQ8064_39"
  Reply With Quote
Old 10-25-2014, 01:47   #10 (permalink)
No Life Poster
 
mrfixit's Avatar
 
Join Date: Apr 2004
Location: MOON
Posts: 5,843
Member: 60899
Status: Offline
Thanks Meter: 775
but c6502 still not working only red blink 3x pse help

RUNNING v 1.1408/01.15/UNI
USBFLASH DRIVER VERSION 03.00.00.00
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
llbug: [\\?\USB#VID_05C6&PID_F006#5&1046fd30&0&4#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: ...
FAILED TO SETUP PHONE
Elapsed: 5 secs.
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
llbug: [\\?\USB#VID_05C6&PID_F006#5&1046fd30&0&4#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: ...
FAILED TO SETUP PHONE
Elapsed: 5 secs.
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...

RUNNING S1_BOOT VER "S1_Boot_Lagan_1.1.1_1"

ACTIVE_COMP_AID : 0001
HWCONF_AID : 0001
LOADER_AID : 0001
BOOT_AID : 0001

DEVICE ID: 00A7B447
FLASH ID: "0003/00000015"
LOADER VERSION: "APQ8064_39"

PHONE IMEI : 35538705095263
writing "C:\gsm\Lazer\c6502\10_5_1_A_0_283.APP_SW_Odin_GEN ERIC_1266_7597_S1_SW_LIVE_5CA3_PID1_0002_MMC.SIN_F ILE_SET"
Processing package
C:\gsm\Lazer\c6502\10_5_1_A_0_283.APP_SW_Odin_GENE RIC_1266_7597_S1_SW_LIVE_5CA3_PID1_0002_MMC.SIN_FI LE_SET

BOOT UPDATE NOT REQUIRED
Processing ACPU files
PROCESSING: cache_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
PROCESSING: apps_log_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
PROCESSING: kernel_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
PROCESSING: fotakernel_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
SKIP: partition-image_S1-SW-LIVE-5CA3-PID1-0002-MBR.sin
PROCESSING: rpm_S1-RPMFW-LIVE-5CA3-PID1-0002-MMC.sin
no update files in package
writing "C:\gsm\Lazer\c6502\10_5_1_A_0_283.ELABEL_Odin_ela bel_c6502_row.201303251525.SIN_FILE_SET"
Processing package
C:\gsm\Lazer\c6502\10_5_1_A_0_283.ELABEL_Odin_elab el_c6502_row.201303251525.SIN_FILE_SET

Processing ACPU files
PROCESSING: elabel-c6502-row_201303251525_10.5.1.A.0.283_S1-CUST-LIVE-5CA3-PID1-0001-MMC.sin
no update files in package
writing "C:\gsm\Lazer\c6502\10_5_1_A_0_283.FSP_Odin_GLOBAL _HSPA_1275_0938_S1_SW_LIVE_5CA3_PID1_0002_MMC.R3D. SIN_FILE_SET"
Processing package
C:\gsm\Lazer\c6502\10_5_1_A_0_283.FSP_Odin_GLOBAL_ HSPA_1275_0938_S1_SW_LIVE_5CA3_PID1_0002_MMC.R3D.S IN_FILE_SET

Processing ACPU files
PROCESSING: userdata_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
PROCESSING: system_S1-SW-LIVE-5CA3-PID1-0002-MMC.sin
PROCESSING: amss_fs_1_S1-MODEMSW-LIVE-5CA3-PID1-0002-MMC.sin
PROCESSING: amss_fs_2_S1-MODEMSW-LIVE-5CA3-PID1-0002-MMC.sin
PROCESSING: amss_fs_3_S1-MODEMSW-LIVE-5CA3-PID1-0002-MMC.sin
Processing update files
PROCESSING: cust-reset.ta
Writing TA unit 0002/08A4/000E
SKIP: simlock.ta
Elapsed: 282 secs.
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...
llbug: [\\?\USB#VID_05C6&PID_F006#5&1046fd30&0&4#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: ...
CAN'T LOAD IDENTIFICATION LOADER.
Elapsed: 7 secs.
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...

RUNNING S1_BOOT VER "S1_Boot_Lagan_1.1.1_1"

ACTIVE_COMP_AID : 0001
HWCONF_AID : 0001
LOADER_AID : 0001
BOOT_AID : 0001

DEVICE ID: 00A7B447
FLASH ID: "0003/00000015"
LOADER VERSION: "APQ8064_39"

PHONE IMEI : 35538705095263
MODEL (from GDFS): C6503
SOFTWARE VERSION: 1266-7597_10.5.A.0.230
CUSTOM VERSION: 1270-5681_R1D
FILESYSTEM VERSION: BRAZIL-LTE_10.5.A.0.230
SERIAL NO: EP731522BY
Elapsed: 9 secs.
  Reply With Quote
Old 10-25-2014, 01:56   #11 (permalink)
No Life Poster
 
mrfixit's Avatar
 
Join Date: Apr 2004
Location: MOON
Posts: 5,843
Member: 60899
Status: Offline
Thanks Meter: 775
ok i see with setool identify it is c6503 but the sticker on phone says c6502 so maybe thats the problem
  Reply With Quote
Old 11-23-2014, 22:31   #12 (permalink)
Junior Member
 
Join Date: Dec 2008
Location: Brasil
Age: 50
Posts: 7
Member: 919139
Status: Offline
Sonork: sapim
Thanks Meter: 0
anyone managed to solve this problem in sony 6503 direct flashing red light.
  Reply With Quote
Old 01-18-2015, 12:35   #13 (permalink)
Freak Poster
 
boudi_hakerz's Avatar
 
Join Date: Nov 2009
Posts: 489
Member: 1168485
Status: Offline
Thanks Meter: 36
guys i have same problem need help
  Reply With Quote
Old 03-17-2016, 17:59   #14 (permalink)
Product Manager
 
..::Mr999::..'s Avatar
 
Join Date: Jun 2005
Location: India ( Punjab ) / China
Age: 34
Posts: 4,861
Member: 154749
Status: Offline
Sonork: 100.92483
Thanks Meter: 1,029
i am sorry for interrupt in so old thread ,

but for C6603 you need to remove battery then flash it

and better use latest version of files ,

and these phones done flash without battery , so when you gonna power up

make sure its detect the charge if setool show flash ok done

because with me one unit same issue , battery was damn down and took some minutes to just show charge

so this post for future people also , make charge before you do anything after flash make proper charge , if setool shows flash ok mean ok

Regards
  Reply With Quote
The Following 2 Users Say Thank You to ..::Mr999::.. For This Useful Post:
Old 04-24-2018, 12:15   #15 (permalink)
No Life Poster
 
technomak's Avatar
 
Join Date: Sep 2013
Location: INDIA
Age: 27
Posts: 609
Member: 2035802
Status: Offline
Sonork: 100.1675827
Thanks Meter: 348
Donate money to this user
it worked for me by connecting handset without battery
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 15:00.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.35459 seconds with 7 queries

SEO by vBSEO