GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > BlackBerry (RIM)

BlackBerry (RIM) Blackberry phones discussion, firmwares, tutorial, media, repairs.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-17-2012, 21:53   #1 (permalink)
Major Poster
 
Join Date: Jul 2006
Posts: 40
Member: 311174
Status: Offline
Thanks Meter: 5
Alltel 8330 MFI Problem

I have been running a bunch of Alltel 8330s using MFI multiloader and have been seeing an issue which I have not seen before. When loading the phones into NAL mode I am seeing some of the handsets fail and display a double blinking red light. I have been able to recover these phones using Loader, but they will not pass MFI (meaning cannot get them into NAL). About 20% of the Alltel 8330s that I have run display this issue. My assumption was that this must have something to do with RTAS security, but all of the phones are ESN phones and I was unable to tell any difference between the ones that fail and the ones that pass. Has anyone seen this issue before? If this is related to security is there any way to check before hand if the security exists?
  Reply With Quote
Old 07-19-2012, 20:49   #2 (permalink)
Major Poster
 
Join Date: Jul 2006
Posts: 40
Member: 311174
Status: Offline
Thanks Meter: 5
Has no one seen this issue before? The phones that I am unable to get into NAL are very consistent, in that I have run them, they went to double blink, i rescued them, tried running them again, back to double blink. I am interested in why this is happening and I have not been able to find any differences between the phones that pass and the ones that fail.
  Reply With Quote
Old 07-23-2012, 21:51   #3 (permalink)
Major Poster
 
Join Date: Jul 2006
Posts: 40
Member: 311174
Status: Offline
Thanks Meter: 5
Still haven't had any luck with this. When I run the phones that are displaying this issue using MML they don't fail until they are waiting for the phone to power cycle, which is at the very end of the process.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 18:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44

 



All times are GMT +1. The time now is 14:54.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.27278 seconds with 8 queries

SEO by vBSEO