GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > BlackBerry (RIM)

BlackBerry (RIM) Blackberry phones discussion, firmwares, tutorial, media, repairs.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-01-2010, 12:02   #1 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 9
Member: 1383888
Status: Offline
Thanks Meter: 0
Furious Gold - Pack 4 Activation Problem

I just got the Dongle from the Furious Team. I paid for it along with the Blackberry Tool, Pack 4.

The problem is it won't let me activate Pack 4, the one I paid for.

- I tried to activate it from the maintenance panel following all the procedures described on the FG website. It took me to the register page but Pack 4 wasn't one of the options to activate. So it activated pack 1 instead. But I need the Pack 4 !!!

- I did install all the software, the maintenance files and the actual FG Blackberry Tool Software. When I try to run the FG Blackberry Software, it says it needs Firmware Update. When I try the Firmware Update with Pack 4 from the Maintenance Panel, it says that I requested a restricted pack and it doesn't update anything. Understandably, because there is Pack 1 activated instead of Pack 4.

- When i try to add Pack 4 in my account on the FG website, it wants me to pay for it again.

I've read other forums and looks like other people had similar problems with the same Pack 4.

Can you guys from the Furious Team, or anyone else help me, please?

How do i activate Pack 4 without paying for it a second time.
  Reply With Quote
Old 09-01-2010, 12:09   #2 (permalink)
No Life Poster
 
Zegarek's Avatar
 
Join Date: Jul 2007
Location: Poland
Age: 33
Posts: 969
Member: 551345
Status: Offline
Sonork: 100.1590161
Thanks Meter: 320
Write to Furious Team FuriouS TeaM Products - GSM-Forum
And @.:hack3r2k:. http://forum.gsmhosting.com/vbb/priv...=newpm&u=15022

@.:hack3r2k:. can help You .

Best Regards
  Reply With Quote
The Following User Says Thank You to Zegarek For This Useful Post:
Old 09-01-2010, 15:52   #3 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 2
Member: 512373
Status: Offline
Thanks Meter: 1
download maintenance v 1.0.0.628

run it , generate license,go to support area,see what packs you have ,goto download area ,pack 4,soft , download v 1.0.0.1089,install when done
  Reply With Quote
The Following User Says Thank You to mircrazzy For This Useful Post:
Old 09-01-2010, 22:57   #4 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 9
Member: 1383888
Status: Offline
Thanks Meter: 0
Thanks mircrazzy,

Have done exactly all that, including the version numbers, it says pack 1, instead of pack 4, so I can't do the firmware update for pack 4.

The problem is it wouldn't register my dongle with pack 4. When I did the registration it only accepted pack 1. Pack 4 was not an option in the registration process. I ordered and paid for the dongle with pack 4 - the blackberry tool.

But thanks for the advice anyway.

More details, if it helps:

Reseller Name: FuriouSTeaM
Box username: FGLIGHT7381
Activation date: 2010-08-31 21:52:53
  Reply With Quote
Old 09-02-2010, 10:34   #5 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 9
Member: 1383888
Status: Offline
Thanks Meter: 0
Thanks heaps everyone, problem solved, thanks to a quick action by hack3r2k from the Furious Team...
  Reply With Quote
Old 01-03-2013, 20:00   #6 (permalink)
Junior Member
 
Join Date: Nov 2006
Location: south africa
Posts: 28
Member: 397395
Status: Offline
Sonork: 1978
Thanks Meter: 0
hi,is about a month now, i got a problem with my furious, i am a new user, i tryng to get a manual which will help me to know how to use all those pack but i can't get. Please can u help me to sent trought my email: coolphone2008@yahoo.fr.
i have try to stuggle to activate all those park i got but i am unable tu use it. After downloanding majority those executable application from different pack.when i am tryng to open the application it sait i need to update the application. how can i do or where to go to updtae it ,please need help. i am loosing. my box don't help me like i was think. Furious team or other need help.............
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
Service Provider Lock 1-4 ? StompSC Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 06-27-2012 11:00
I CAN UNLOCK 1,2,3,4 FOR ANY PHONE 40 (1+) -- 30 (20+) andrew bennett Main Sales Section 1 07-26-1999 19:33
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44
LIMETED ADDITION GOLD 6110 AND 5110 FOR SALE andrew bennett Main Sales Section 0 07-09-1999 10:48

 



All times are GMT +1. The time now is 05:48.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.33200 seconds with 8 queries

SEO by vBSEO