GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > BlackBerry (RIM)

BlackBerry (RIM) Blackberry phones discussion, firmwares, tutorial, media, repairs.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-18-2009, 05:06   #1 (permalink)
Junior Member
 
Join Date: Apr 2007
Posts: 13
Member: 488229
Status: Offline
Thanks Meter: 0
Why 8320 can't be upgrade?

Hi all,
I have a curve 8320 with firmware 4.2 that can't be upgrade to 4.5 firmware, (always nuked when I'm tryng to upgrade).
Need your help how to forcing this one.

Reason: doctogo can't run on 4.2

Thanks for advance.
  Reply With Quote
Old 01-18-2009, 05:11   #2 (permalink)
No Life Poster
 
jakoy's Avatar
 
Join Date: Aug 2002
Location: Island Garden City Of Samal,Ph
Posts: 1,905
Member: 14852
Status: Offline
Sonork: 100.1608716
Thanks Meter: 480
try use anything you want sir...
  Reply With Quote
Old 01-18-2009, 10:27   #3 (permalink)
Junior Member
 
Join Date: Apr 2007
Posts: 13
Member: 488229
Status: Offline
Thanks Meter: 0
Thanks, but I have been trying with many firmware 4.5 (with no vendor.xml), still fail., device just can be upload with 4.2 firmware., In other curve 8320..there is no problem for upgrading.
  Reply With Quote
Old 01-18-2009, 12:47   #4 (permalink)
No Life Poster
 
BCcommunication's Avatar
 
Join Date: Aug 2004
Location: MX-KEY is the BEST
Age: 32
Posts: 937
Member: 76456
Status: Offline
Sonork: 100.1579869
Thanks Meter: 57
flash without bettery search forum 8310 proces same 8320
  Reply With Quote
Old 01-18-2009, 12:57   #5 (permalink)
No Life Poster
 
BCcommunication's Avatar
 
Join Date: Aug 2004
Location: MX-KEY is the BEST
Age: 32
Posts: 937
Member: 76456
Status: Offline
Sonork: 100.1579869
Thanks Meter: 57
No Software Update is required for your device ((Solution here))
  Reply With Quote
Old 01-18-2009, 12:58   #6 (permalink)
No Life Poster
 
BCcommunication's Avatar
 
Join Date: Aug 2004
Location: MX-KEY is the BEST
Age: 32
Posts: 937
Member: 76456
Status: Offline
Sonork: 100.1579869
Thanks Meter: 57
its tested 100000000000%
  Reply With Quote
Old 01-19-2009, 04:29   #7 (permalink)
Junior Member
 
Join Date: Apr 2007
Posts: 13
Member: 488229
Status: Offline
Thanks Meter: 0
I have been tried with some metode/trick as your recommended links.
still got "Catastrophic assertion failure" show on my screen.
  Reply With Quote
Old 01-19-2009, 04:38   #8 (permalink)
No Life Poster
 
shohag's Avatar
 
Join Date: May 2005
Location: CellcomEngineering
Age: 32
Posts: 1,311
Member: 147116
Status: Offline
Sonork: 100.1578260
Thanks Meter: 311
delete vendor.xml file first then try again.............
work 100% bro..................
  Reply With Quote
Old 01-19-2009, 05:18   #9 (permalink)
No Life Poster
 
jap_line's Avatar
 
Join Date: Apr 2008
Location: Philippines
Age: 26
Posts: 530
Member: 758106
Status: Offline
Thanks Meter: 378
use apploader inside

program files/common files/research in motion/apploader

connect your blackberry to pc without battery
and when it say usb_unknown quickly press next
and wait until your blackberry finish restoring/updating OS..

tested by me many times for nuked/bricked blackberry..

because in this method,
connecting to bootrom and java will be bypassed..

rg
  Reply With Quote
The Following User Says Thank You to jap_line For This Useful Post:
Old 01-20-2009, 01:01   #10 (permalink)
Junior Member
 
Join Date: Apr 2007
Posts: 13
Member: 488229
Status: Offline
Thanks Meter: 0
many thanks for quick respons,

- vendor.xml deleted.
- mfi full erase.
- use loader /nojvm command tried with and without battery , standard DM upgrade etc.
- tried with more than 1 pc/notebook
- 99% upgrading firmware without problem (I have done with many & type bb)
but I still got a problem with this one, as note item works normally when use firmware 4.2 , firmware 4.5 can't do.
several guys says to me, there are some type/item yg can not be upgrade, is that issue right?
  Reply With Quote
Old 01-20-2009, 22:35   #11 (permalink)
m3x
Junior Member
 
Join Date: Jan 2009
Posts: 1
Member: 947476
Status: Offline
Thanks Meter: 1
hi there gartbox
I have the same issue with u...
got 8320 curve with OS 4.2.2.181 and need to upgrade to 4.5++ with no luck!
since the first time I tried to upgrade, it stops on device initialization
then the bb just showing blank screen and LED keeps on and off every 3-5 secs
then I finally downgrade it back to 4.2.2 and it works like a charm (so glad that I didnt brick my bb)
then I found out on Status screen shows IT Policy Enabled when typed BUYR
but when I checked the General Security settings, there's no IT Policy there

I have been trying many and many methods outthere but none have fixed my problem...
I'm suspecting that this IT Policy enabled mode is preventing me to upgrade to 4.5
I've tried the policy.bin solution etc but no luck (since JLwiping can be used only for 4.3++)

Do you have the same issue here?
Hope anyone can help us on this...
thanks!
  Reply With Quote
The Following User Says Thank You to m3x For This Useful Post:
Old 01-21-2009, 23:08   #12 (permalink)
Junior Member
 
Join Date: Apr 2007
Posts: 13
Member: 488229
Status: Offline
Thanks Meter: 0
yes, same condition .. IT policy enabled ..
  Reply With Quote
Old 02-04-2009, 18:45   #13 (permalink)
Freak Poster
 
rudyab's Avatar
 
Join Date: Sep 2004
Age: 44
Posts: 126
Member: 81291
Status: Offline
Thanks Meter: 4
I've got this problem also.
This is the hardest problem that I have ever seen.
Till now.. no solution yet.
  Reply With Quote
Old 04-20-2009, 15:58   #14 (permalink)
Junior Member
 
Join Date: Mar 2009
Posts: 5
Member: 997749
Status: Offline
Thanks Meter: 0
Hi guys,

I have same problem.
"Catastrophic assertion failure" --> then "Unable to reconnect to the device during a multi-stage load operation."
`-------> using without batt method

Still don't have any solution?

Please anyone help us
  Reply With Quote
Old 06-30-2009, 04:36   #15 (permalink)
Major Poster
 
Join Date: Jul 2008
Location: trinidad
Posts: 46
Member: 826446
Status: Offline
Thanks Meter: 0
any solution yet, have the same 'catastrophic assertion problem'
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
so..iphone with 2.2.1 can't be upgrade to 3.0 to unlock anymore? Cake iPhone 2 / 3G / 3GS 9 09-15-2009 07:02
ERROR - Bad data in dongle, this dongle can't be upgraded! nonu_don Easy-Unlocker 1 12-05-2008 10:54
ERROR - Bad data in dongle, this dongle can't be upgraded! trycktill Easy-Unlocker 0 12-03-2008 03:34
why THx can't be flashed ???? chavrotti VygisToolbox 1 09-28-2005 19:45

 



All times are GMT +1. The time now is 21:49.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.41902 seconds with 8 queries

SEO by vBSEO