GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Non GSM/Mobile Related Forums > Game Consoles & Mp3/4 , HD players

Game Consoles & Mp3/4 , HD players Repairing and servicing Mp4, Mp3 devices, HD players.. you may also find here any threads related to Game Consoles devices like Wii, PlayStation, Xbox, Nintendo .. etc

Reply
 
LinkBack Thread Tools Display Modes
Old 07-06-2009, 14:44   #1 (permalink)
Freak Poster
 
kmshawon's Avatar
 
Join Date: May 2007
Location: Inspire Mobile
Age: 38
Posts: 261
Member: 502527
Status: Offline
Sonork: 100.1580353
Thanks Meter: 113
Whats The Problem .......??????


Dear All Senior Member and Leader's . I have got some Problem Mp4 Mp5.
Power ON But Show Only Logo.
Connect Cable but Not Connect
and Not Boot

Whats The Problem .......??????


Please Help Me This Urjent


  Reply With Quote
Old 07-06-2009, 17:42   #2 (permalink)
No Life Poster
 
TUR@N ALAM's Avatar
 
Join Date: Feb 2008
Location: dhaka-Jatrabari 82/4
Posts: 1,506
Member: 705213
Status: Offline
Sonork: 100:1601195
Thanks Meter: 2,707
this software problm ..............

this plyer 1st time boot mode before can download




boot mode
  Reply With Quote
Old 07-07-2009, 05:22   #3 (permalink)
Freak Poster
 
coldGin's Avatar
 
Join Date: May 2009
Posts: 275
Member: 1035797
Status: Offline
Thanks Meter: 351
Quote:
Originally Posted by kmshawon View Post
Dear All Senior Member and Leader's . I have got some Problem Mp4 Mp5.
Power ON But Show Only Logo.
Connect Cable but Not Connect
and Not Boot

Whats The Problem .......??????

Please Help Me This Urjent



it's software problem
u have to open ur player and see what's the board id and control chip
then u have to enter bootmode to reprogram the player to enter bootmode download see this for guide http://rapidshare.com/files/24432432...mode_files.rar

check this steps :

Originally Posted by adhermie
unit: MP5
problem: HANG UP

procedure:

SET 1:making back up

-find the boot mode (press and hold then insert usb and install)
-create folder on desktop name it on your own (example: my back up)
-open FRM software
-go to ADVANCE Tab
-right click RSV then set working folder and find your created folder
-right click RSV and info and set size
-right click A then get
-right click B then get
-right click Firmware and get
-right click Firmware and set file


SET 2: making RSV image


important note:(before refreshing check your back up, there are folders missing that's why it comes to LOADING)
-right click working folder and refresh
-right click working folder and create RSV image
-check detect block size, click save block size and ok
-wait until finish

SET 3: formatting

-go to BASIC Tab
-tick ISP
-wait until finish
-SUCCESS


credit goes to REYMISTERIO from Philippines
  Reply With Quote
The Following User Says Thank You to coldGin For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
rpl problem.. whats the problem?? MYUNLOCKING MXKEY Nokia Flasher and Unlocker (by Alim Hape) 8 06-28-2009 15:00
support team do not close the post if you really want to know what the problem was sniper007 FuriousGold 4 05-29-2009 19:23
Brothers Help me :My problem with FuFeNu DCT4 Logger What the problem please help.... Mohamed_Alsayed Nokia Digital Core Technology 4 ( DCT-4 ) 3 09-20-2008 01:55
again and again the w510 whats the problem CHAGUA Smart-Clip 18 03-12-2008 03:52
Can anybody tell me whats the problem with sony 8.5 mcmomo Sony 0 04-27-2001 15:36


All times are GMT +1. The time now is 19:55.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26669 seconds with 8 queries

SEO by vBSEO