GSM Shop  
GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Vodafone Star

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 02-21-2009, 19:27   #1 (permalink)
No Life Poster
 
Millo_6's Avatar
 
Join Date: Feb 2004
Posts: 892
Member: 56121
Status: Offline
Thanks Meter: 102
We need better drivers...Provided ones are really bad!


Everyone i know had problems with Vodastar Clip drivers...

Clip is very difficult to install...

We need new and more compatible driver...We all use XP not OLD 2000!

Please, explain here RIGHT METHOD and RIGHT DRIVERS to install Vodastar Clip...Maybe it was some mistakes from me, but i do NOT think so...

BR
 
Old 02-22-2009, 00:25   #2 (permalink)
No Life Poster
 
Trooperx17's Avatar
 
Join Date: Dec 2005
Posts: 660
Member: 213638
Status: Offline
Thanks Meter: 77
let's talk on msn on problem you have..
I can help you
 
Old 02-22-2009, 05:58   #3 (permalink)
No Life Poster
 
NADEEM GONDAL's Avatar
 
Join Date: Aug 2007
Location: England
Posts: 3,686
Member: 575900
Status: Offline
Thanks Meter: 3,174
@MILLO

Installing clip is easy as pie and Drivers working fine on Windows XP have u read sticky ...:::guide:how to update and use voda star:::...

its step by step explained
 
Old 02-22-2009, 22:27   #4 (permalink)
No Life Poster
 
Millo_6's Avatar
 
Join Date: Feb 2004
Posts: 892
Member: 56121
Status: Offline
Thanks Meter: 102
OK, problem solved....It was my fault....

Sorry!
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
we are need vista driver osom NSPRO 4 01-04-2010 04:51
why b4 we insatll new ver of NS soft we need uninstall the old one first ? cellularman NSPRO 1 12-04-2005 12:05
We Need Support for making the E700 Better ThaDon SYSOL Platform 0 12-09-2003 00:48

 



All times are GMT +1. The time now is 11:35.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23490 seconds with 8 queries

SEO by vBSEO