GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Special Solutions / Services / WebShop > GPGIndustries Support section

GPGIndustries Support section The Best of GPGIndustries

Reply
 
LinkBack Thread Tools Display Modes
Old 03-28-2010, 11:14   #1 (permalink)
Freak Poster
 
sakisager's Avatar
 
Join Date: May 2005
Age: 32
Posts: 410
Member: 149804
Status: Offline
Thanks Meter: 38
Exclamation Problem With TMAdaptor [ANSWERED]

dear Supporter


i am having problem with GPG Tmadaptor its was working wounder full but sudden now its not working any more . 1st its was showing every mobile local more but no not any more will you please tell me where is the problem , so i can solve it.


I have already register it in Tmadaptor support site



thanks you very much
  Reply With Quote
Old 03-28-2010, 16:14   #2 (permalink)
Insane Poster
 
Join Date: Mar 2010
Location: i dont know :D
Posts: 77
Member: 1261157
Status: Offline
Thanks Meter: 255
if TMA was ok before,then check hardware may be something fault


GPG_SUPPORT
  Reply With Quote
Old 03-28-2010, 19:01   #3 (permalink)
Freak Poster
 
sakisager's Avatar
 
Join Date: May 2005
Age: 32
Posts: 410
Member: 149804
Status: Offline
Thanks Meter: 38
Mobile are working fine with other tools but with TMA its not working any more >>>>>>>>>>>>>>>>>>>>>>>>>>>>.how to check TMA Hardware ? Cable Power Ic
  Reply With Quote
Old 03-29-2010, 04:01   #4 (permalink)
Freak Poster
 
Join Date: Nov 2009
Posts: 49
Member: 1158723
Status: Offline
Thanks Meter: 13
Quote:
Originally Posted by sakisager View Post
Mobile are working fine with other tools but with TMA its not working any more >>>>>>>>>>>>>>>>>>>>>>>>>>>>.how to check TMA Hardware ? Cable Power Ic

Dear Sir,

would you pls let me know you buy the tma from gsmsp or reseller?

br
winnie
  Reply With Quote
Old 03-31-2010, 11:28   #5 (permalink)
Freak Poster
 
sakisager's Avatar
 
Join Date: May 2005
Age: 32
Posts: 410
Member: 149804
Status: Offline
Thanks Meter: 38
i buy it from reseller
  Reply With Quote
Old 04-01-2010, 09:08   #6 (permalink)
Super Moderator
 
moulnisky's Avatar
 
Join Date: Jan 2009
Location: England
Age: 49
Posts: 16,614
Member: 947561
Status: Offline
Thanks Meter: 12,883
Check the 1A fuse on the PCB and the soldering of the wires.

BR

Alex
  Reply With Quote
Old 04-01-2010, 14:22   #7 (permalink)
Freak Poster
 
sakisager's Avatar
 
Join Date: May 2005
Age: 32
Posts: 410
Member: 149804
Status: Offline
Thanks Meter: 38
Quote:
Originally Posted by moulnisky View Post
Check the 1A fuse on the PCB and the soldering of the wires.

BR

Alex
F1 fuse where is any picture ? or is better to ask this reseller
  Reply With Quote
Old 04-01-2010, 18:38   #8 (permalink)
Freak Poster
 
sakisager's Avatar
 
Join Date: May 2005
Age: 32
Posts: 410
Member: 149804
Status: Offline
Thanks Meter: 38
kindly solve my problem .... see i am facing this fault from 28 th of march ? do some thing i am not able to work on Nokia mobiles ....... this is my 1st experience that gpg cable give me error like that .. all other fbus cables are working 100/100 . but only this TMAdopter not working with me any more...
  Reply With Quote
Old 04-02-2010, 23:05   #9 (permalink)
Super Moderator
 
moulnisky's Avatar
 
Join Date: Jan 2009
Location: England
Age: 49
Posts: 16,614
Member: 947561
Status: Offline
Thanks Meter: 12,883
The fuse is the only component color green on the PCB, similar to an SMD resistor with wrote on top "10"
As well redo all the soldering of the wires on the PCB

BR

Alex
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
bb 8100 problem with unlock[ANSWERED] iliya _angelov Basic Micro-Box Software Support (SAMSUNG, HUAWEI, etc...) 17 02-02-2010 14:35
probleme with 8900[ANSWERED] sms20 Basic Micro-Box Software Support (SAMSUNG, HUAWEI, etc...) 3 01-28-2010 16:35
im have one litle problem with blackberry[ANSWERED & SOLVED] delchoni Basic Micro-Box Software Support (SAMSUNG, HUAWEI, etc...) 10 01-22-2010 14:44
unlocking problem with HTC[ANSWERED] pachicoo PolarBox 3 1 01-15-2010 19:19
Problem with ku970 [ANSWERED] rmarratia PolarBox 3 44 11-04-2009 19:52

 



All times are GMT +1. The time now is 09:20.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.40351 seconds with 8 queries

SEO by vBSEO