GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cyclonebox

Reply
 
LinkBack Thread Tools Display Modes
Old 07-10-2013, 22:52   #16 (permalink)
No Life Poster
 
Dooha_Bd's Avatar
 
Join Date: Nov 2009
Location: Bangladesh
Posts: 1,194
Member: 1427033
Status: Offline
Sonork: 100.1596688
Thanks Meter: 1,163

Thanks Team.Great works.
  Reply With Quote
The Following User Says Thank You to Dooha_Bd For This Useful Post:
Old 07-10-2013, 23:03   #17 (permalink)
No Life Poster
 
karwos's Avatar
 
Join Date: Feb 2005
Location: Poland
Age: 27
Posts: 4,946
Member: 117496
Status: Offline
Sonork: 100.83919
Thanks Meter: 22,708
Some ppls will never b happy
Red cross organization is here...
Anyway

RAMADAN MUBARAK TO ALL MUSLIM FRIENDS ARND THE WORLD!
  Reply With Quote
The Following 17 Users Say Thank You to karwos For This Useful Post:
Show/Hide list of the thanked
Old 07-10-2013, 23:15   #18 (permalink)
Product Supporter
 
ORANGE MOB's Avatar
 
Join Date: Nov 2010
Posts: 2,944
Member: 1549240
Status: Offline
Thanks Meter: 1,119
Cyclone Team is one of Trusted Teams ,we r happy to see there hard work,
appreciated

BR
ORANGE Mobile®
  Reply With Quote
Old 07-10-2013, 23:20   #19 (permalink)
No Life Poster
 
Join Date: May 2007
Location: barsoume
Posts: 975
Member: 515559
Status: Offline
Thanks Meter: 114
plz add unlock lumia models
  Reply With Quote
Old 07-10-2013, 23:30   #20 (permalink)
No Life Poster
 
Join Date: Jan 2006
Location: algeria
Posts: 1,428
Member: 217891
Status: Offline
Thanks Meter: 220
thanks mr karwos but we neeed other update for lumia unlock
  Reply With Quote
Old 07-10-2013, 23:32   #21 (permalink)
No Life Poster
 
minkoi's Avatar
 
Join Date: Feb 2004
Location: Zenica - BiH
Posts: 970
Member: 55342
Status: Offline
Sonork: 100.1619358
Thanks Meter: 240
Welcome back Cyclocne Team, good step............

BR.
minkoi
  Reply With Quote
Old 07-10-2013, 23:32   #22 (permalink)
No Life Poster
 
rogerboogie's Avatar
 
Join Date: Jan 2005
Location: the earth
Age: 35
Posts: 974
Member: 103024
Status: Offline
Thanks Meter: 582
thanks for this present to all cyclonebox users

also i wish you will update specially lumia wp7&8 models , this firmwares its a headache to get from gogole

this is an example of one missing on list , hope will update


Phone : RM-923|NOKIA Lumia 505
Phone SwVer : 1102.0000.8862.13100
Phone IMEI : 354612056121001
ProductCode : 059R4H4
HW Version : 112.1569.2.2

also rm-768 missing
  Reply With Quote
Old 07-11-2013, 02:08   #23 (permalink)
No Life Poster
 
Join Date: Mar 2009
Location: china
Posts: 772
Member: 1001119
Status: Offline
Sonork: 100.1601226
Thanks Meter: 86
Authenthication error -> Failed to connect to Cyclone Server
  Reply With Quote
Old 07-11-2013, 02:13   #24 (permalink)
No Life Poster
 
Join Date: Mar 2010
Location: Cambodia
Posts: 4,069
Member: 1260512
Status: Offline
Sonork: 100.1605447
Thanks Meter: 410
why me not work

Connecting to Cyclone Server...
[NaviFirm] Failed to Receive Products List -> Failed to connect to Cyclone Server

pls help me all user and team,thanks
  Reply With Quote
Old 07-11-2013, 02:17   #25 (permalink)
Freak Poster
 
Join Date: Jan 2007
Location: Phillipines
Posts: 232
Member: 437090
Status: Offline
Thanks Meter: 131
Quote:
Originally Posted by 089999945 View Post
why me not work

Connecting to Cyclone Server...
[NaviFirm] Failed to Receive Products List -> Failed to connect to Cyclone Server

pls help me all user and team,thanks
same here....

All initialized - Ready to work
Connecting to Cyclone Server...
[NaviFirm] Failed to Receive Products List -> Failed to connect to Cyclone Server
Connecting to Cyclone Server...
[NaviFirm] Failed to Receive Products List -> Failed to connect to Cyclone Server
  Reply With Quote
Old 07-11-2013, 02:46   #26 (permalink)
No Life Poster
 
kjava's Avatar
 
Join Date: Aug 2008
Location: PhnomPenh Cambodia
Posts: 1,263
Member: 846616
Status: Offline
Sonork: 100.1675590
Thanks Meter: 397
Donate money to this user
hello sir my box cant connect to server plz help me

here is the log:

Establishing Connection with Box in Main Mode...
Handling device: [Cyclone Team], [Cyclone Bootloader], [Platform: Classic]
Handling device: [Cyclone Team], [Cyclone Box], [Platform: Classic]
Initializing box...
Box Firmware: Cyclone Main Application v02.11, (Nov 10 2012 00:51:46, gcc v4.3.3, RTOS V6.0.1), Type: Signed Production Application, (C) KarwosSoft 2012
Hardware Platform: Cyclone Classic Flasher Interface (c) 2008,2009 KarwosLabs
Box Serial Number:
HW Revision: B, Suitable for: Production, Case: 2011 - New Casing, MCU Manufacture Time: 2009, wk23 / wk19
Initializing security card...
Card Serial Number: D00B011A
Card Firmware Revision: 010A
Card is activated
Box is activated
Started box selftests procedure
USB Voltage 4.96v PASSED
MCU Voltage 3.29v PASSED
Core Voltage 1.77v PASSED
VBAT Voltage 0.01v PASSED
VBAT Voltage 4.92v PASSED
Box VPP disabled
VPP Voltage 0.04v PASSED
Internal Box VPP Enabled
VPP Voltage 4.92v PASSED
Box VPP disabled
VPP Voltage 0.04v PASSED
External Box VPP Enabled
VPP Voltage 0.02v FAILED - IGNORED - Probably power supply is not connected
Box VPP disabled
All box selftests passed!
Super DCT4 Activation: TRUE
XGold/Blackberry Service Running, Counter: 78
Avaiable Physical Memory: 1.1023GB
Avaiable Virtual Memory: 1.861GB
Avaiable Pagefile: 3.884GB
Initializing FBUS...
All initialized - Ready to work
Connecting to Cyclone Server...
[NaviFirm] Failed to Receive Products List -> Failed to connect to Cyclone Server
  Reply With Quote
Old 07-11-2013, 02:51   #27 (permalink)
Freak Poster
 
Join Date: Oct 2007
Location: Santa Fe, Argentina
Posts: 111
Member: 600068
Status: Offline
Thanks Meter: 6
thanks great update, but I can not connect to server navifirm of cyclone. someone help me

Establishing Connection with Box in Main Mode...
Handling device: [Cyclone Team], [Cyclone Box], [Platform: Classic]
Initializing box...
Box Firmware: Cyclone Main Application v02.11, (Nov 10 2012 00:51:46, gcc v4.3.3, RTOS V6.0.1), Type: Signed Production Application, (C) KarwosSoft 2012
Hardware Platform: Cyclone Classic Flasher Interface (c) 2008,2009 KarwosLabs
Box Serial Number: C00029EA
HW Revision: A, Suitable for: Production, Case: First Plastic Case, MCU Manufacture Time: 2009, wk32
Initializing security card...
Card Serial Number: DE000266
Card Firmware Revision: 010A
Card is activated
Box is activated
Started box selftests procedure
USB Voltage 5,12v PASSED
MCU Voltage 3,31v PASSED
Core Voltage 1,80v PASSED
VBAT Voltage 0,01v PASSED
VBAT Voltage 5,12v PASSED
Box VPP disabled
VPP Voltage 0,04v PASSED
Internal Box VPP Enabled
VPP Voltage 4,97v PASSED
Box VPP disabled
VPP Voltage 0,04v PASSED
External Box VPP Enabled
VPP Voltage 0,04v FAILED - IGNORED - Probably power supply is not connected
Box VPP disabled
All box selftests passed!
Super DCT4 Activation: TRUE
XGold/Blackberry Service Running, Counter: 100
Avaiable Physical Memory: 396.528MB
Avaiable Virtual Memory: 1.871GB
Avaiable Pagefile: 2.67GB
Initializing FBUS...
All initialized - Ready to work
Connecting to Cyclone Server...
[NaviFirm] Failed to Receive Products List -> Failed to connect to Cyclone Server
Connecting to Cyclone Server...
[NaviFirm] Failed to Receive Products List -> Failed to connect to Cyclone Server
  Reply With Quote
Old 07-11-2013, 03:00   #28 (permalink)
Freak Poster
 
Join Date: Jan 2012
Posts: 214
Member: 1711141
Status: Offline
Thanks Meter: 39
wwwwwooooooohhhhhhhhhhhhhhhhhh...

wwwwwoooooooowwwwwwwwwww after a long time waiting,,, big thanks sir karwos..

even a little bit of my mine thinked that cyclone is in RIP,, i never did..

i love my cyclone...........
  Reply With Quote
Old 07-11-2013, 03:04   #29 (permalink)
Product Manager
 
MUKESH RAJ's Avatar
 
Join Date: Jul 2009
Location: Graphics Designs
Posts: 4,327
Member: 1084080
Status: Offline
Thanks Meter: 2,761
Donate money to this user
Welcome back , good step
  Reply With Quote
Old 07-11-2013, 03:11   #30 (permalink)
Freak Poster
 
Join Date: Jan 2012
Posts: 214
Member: 1711141
Status: Offline
Thanks Meter: 39
Quote:
Connecting to Cyclone Server...
[NaviFirm] Failed to Receive Products List -> Failed to connect to Cyclone Server
what the problems.................
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 18:48.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.41621 seconds with 8 queries

SEO by vBSEO