GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Cyclonebox (http://forum.gsmhosting.com/vbb/f528/)
-   -   Problem reloading software (http://forum.gsmhosting.com/vbb/f528/problem-reloading-software-1093800/)

fonegeeks 09-13-2010 13:16

Problem reloading software
 
I have cyclone loaded onto 1 of my computers, and it is working well.
Tried to reload onto 2 other systems as backups , but seem to have an issue.
I load the software from the supplied disc , connect the box , load the bootloader,drivers ect , and try to start up s/ware.
I keep getting this is a signed pathway , no access blah blah blah , code 5 .

The system can't seem to load. When checking drivers AFTER initial load , they keep saying unsigned?

Also tried loading the latest installer from support , but the same result.

I know it is my fault , but can't seem to get it to work :confused:

Note- a backup had been previously loaded onto 1 of these systems before with no problems , 'disappeared' at some stage

Apprently I have loaded later PC suite drivers than is used by the first installer , however they need to be used by another application...

Any ideas as to what I need to do?? Cheeeersss :D

SiRoYa 09-13-2010 14:47

post screen shot !!! .. cant find the exact error without logs

fonegeeks 09-13-2010 16:43

There is no screenshot mate- it appears on desktop!!


All times are GMT +1. The time now is 09:45.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.17283 seconds with 5 queries

SEO by vBSEO