GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > J.A.F - Just Another Flasher > BB5 No TP By Jafsupport

Reply
 
LinkBack Thread Tools Display Modes
Old 12-02-2008, 17:43   #1 (permalink)
y2y
Freak Poster
 
y2y's Avatar
 
Join Date: Jul 2005
Location: Java
Age: 37
Posts: 212
Member: 166000
Status: Offline
Thanks Meter: 26
N70 unlock success, but 5 minutes off

I got N70 ( RM-84 ) simlock not valid, unlock with BB5 No TP By Jafsupport succeed, but when the phone use simcard after 5 minutes goes off ( phone alives if in offline mode ).

I tried erasing use bb5erase_8MBrap, reflash and restore IMEI, when tried write PM use sx4 i got error message " error server step2 ".

What should i do? Any solution for that?

Thanx.
  Reply With Quote
Old 12-02-2008, 17:52   #2 (permalink)
No Life Poster
 
reaz.com's Avatar
 
Join Date: Jul 2006
Location: Authorised of SAMSUNG & HUAWEI
Posts: 1,723
Member: 310155
Status: Offline
Sonork: 100.1589262
Thanks Meter: 1,205
plz post ur phone log here......................
  Reply With Quote
Old 12-02-2008, 18:22   #3 (permalink)
No Life Poster
 
esn_123's Avatar
 
Join Date: Nov 2004
Posts: 601
Member: 94184
Status: Offline
Thanks Meter: 92
y2y after erase u write rpl then u uesd bb5unlock No TP
  Reply With Quote
Old 12-03-2008, 02:38   #4 (permalink)
y2y
Freak Poster
 
y2y's Avatar
 
Join Date: Jul 2005
Location: Java
Age: 37
Posts: 212
Member: 166000
Status: Offline
Thanks Meter: 26
Quote:
Originally Posted by esn_123 View Post
y2y after erase u write rpl then u uesd bb5unlock No TP
i hav done it, write my backup rpl, use BB5 No TP By Jafsupport, phone unlocked but no signal.

I thought must write PM use sx4 ( because i hav ereased the phone before ), but always got error message " error server step2 ".

When phone get unlocked, if i use simcard phone always off after 5 minutes.


Here is log when use jafsupport:

JAFbox Opened..
Please wait.. Rebooting phone
================== READING PHONE INFORMATION ========================
MCU SW version : V 05wk07v47
30-01-07
RM-84
(c) Nokia.
IMEI : 35792700???????
CONFIG KEY: FFFFFFFFFFFFFFFF
SP Data Corrupted....
================== AUTO Backup PM-308 ========================
MCU SW version : V 05wk07v47
30-01-07
RM-84
(c) Nokia.
IMEI : 35792700???????
Reading PM 308
PM 308 Size : 4096
PM 308 save to G:\Nokia Firmware\JAF\Thomas\bb5\backup\35792700???????_013 05.pm
PM 308 reading done.
================== 1st Boot ========================
RAPx ID : 000000010000022600010006000C192101002200
EM ID 1 : 00000232
EM ID 2 : 00000352
RAPx PubID : 0840011068C94F576134A71CB962475F206A99D7
RAPx HASH : E9EFF4BFAA5393217CA6B17755FC3E14
RAPx ROM ID: F28A211FCEA7B19D
Boot OK
Auto Selected rap3gv2
================== 2nd Boot ========================
Write PATCH 1 ..
- Phone-ACK 0x550200003D3D
Server verification..
Write PATCH 2 ..
PKEY Verified OK..
- Phone-ACK 0x550200E402E6
Write PATCH 3 ..
- Phone-ACK 0x5502008839B1
>>> phone reply : HELLO U
>> : start
>> : ok
Write PATCH 4 ..
>>> phone reply : 550200040004
- Phone-ACK 0x550200E051B1
>>> phone reply : 550200010001
>>> phone reply : 550200010001
>>> phone reply : HELLO U
Sending PM308 buffer in flash mode...
>>> phone reply : HELLO
Test Custom Code
>> : Test call...
>> : cpsr - 0x0000001F
>> : p15_1 - 0x0005307F
>> : p15_2 - 0x0005117F
>> : p15_3 - 0x0005317F
>> : esn_init ret - 0x00000001, <tmp_buff2> - 0x0000001D
>> : esn_read ret - 0x00000001, <tmp_buff2> - 0x00000022
>> : Normal BB5 found - 0x006E1CD0
>> : LR - FFFF2C68, param - 0x03, size - 0x00
>> : UpdSLock - 0x00000001
>> : ret - 0x01, <tmp_buff2> - 0x23
>> : PM_308 CRC - 0x0006A725
Test custom done..
Please wait while reading calculated SPData..
Read Done!..
Unlock Data saved to : G:\Nokia Firmware\JAF\Thomas\bb5\Unlock Data\35792700???????_ 01328_unlocked.pm
Rebooting Phone
sending unlock data..
MCU SW version : V 05wk07v47
30-01-07
RM-84
(c) Nokia.
IMEI : 35792700???????
>>> phone reply : 5512000023000C082804030001
Rebooting Phone
Reading phone information after unlocking process..
MCU SW version : V 05wk07v47
30-01-07
RM-84
(c) Nokia.
IMEI : 35792700???????
CONFIG KEY: 0000000000000000
PROVIDER KEY: 2342000000000000
Provider : Hutchinson 3G (3);United Kingdom
Counters : 0/3 , 0/10
SP Lock Status : Not Locked
Unlocking Done....
===========================================
Operation time started : 0:12:56
Operation time End : 0:13:47
===========================================
Phone Not Locked



Here log when try to use sx4:

MCU SW version: V 05wk07v47
30-01-07
RM-84
(c) Nokia.
PCI version:
RFIC version:  150a160e
DSP version: rolf_05wk07v29p1
Retu version: 32
Tahvo version: 52
Production serial number:
Product code:
Module code:
Basic production code:
Flash code:
Order number:
Product specific data:
Long production SN:
ATO:
Default SN type:
IMEI plain: 35792700???????
IMEI spare to net: 3A 75 29 07 60 39 70 08
IMEI SV to net: 33 75 29 07 60 39 70 18 F0

LOCK STATUS:

CONFIG KEY: 0000000000000000
PROVIDER KEY: 2342000000000000
Provider: Hutchinson 3G (3);United Kingdom
Key Code count: 0, FBUS Code count: 0

Block 1:
Lock 1: OPEN
Block 2:
Lock 1: OPEN
Block 3:
Lock 1: OPEN
Block 4:
Lock 1: OPEN

Searching for saved ini...
Checking for file C:\Program Files\ODEON\JAF\JAF_RM-84.ini
Saved INI not found, loading INI list...
Setting local mode...
Reading product code...
Product Code:
Searching for JAF saved location of ini...
Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-84\

Searching for default location of ini...
Checking path: \Products\RM-84\
Searching for JAF saved location of ini...
Checking path: C:\Program Files\Nokia\Phoenix\Products\RM-84\
No ini files found...
FILES SET FOR FLASHING:
MCU Flash file: NONE
PPM Flash file: NONE
CNT Flash file: NONE
APE Variant file: NONE
Done!
Checking for local SX card...
Trying to use SX4 server...
Server say: Hello!
Login...
Detected P-KEY: 9001????
Server say: Login OK, you are number 1 in the queue, you must wait aprox. 0 seconds...

Connecting to phone...
Error receiving data from server step2...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
TE365F unlock Success but phone got restart but solved Mr.3. Z3X-Team Products 1 03-26-2010 19:41
M2710 unlock Unlocked Successfully but Wrong card hoangtruongson Z3X-Team Products 1 12-12-2009 04:33

 



All times are GMT +1. The time now is 06:51.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.25406 seconds with 8 queries

SEO by vBSEO