GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > MXKEY (by Alim Hape) > MXKEY Nokia Flasher and Unlocker (by Alim Hape)

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 03-26-2010, 02:18   #1 (permalink)
No Life Poster
 
:: Micron ::'s Avatar
 
Join Date: Mar 2006
Location: Empty
Posts: 646
Member: 252289
Status: Offline
Thanks Meter: 104
5800 dead after flash by F-Bus

5800 RM-356 Flashing process goes OK by F-Bus cable, No Errors,
BUT phone make vibration when press power and doesn't power up, Same happen with N73
Revived By HWK.
PLZ fix in next update.
 
The Following User Says Thank You to :: Micron :: For This Useful Post:
Old 03-26-2010, 03:39   #2 (permalink)
Major Poster
 
Join Date: Sep 2007
Posts: 40
Member: 581690
Status: Offline
Thanks Meter: 9
Yes. If all the same. Please solve the immediate problem.
 
Old 03-26-2010, 07:19   #3 (permalink)
No Life Poster
 
alasmmar's Avatar
 
Join Date: Feb 2006
Location: syria
Age: 37
Posts: 1,376
Member: 231153
Status: Offline
Thanks Meter: 313
try to flash phone with ded usb
 
Old 03-26-2010, 21:47   #4 (permalink)
Freak Poster
 
Join Date: Aug 2006
Location: Nord Romania
Age: 33
Posts: 112
Member: 323481
Status: Offline
Thanks Meter: 14
Same problem for me too. 5800 dead after flah... Flashing process goes OK by F-Bus cable, No Errors,
BUT phone make vibration when press power and doesn't power up.
 
Old 03-26-2010, 22:35   #5 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 12
Member: 1270844
Status: Offline
Thanks Meter: 0
i have the same problum with my n95
 
Old 04-22-2010, 15:11   #6 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 1
Member: 1278081
Status: Offline
Thanks Meter: 0
I only had this problem, when I flashed my 5800 with mxkey rev1.7, when I re-installed rev1.5. and flashed the phone it started up as normal.

I had to upgrade to rev1.7 again for unlocking 5800 sl2/sl3 and again after flashing the phone, resulted in vibration only when turning the phone on. This time I tried the manual reset on the phone (two outside buttons and unlock button for 10 secs) and then tried switching on again. This time it powered up normally.

Hope this info helps.
 
Old 04-22-2010, 16:12   #7 (permalink)
No Life Poster
 
Andra's Avatar
 
Join Date: Feb 2005
Location: AD
Posts: 4,665
Member: 976728
Status: Offline
Sonork: 1589709
Thanks Meter: 4,772
kindly post it with details log info from phone

br,
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Nokia 5800 dead after flash solved super decent Nokia Base Band 5 ( BB-5 ) 15 01-05-2011 13:05
All solution software nokia 5800 dead after flash amirhossein kt Nokia Base Band 5 ( BB-5 ) 1 07-12-2009 17:43
V3688 dead after flash by TAU sognortel Motorola Old Legacy (EMMI) 1 02-22-2002 00:29

 



All times are GMT +1. The time now is 09:24.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.28489 seconds with 8 queries

SEO by vBSEO