GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > MXKEY (by Alim Hape) > MXKEY Nokia Flasher and Unlocker (by Alim Hape)

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 06-12-2013, 10:55   #1 (permalink)
No Life Poster
 
sahil2000ind's Avatar
 
Join Date: Apr 2006
Location: AT MY DESKTOP
Age: 29
Posts: 4,917
Member: 269044
Status: Offline
Sonork: 100.1590584
Thanks Meter: 3,659
Need mx-key new setup

NEED MX-KEY NEW WORKING SETUP
I HAVE ALREADY TRIED TO DOWNLOAD IT WITH OFFICIAL LINK BUT IT STOPS AT 70%.

ALSO I HAVE DEACTIVATED FIREWALL AND ANTIVIRUS.


PLS HELP



WBR
sahil2000ind
 
Old 06-12-2013, 11:25   #2 (permalink)
No Life Poster
 
.::TEJARAM::.'s Avatar
 
Join Date: Nov 2011
Location: .::INDIA::.
Age: 26
Posts: 3,090
Member: 1681461
Status: Offline
Sonork: 100.1650339 [Off Line]
Thanks Meter: 833
hi

MXBOX/HTI v3.5 revision 2.6 - public discussion thread



BR, TEJARAM
 
Old 06-12-2013, 11:44   #3 (permalink)
No Life Poster
 
sahil2000ind's Avatar
 
Join Date: Apr 2006
Location: AT MY DESKTOP
Age: 29
Posts: 4,917
Member: 269044
Status: Offline
Sonork: 100.1590584
Thanks Meter: 3,659
NOW I GET THIS ERROR





HELP NEEDED


WBR
sahil2000ind
Attached Images
File Type: jpg HTI ERROR.JPG (29.2 KB, 2369 views)
 
Old 06-12-2013, 11:55   #4 (permalink)
No Life Poster
 
sahil2000ind's Avatar
 
Join Date: Apr 2006
Location: AT MY DESKTOP
Age: 29
Posts: 4,917
Member: 269044
Status: Offline
Sonork: 100.1590584
Thanks Meter: 3,659
NOW I GET NEW ERROR






ALWAYS NEW ERRORS OCCUR IN INSTALLING MX-BOX.

HELP NEEDED.


WBR
sahil2000ind
Attached Images
File Type: jpg NEW HTI ERROR.JPG (57.4 KB, 2281 views)
 
Old 06-12-2013, 12:06   #5 (permalink)
No Life Poster
 
.::TEJARAM::.'s Avatar
 
Join Date: Nov 2011
Location: .::INDIA::.
Age: 26
Posts: 3,090
Member: 1681461
Status: Offline
Sonork: 100.1650339 [Off Line]
Thanks Meter: 833
you go to youre computer self mode install driver

restart pc key tab and s




BR, TEJARAM
 
Old 06-12-2013, 12:24   #6 (permalink)
No Life Poster
 
sahil2000ind's Avatar
 
Join Date: Apr 2006
Location: AT MY DESKTOP
Age: 29
Posts: 4,917
Member: 269044
Status: Offline
Sonork: 100.1590584
Thanks Meter: 3,659
ALREADY DONE EVERYTHING BUT SAME


WBR
sahil2000ind
 
Old 06-12-2013, 14:34   #7 (permalink)
No Life Poster
 
sahil2000ind's Avatar
 
Join Date: Apr 2006
Location: AT MY DESKTOP
Age: 29
Posts: 4,917
Member: 269044
Status: Offline
Sonork: 100.1590584
Thanks Meter: 3,659
ANY HELP BY THE TEAM?



WBR
sahil2000ind
 
Old 06-12-2013, 18:17   #8 (permalink)
Product Supporter
 
gbluez's Avatar
 
Join Date: Jul 2004
Posts: 11,043
Member: 73565
Status: Offline
Thanks Meter: 5,055
Click on !HTI Plus, update driver, choose MANUALLY, have a disk.
give it to C:\mobileEx\3.5\data\drivers\hti
 
Old 06-13-2013, 08:21   #9 (permalink)
Product Supporter
 
.::ZUBER::.'s Avatar
 
Join Date: Apr 2006
Location: MXBOX THUNDER Helpdesk
Age: 40
Posts: 4,277
Member: 262425
Status: Offline
Sonork: 100.1617691
Thanks Meter: 1,257
Quote:
Originally Posted by sahil2000ind View Post
ANY HELP BY THE TEAM?



WBR
sahil2000ind
Bro.

Watch my friend gbluez Video: mobileEx HTI installation [3.5rev.1.5] XP - YouTube

Follow steps here: Perfect Solution for No Security Dongle Detected & HTI Drivers

Follow this both, will not face such type of problem any time.


BR,
ZUBER
 
Old 06-13-2013, 09:00   #10 (permalink)
No Life Poster
 
sahil2000ind's Avatar
 
Join Date: Apr 2006
Location: AT MY DESKTOP
Age: 29
Posts: 4,917
Member: 269044
Status: Offline
Sonork: 100.1590584
Thanks Meter: 3,659
Quote:
Originally Posted by .::ZUBER::. View Post
Bro.

Watch my friend gbluez Video: mobileEx HTI installation [3.5rev.1.5] XP - YouTube

Follow steps here: Perfect Solution for No Security Dongle Detected & HTI Drivers

Follow this both, will not face such type of problem any time.


BR,
ZUBER


BRO I AM USING MX-KEY FROM ITS INITIAL RELEASE BUT WITH THIS NEW MX-BOX ORANGE I FEEL UNLUCKY

EVER TIME THERE IS SOME ERROR IN IT.




I HAVE DONE ALL THINGS BUT STILL SAME.


WBR
sahil2000ind
 
Old 06-13-2013, 09:22   #11 (permalink)
Product Supporter
 
.::ZUBER::.'s Avatar
 
Join Date: Apr 2006
Location: MXBOX THUNDER Helpdesk
Age: 40
Posts: 4,277
Member: 262425
Status: Offline
Sonork: 100.1617691
Thanks Meter: 1,257
Which OS you using,

Please some details of PC,

P.S. 1 thing i forget to say from your Device Manager Screen Shot,
leave the Error on HTI & just Update Driver of Smart Card from my above Link 1 Image,

If not solve, then again Update Driver of HTI with same path will solve 99%.

Even though you got any problem, please post latest Screen Shot of Error, i will do it for you via TV, as soon i get free.


BR,
ZUBER
 
Old 06-13-2013, 09:58   #12 (permalink)
No Life Poster
 
sahil2000ind's Avatar
 
Join Date: Apr 2006
Location: AT MY DESKTOP
Age: 29
Posts: 4,917
Member: 269044
Status: Offline
Sonork: 100.1590584
Thanks Meter: 3,659







MY SMART CARD IS WORKING OK THE PROBLEM IS WITH HTI PLUS Flasher INTERFACE DRIVERS.


AND YELLOW LIGHT IS ALWAYS BLINKING BUT RED LIGHT IS STABLE



WBR
sahil2000ind
Attached Images
File Type: jpg General.JPG (32.4 KB, 2127 views)
File Type: jpg Error.JPG (64.0 KB, 2099 views)
 
Old 06-13-2013, 11:08   #13 (permalink)
Product Supporter
 
.::ZUBER::.'s Avatar
 
Join Date: Apr 2006
Location: MXBOX THUNDER Helpdesk
Age: 40
Posts: 4,277
Member: 262425
Status: Offline
Sonork: 100.1617691
Thanks Meter: 1,257
Bro.

Please Upgrade your OS to Windows XP3 will solve everything,

Windows XP2 is not recommended with latest Mxkey & most of other Tools too.


BR,
ZUBER
 
Old 06-13-2013, 11:27   #14 (permalink)
No Life Poster
 
sahil2000ind's Avatar
 
Join Date: Apr 2006
Location: AT MY DESKTOP
Age: 29
Posts: 4,917
Member: 269044
Status: Offline
Sonork: 100.1590584
Thanks Meter: 3,659
BUT IT WAS WORKING FINE 3 DAYS BACK

I FORMATED THE SYSTEM YESTERDAY AND AFTER THAT THE PROBLEM PERSISTS.


ALL MY OTHER BOX ARE WORKING FINE.


WBR
sahil2000ind
 
Old 06-13-2013, 13:02   #15 (permalink)
Product Supporter
 
.::ZUBER::.'s Avatar
 
Join Date: Apr 2006
Location: MXBOX THUNDER Helpdesk
Age: 40
Posts: 4,277
Member: 262425
Status: Offline
Sonork: 100.1617691
Thanks Meter: 1,257
Bro.

LED Blinking, mean have to Update HTI Box,

So open Mxkey Application without connecting Box,

Click HTI Update & connect Box will solve it.


BR,
ZUBER
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 08:11.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.33914 seconds with 8 queries

SEO by vBSEO