GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > MXKEY (by Alim Hape) > MXKEY Nokia Flasher and Unlocker (by Alim Hape)

Reply
 
LinkBack Thread Tools Display Modes
Old 10-13-2012, 14:14   #1 (permalink)
No Life Poster
 
Join Date: Jun 2005
Age: 38
Posts: 1,025
Member: 154346
Status: Offline
Thanks Meter: 32
nokia 303 flashing problem


hi i tried to flash with usb nokia 303 but phone now is dead .i tied
with dead usb but program show only error loader.problem isi not have
fbus cable ,is possible to repair with usb this problem.thanks
  Reply With Quote
Old 10-13-2012, 15:14   #2 (permalink)
No Life Poster
 
.::MASTER ALONE::.'s Avatar
 
Join Date: May 2011
Location: Z3X ^ CM2 ^ SIGMA * & OCTOPUS
Posts: 3,460
Member: 1587480
Status: Offline
Sonork: 100.1618317
Thanks Meter: 2,136
Quote:
Originally Posted by klodi View Post
hi i tried to flash with usb nokia 303 but phone now is dead .i tied
with dead usb but program show only error loader.problem isi not have
fbus cable ,is possible to repair with usb this problem.thanks
Recovered Fbus and log post here.

BR.
Arsalan gsm2000.
  Reply With Quote
Old 10-13-2012, 15:14   #3 (permalink)
No Life Poster
 
.::ZUBER::.'s Avatar
 
Join Date: Apr 2006
Location: MXBOX THUNDER Helpdesk
Age: 45
Posts: 4,273
Member: 262425
Status: Offline
Sonork: 100.1617691
Thanks Meter: 1,262
Yes,

It's possible,
Use Nokia USB Rom as Interface,
Flash as usual,

If Problem post Buscheck Logs for assistance.


BR,
ZUBER
  Reply With Quote
Old 10-13-2012, 19:43   #4 (permalink)
No Life Poster
 
Join Date: Jun 2005
Age: 38
Posts: 1,025
Member: 154346
Status: Offline
Thanks Meter: 32
MXKEY [MxKey Team HTI PLUS Flasher Interface 4], SN:
Using device: USB ROM and HTI, FW ver: 00.50, SN:
Connection status: EHCI:HUB::USB 2.00 (High-speed)
Driver: nmwcdnsuc, ver: 7.1.32.75
Module ver: 1.0.0.21200(18-07-2012), Library ver: 1.0.0.14205(18-07-2012)
Make sure USB cable, Battery and charger are removed from device.
Insert USB cable, Battery back to device(make sure to have fully charged battery).
Insert Charger or Press phone's power button(if flashing doesnt start automatically)
Waiting for USB ROM device ...
Waiting for USB ROM device ...
Device connected: nmwcdnsuc\Nokia USB Flashing Generic, PORT_ID: 2BBF7AF8
CMT SYSTEM ASIC ID: 000000030000022600010007400C192103032108 [RAPUYAMA ver: 3.x]
CMT EM0 ID: 00001051
CMT EM1 ID: 00001060
CMT PUBLIC ID: 36690000FFFB3C40C4C0775F6FEFADB8EDF9463F
CMT ASIC MODE ID: 00
CMT ROOT KEY HASH: 3AB5DB70B45D23F1ADEEBB5734160706
CMT ROM ID: 2CAC45E23BC33C8B
Loading CMT secondary boot code
SecondaryBoot: RAPUv21_2nd.fg [BB5] version: 11.14.0 revision: 3.0 size: 0x3B40
Supported Ids: 0003192103002107, 000C192103002107, 0003192103012107, 000C192103012107, 000C192103022107, 0003192103022107, 400C192103022107, 4003192103022107, 000C192103032108, 0003192103032108, 400C192103032108, 4003192103032108, 0003192103042108, 000C192103042108
eBB5ProtocolType: NEW
Secondary boot loaded.
Storage0: 0000 0000 - 0000 0000 type: RAM, asic:CMT
Storage1: FFFF 0000 - 0000 0000 type: MMC, asic:CMT
Storage2: 0020 0040 - 0000 0131 [ST NAND KAT00F00RA] type: FLASH,NOR, asic:CMT
Storage3: 0000 0001 - 0000 0000 [unused/removed] type: FLASH,NOR, asic:CMT
Storage4: 0020 0040 - 0000 0131 [ST NAND KAT00F00RA] type: FLASH,MuxOneNAND, asic:CMT
Suggested algorithm: XSR 1.6
Loading CMT update server data
Algorithm: RAPUv21_XSR17_alg.fg [XSR 1.6] version: 11.14.0 revision: 3.0 size: 0xC66F5
Supported Ids: 0003192103002107, 000C192103002107, 0003192103012107, 000C192103012107, 000C192103022107, 0003192103022107, 400C192103022107, 4003192103022107, 000C192103032108, 0003192103032108, 400C192103032108, 4003192103032108, 0003192103042108, 000C192103042108
Update server code loaded.
ERROR: Loader not responding !

this is log from mxkey
  Reply With Quote
Old 10-13-2012, 20:13   #5 (permalink)
No Life Poster
 
.::ZUBER::.'s Avatar
 
Join Date: Apr 2006
Location: MXBOX THUNDER Helpdesk
Age: 45
Posts: 4,273
Member: 262425
Status: Offline
Sonork: 100.1617691
Thanks Meter: 1,262
Put Fully Charged Battery,

Try Changing different Flash Loader from Config.


BR,
ZUBER
  Reply With Quote
Old 10-13-2012, 21:05   #6 (permalink)
No Life Poster
 
Join Date: Jun 2005
Age: 38
Posts: 1,025
Member: 154346
Status: Offline
Thanks Meter: 32
i used diferent loader but same problem
ERROR: Loader not responding !
  Reply With Quote
Old 10-13-2012, 21:09   #7 (permalink)
Freak Poster
 
market feedback's Avatar
 
Join Date: Apr 2012
Location: forum.gsmhosting.com
Posts: 203
Member: 1745022
Status: Offline
Sonork: Save The Market
Thanks Meter: 40
what was the phone condition before?

maybe a hardware problem?
  Reply With Quote
Old 10-13-2012, 21:15   #8 (permalink)
No Life Poster
 
Join Date: Jun 2005
Age: 38
Posts: 1,025
Member: 154346
Status: Offline
Thanks Meter: 32
phone is new and i flashed for changing language.
now i flashed with cyclone box and phone show contact service
i have backup with mxkey but when try to flash with mxkey program show only
ERROR: Loader not responding !
  Reply With Quote
Old 10-13-2012, 21:23   #9 (permalink)
Freak Poster
 
market feedback's Avatar
 
Join Date: Apr 2012
Location: forum.gsmhosting.com
Posts: 203
Member: 1745022
Status: Offline
Sonork: Save The Market
Thanks Meter: 40
well u can try to syncorise important files then try....
if not done, means maybe bug in mx side.


if problem not solved,u can copy the rpl file of this phone & copy into cyclone directory then repair it easily with cyclone;

Good luck
  Reply With Quote
Old 10-21-2013, 05:06   #10 (permalink)
Banned
 
Join Date: Nov 2010
Location: quezon city
Posts: 46
Member: 1444022
Status: Offline
Thanks Meter: 1
try to uninstall mxkey then install again,after installation syncronized files then try to flash
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 02:35.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.28670 seconds with 7 queries

SEO by vBSEO