GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > MXKEY (by Alim Hape) > MXKEY Nokia Flasher and Unlocker (by Alim Hape)

Reply
 
LinkBack Thread Tools Display Modes
Old 10-20-2012, 14:35   #1 (permalink)
No Life Poster
 
mlife1999's Avatar
 
Join Date: Apr 2008
Location: where smokers
Age: 32
Posts: 679
Member: 761005
Status: Offline
Thanks Meter: 430
nokia 6300 problem

when i flash nokia 6300 show error

MXKEY [MxKey Team HTI PLUS Flasher Interface 1], SN: C087***
Using device: HTI, FW ver: 00.50, SN: 0100A***
Connection status: UHCI:HUB:USB 2.00 (Full-speed)
Driver: WinUSB, ver: 3.5.1.0
Module ver: 1.0.0.21200(18-07-2012), Library ver: 1.0.0.14213(16-10-2012)
ERROR: Packet Error(0xAA), code 0xC0000002
CMT Data :
SYSTEM ASIC ID: 000000010000022600010006010C192101001101 [RAP3G ver: PA 1.x]
EM0 ID: 00000232
EM1 ID: 00000353
PUBLIC ID: 208000107DE37B562377E9230B0FE58DD2701177
ASIC MODE ID: 00
ROOT KEY HASH: BAF3A9C3DBFA8454937DB77F2B8852B1
ROM ID: 191EC665DFAAF68F
SecondaryBoot: RAP3Gv3_2nd.fg [BB5] version: 9.11.1 revision: 0.0 size: 0x3C00
Supported Ids: 0103192101003000, 010C192101003000, 0103192101013000, 010C192101013000, 0103192101003100, 010C192101003100, 0303192101023000, 030C192101023000, 0303192101033000, 030C192101033000, 0103192101001101, 010C192101001101, 0003192101001002, 000C192101001002, 0013192101001002, 001C192101001002
eBB5ProtocolType: OLD

any idea
  Reply With Quote
Old 10-20-2012, 19:05   #2 (permalink)
No Life Poster
 
.::Gsm_Srilanka::.'s Avatar
 
Join Date: Oct 2009
Location: srilanka
Age: 31
Posts: 1,531
Member: 1133072
Status: Offline
Sonork: 100.1611321
Thanks Meter: 445
Quote:
Originally Posted by mlife1999 View Post
when i flash nokia 6300 show error

MXKEY [MxKey Team HTI PLUS Flasher Interface 1], SN: C087***
Using device: HTI, FW ver: 00.50, SN: 0100A***
Connection status: UHCI:HUB:USB 2.00 (Full-speed)
Driver: WinUSB, ver: 3.5.1.0
Module ver: 1.0.0.21200(18-07-2012), Library ver: 1.0.0.14213(16-10-2012)
ERROR: Packet Error(0xAA), code 0xC0000002
CMT Data :
SYSTEM ASIC ID: 000000010000022600010006010C192101001101 [RAP3G ver: PA 1.x]
EM0 ID: 00000232
EM1 ID: 00000353
PUBLIC ID: 208000107DE37B562377E9230B0FE58DD2701177
ASIC MODE ID: 00
ROOT KEY HASH: BAF3A9C3DBFA8454937DB77F2B8852B1
ROM ID: 191EC665DFAAF68F
SecondaryBoot: RAP3Gv3_2nd.fg [BB5] version: 9.11.1 revision: 0.0 size: 0x3C00
Supported Ids: 0103192101003000, 010C192101003000, 0103192101013000, 010C192101013000, 0103192101003100, 010C192101003100, 0303192101023000, 030C192101023000, 0303192101033000, 030C192101033000, 0103192101001101, 010C192101001101, 0003192101001002, 000C192101001002, 0013192101001002, 001C192101001002
eBB5ProtocolType: OLD

any idea
check cable, connecting pad etc.

what condition have ur set?
  Reply With Quote
Old 10-20-2012, 20:27   #3 (permalink)
Freak Poster
 
Join Date: Sep 2011
Posts: 167
Member: 1652459
Status: Offline
Thanks Meter: 17
Try check your cable and phone connectors, maibe clean the phone connectors and after must working...
  Reply With Quote
Old 10-20-2012, 21:20   #4 (permalink)
No Life Poster
 
snmobilecenter's Avatar
 
Join Date: Mar 2009
Location: Kathmandu, Nepal
Age: 37
Posts: 1,589
Member: 983663
Status: Offline
Sonork: 100.1623270
Thanks Meter: 299
Quote:
Originally Posted by mlife1999 View Post
when i flash nokia 6300 show error

MXKEY [MxKey Team HTI PLUS Flasher Interface 1], SN: C087***
Using device: HTI, FW ver: 00.50, SN: 0100A***
Connection status: UHCI:HUB:USB 2.00 (Full-speed)
Driver: WinUSB, ver: 3.5.1.0
Module ver: 1.0.0.21200(18-07-2012), Library ver: 1.0.0.14213(16-10-2012)
ERROR: Packet Error(0xAA), code 0xC0000002
CMT Data :
SYSTEM ASIC ID: 000000010000022600010006010C192101001101 [RAP3G ver: PA 1.x]
EM0 ID: 00000232
EM1 ID: 00000353
PUBLIC ID: 208000107DE37B562377E9230B0FE58DD2701177
ASIC MODE ID: 00
ROOT KEY HASH: BAF3A9C3DBFA8454937DB77F2B8852B1
ROM ID: 191EC665DFAAF68F
SecondaryBoot: RAP3Gv3_2nd.fg [BB5] version: 9.11.1 revision: 0.0 size: 0x3C00
Supported Ids: 0103192101003000, 010C192101003000, 0103192101013000, 010C192101013000, 0103192101003100, 010C192101003100, 0303192101023000, 030C192101023000, 0303192101033000, 030C192101033000, 0103192101001101, 010C192101001101, 0003192101001002, 000C192101001002, 0013192101001002, 001C192101001002
eBB5ProtocolType: OLD

any idea
try with other cable
  Reply With Quote
Old 10-21-2012, 07:02   #5 (permalink)
No Life Poster
 
Join Date: Jul 2007
Posts: 2,524
Member: 541042
Status: Offline
Thanks Meter: 508
Or go and Flash Dead Mod by USB Cable
  Reply With Quote
Old 10-21-2012, 07:04   #6 (permalink)
No Life Poster
 
aliyousafzai's Avatar
 
Join Date: Aug 2010
Location: kpk _PAK
Posts: 1,821
Member: 1358184
Status: Offline
Sonork: 100.1616912
Thanks Meter: 574
are try with fbus cable????????
  Reply With Quote
The Following User Says Thank You to aliyousafzai For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 05:01.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.18968 seconds with 7 queries

SEO by vBSEO