GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cruiser Team Products > Cruiser Suite

Reply
 
LinkBack Thread Tools Display Modes
Old 01-09-2009, 15:48   #1 (permalink)
Insane Poster
 
Join Date: Oct 2008
Posts: 79
Member: 879778
Status: Offline
Thanks Meter: 5
help: activation problem

Hello
I tried to activate my cruiser and i get the dongle ID but when i put the activation key it says always invalid =((
would u help me please
  Reply With Quote
Old 01-09-2009, 17:17   #2 (permalink)
No Life Poster
 
fonecellar's Avatar
 
Join Date: Jul 2004
Location: 127.0.0.1
Age: 70
Posts: 9,000
Member: 545165
Status: Offline
Thanks Meter: 577
Quote:
Originally Posted by kinhkingring View Post
Hello
I tried to activate my cruiser and i get the dongle ID but when i put the activation key it says always invalid =((
would u help me please
your cruisre should already have been activated, now you will have to get new activation keygen number from your supplier , he will tell you how to reactivate
  Reply With Quote
The Following User Says Thank You to fonecellar For This Useful Post:
Old 01-09-2009, 19:33   #3 (permalink)
Insane Poster
 
Join Date: Oct 2008
Posts: 79
Member: 879778
Status: Offline
Thanks Meter: 5
thx man for the fast answer i will try to contact him
  Reply With Quote
Old 01-09-2009, 21:58   #4 (permalink)
No Life Poster
 
Mainboard's Avatar
 
Join Date: Mar 2008
Posts: 3,995
Member: 25671
Status: Offline
Thanks Meter: 719
Why you think that your cruiser was not activated? Cruiser 13.20 didn't want open communication window or what was the problem?
  Reply With Quote
Old 01-10-2009, 09:51   #5 (permalink)
Insane Poster
 
Join Date: Oct 2008
Posts: 79
Member: 879778
Status: Offline
Thanks Meter: 5
no it opened the connection and i could unlock many phones but i want to buy credit so i am afraid if i do i will lose them coz it says all the time "invalid activation key" although i have received this jey from my reseller =(
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Card not activated ! problem problem ???[SOLVED] vaske MXKEY Nokia Flasher and Unlocker (by Alim Hape) 4 02-16-2010 17:51
9210 netmonitor activation problem zaskar Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 02-11-2006 08:15
Gd87 lang activation problem gyuszko Panasonic 8 07-09-2004 08:44
Activation problems - read this ! legija UFS2 + UFS3-Tornadoflasher 0 05-01-2004 18:32
SL45 v56 java activating problems goc x1x to x45/x50 10 05-12-2003 20:40

 



All times are GMT +1. The time now is 05:02.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.33202 seconds with 8 queries

SEO by vBSEO