GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cruiser Team Products > Cruiser Suite

Reply
 
LinkBack Thread Tools Display Modes
Old 08-24-2007, 09:33   #1 (permalink)
No Life Poster
 
Join Date: Sep 2006
Location: in the office
Age: 33
Posts: 608
Member: 352329
Status: Offline
Thanks Meter: 38
Help Me Cruiser For My W810i????????????


after recovery
I try to flash W810 with TP, but "error: could not read flash ID. Script error: Unspecified(12.00.75) was show, what can I do???
Please help me

thanks
  Reply With Quote
Old 08-24-2007, 10:16   #2 (permalink)
Freak Poster
 
mrmcox's Avatar
 
Join Date: May 2006
Location: East Coast UK
Age: 37
Posts: 246
Member: 273918
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by chamin View Post
after recovery
I try to flash W810 with TP, but "error: could not read flash ID. Script error: Unspecified(12.00.75) was show, what can I do???
Please help me

thanks
Hi, what TP did you use for the w810 ? As far as I am aware, There is no testpoint for this model. Correct me if I am wrong. It is not the same as k750 / w800 testpoint as people seem to think.

Regards, mrmcox
  Reply With Quote
Old 08-24-2007, 10:55   #3 (permalink)
No Life Poster
 
Join Date: Sep 2006
Location: in the office
Age: 33
Posts: 608
Member: 352329
Status: Offline
Thanks Meter: 38
i used k750/w800 testpoint
so do u have any w810 testpoint??
please help me brother
  Reply With Quote
Old 08-24-2007, 12:23   #4 (permalink)
No Life Poster
 
kashi4gul's Avatar
 
Join Date: Mar 2007
Age: 33
Posts: 4,522
Member: 460762
Status: Offline
Sonork: 100.1592082
Thanks Meter: 3,087
No need for Testpoint......
W810i can boot without test point......
only give 3.7v for booting
.................................................. ........
  Reply With Quote
Old 08-25-2007, 08:06   #5 (permalink)
No Life Poster
 
Join Date: Sep 2006
Location: in the office
Age: 33
Posts: 608
Member: 352329
Status: Offline
Thanks Meter: 38
Quote:
Originally Posted by kashi4gul View Post
No need for Testpoint......
W810i can boot without test point......
only give 3.7v for booting
.................................................. ........
thanks for u r reply

brother my w810 can boot normal
but that is said erom damage
so do u have any idea for erom damage repair?????????
help me brother

thanks
  Reply With Quote
Old 08-25-2007, 16:36   #6 (permalink)
Freak Poster
 
mauro1947's Avatar
 
Join Date: Aug 2005
Location: Buenos Aires - Argentina
Posts: 412
Member: 173538
Status: Offline
Thanks Meter: 258
You can't repair EROM on W810....
Search at forum, was explained about...mmm...8500 times
Regards!
  Reply With Quote
Old 08-27-2007, 12:07   #7 (permalink)
how
Junior Member
 
Join Date: Jun 2004
Posts: 23
Member: 70655
Status: Offline
Thanks Meter: 4
no need tp, just try not to worry
-unlock Rsa
-flash arm( use full gdfs file)
-flash raw fs
-customize fs
-shutdown fs
-flash arm ( use *. *sw)
-unlock rsa
-unlock
-finalize gdfs
-restore firmware
  Reply With Quote
Old 08-30-2007, 12:42   #8 (permalink)
No Life Poster
 
Join Date: Sep 2006
Location: in the office
Age: 33
Posts: 608
Member: 352329
Status: Offline
Thanks Meter: 38
Quote:
Originally Posted by how View Post
no need tp, just try not to worry
-unlock Rsa
-flash arm( use full gdfs file)
-flash raw fs
-customize fs
-shutdown fs
-flash arm ( use *. *sw)
-unlock rsa
-unlock
-finalize gdfs
-restore firmware
sorry that cant u r 2nd step {flash arm [use full gdfs file]}
that is said erom damage

so how can i solved this problem

help me any body

thanks
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
help me smart.. for my A835???? chamin Smart-Clip 9 12-28-2010 07:27
help me cruiser for my 903sh???? chamin Cruiser Suite 1 11-18-2007 13:32
help me martech for my CF75 chamin Martech CLIP / Box / Key 6 11-14-2007 20:35
Help Me Infiniti For My Pana X100?? chamin Infinity-Box 2 05-04-2007 09:13

 



All times are GMT +1. The time now is 18:23.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31609 seconds with 8 queries

SEO by vBSEO