GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cruiser Team Products > Cruiser Suite

Reply
 
LinkBack Thread Tools Display Modes
Old 04-07-2007, 01:11   #1 (permalink)
Freak Poster
 
Join Date: Aug 2003
Location: Africa/senegal/dakar
Posts: 351
Member: 37108
Status: Offline
Thanks Meter: 11
k310i dead after bad unlock

System diagnostics passed.
Version 10.41 alpha ready!

[ --- Attach to Phone --- ]
Connecting via Fighter USB Cable...
Powering on the phone...
Baseband chip ID: 0x8040
Protocol version: 3.1
Baudrate = 460800Bd
Booting via ROM...
Sony Ericsson phone detected.
Phone CID: 49
Phone color: Red
Flash certificate: A1_DB2010_49_RED
Trying Red CID49 flash applet...
Sending applet prologue...
Sending applet body...
Time spent entering bootstrap: 1s
Initializing phone hardware...
Applet ID: 060206 1814 NPACXC125872_COMPACTPRO...
Flash manufacturer: Intel
Flash ID: 0x897E
OTP Security Level: 1 (Retail)
OTP CID: 49


Sending applet...
Terminating threads...
All threads terminated.

Error retrieving more info
  Reply With Quote
Old 04-07-2007, 01:43   #2 (permalink)
No Life Poster
 
Lhick's Avatar
 
Join Date: Aug 2006
Location: InsideOut
Posts: 5,664
Member: 333359
Status: Offline
Thanks Meter: 90
Mate you have to Flash phone.
  Reply With Quote
Old 04-07-2007, 02:40   #3 (permalink)
No Life Poster
 
MATRIX.REAL's Avatar
 
Join Date: Nov 2005
Posts: 1,518
Member: 202333
Status: Offline
Thanks Meter: 179
if your phone is DEAD after bad unlock .... i think that because unlock RSA and this is normal ... you forget do restore FIRM .... do it and your phone will be alive ..... (at max flash your phone main + fs + customize + restore FIRM)

but what i see here that your phone cannot attach !!!!!
do this and your phone will BOOTING and ATTACHING AS WELL HERE
http:///vbb/showthread.php?t=389503

THX
  Reply With Quote
Old 04-07-2007, 04:51   #4 (permalink)
No Life Poster
 
Join Date: Jan 2007
Posts: 508
Member: 433756
Status: Offline
Thanks Meter: 18
10.41 is install in folder c:\.........\cruiserserver10

and older version and where restomr firmware are aslo instal is c:\.........\cruiser

so obviously ur phone will not be restored and is dead and need flashing!
  Reply With Quote
Old 04-07-2007, 16:01   #5 (permalink)
Freak Poster
 
Join Date: Aug 2003
Location: Africa/senegal/dakar
Posts: 351
Member: 37108
Status: Offline
Thanks Meter: 11
thnks Real matrix solution work fine! phone alive
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Help Z200 Dead after bad unlock !!!!! wadis Sony Ericsson Hardware Repair 0 10-15-2004 10:12
Plz help, r210s dead after bad unlock. clyde17 VLSI, Conexant, Skyworks and Old Models 4 09-27-2003 10:44
S45i Dead after bad unlock moustafatch x1x to x45/x50 1 07-10-2003 19:20
3 t191 dead after bad unlock clinic*mobile Motorola ODM 2 03-14-2003 04:40
T-191 dead after bad unlock diGO Motorola ODM 10 01-07-2003 11:18

 



All times are GMT +1. The time now is 07:26.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.25834 seconds with 8 queries

SEO by vBSEO