GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cruiser Team Products > Cruiser Suite

Reply
 
LinkBack Thread Tools Display Modes
Old 05-07-2006, 09:12   #1 (permalink)
No Life Poster
 
~mr_Ten$ion~'s Avatar
 
Join Date: Apr 2005
Location: .... Ghari Matani ......
Age: 12
Posts: 1,954
Member: 135601
Status: Offline
Sonork: 100.1612518
Thanks Meter: 68
Prob is T290??


hi i have prob in T290 ..its dead .. when i flash it wid cruiser its prob is when gose to 100% give me error (((Script error: Flash error [9.22.43]))
the Imei of the fone is 0080000-A0-00A000-A
any solution plz its urgent
Br
  Reply With Quote
Old 05-07-2006, 09:29   #2 (permalink)
No Life Poster
 
Nizze's Avatar
 
Join Date: Aug 2004
Location: Stockholm www.sumpansmobil.se
Age: 51
Posts: 1,049
Member: 79724
Status: Offline
Thanks Meter: 15
Quote:
Originally Posted by Mr_Attock
hi i have prob in T290 ..its dead .. when i flash it wid cruiser its prob is when gose to 100% give me error (((Script error: Flash error [9.22.43]))
the Imei of the fone is 0080000-A0-00A000-A
any solution plz its urgent
Br
Is that a prototype phone??
Look on sticker under battery.

Tell program what phone you connect, choose T290 from list and attach and see if that helps.

BR
Nizze
  Reply With Quote
Old 05-07-2006, 09:33   #3 (permalink)
No Life Poster
 
~mr_Ten$ion~'s Avatar
 
Join Date: Apr 2005
Location: .... Ghari Matani ......
Age: 12
Posts: 1,954
Member: 135601
Status: Offline
Sonork: 100.1612518
Thanks Meter: 68
i also try wid manullly select T290 but same prob any solution
BR
  Reply With Quote
Old 05-07-2006, 09:35   #4 (permalink)
No Life Poster
 
Nizze's Avatar
 
Join Date: Aug 2004
Location: Stockholm www.sumpansmobil.se
Age: 51
Posts: 1,049
Member: 79724
Status: Offline
Thanks Meter: 15
Quote:
Originally Posted by Mr_Attock
i also try wid manullly select T290 but same prob any solution
BR
What it says under battery on sticker?

................
  Reply With Quote
Old 05-07-2006, 09:49   #5 (permalink)
No Life Poster
 
~mr_Ten$ion~'s Avatar
 
Join Date: Apr 2005
Location: .... Ghari Matani ......
Age: 12
Posts: 1,954
Member: 135601
Status: Offline
Sonork: 100.1612518
Thanks Meter: 68
in under battery sticker says

T290i
Type ... AAA-1001013-Bv

ANy idea
Br
  Reply With Quote
Old 05-07-2006, 09:51   #6 (permalink)
Insane Poster
 
Join Date: May 2006
Location: "TnT" Tago Ng Tago
Posts: 88
Member: 272482
Status: Offline
Thanks Meter: 65
do you update sie the new 9.23 i hope can help
  Reply With Quote
Old 05-07-2006, 09:55   #7 (permalink)
No Life Poster
 
Nizze's Avatar
 
Join Date: Aug 2004
Location: Stockholm www.sumpansmobil.se
Age: 51
Posts: 1,049
Member: 79724
Status: Offline
Thanks Meter: 15
Quote:
Originally Posted by Mr_Attock
hi i have prob in T290 ..its dead .. when i flash it wid cruiser its prob is when gose to 100% give me error (((Script error: Flash error [9.22.43]))
the Imei of the fone is 0080000-A0-00A000-A
any solution plz its urgent
Br
Is it the same IMEI nr on sticker that comes up in program?
Do you find text "prototype" on any place on sticker?

IMEI nr is wrong.
Try with another cable if you have one more.

I had one T230 prototype phone, and after flash that phone is dead to.
Phone was working before flash.

BR
Nizze
  Reply With Quote
Old 05-07-2006, 10:07   #8 (permalink)
No Life Poster
 
~mr_Ten$ion~'s Avatar
 
Join Date: Apr 2005
Location: .... Ghari Matani ......
Age: 12
Posts: 1,954
Member: 135601
Status: Offline
Sonork: 100.1612518
Thanks Meter: 68
in this fone IMei on the sticker is 357792001908509 .& in software show me this wht wrong 0080000-A0-00A000-A
any idea?
Br
  Reply With Quote
Old 05-07-2006, 10:21   #9 (permalink)
No Life Poster
 
Nizze's Avatar
 
Join Date: Aug 2004
Location: Stockholm www.sumpansmobil.se
Age: 51
Posts: 1,049
Member: 79724
Status: Offline
Thanks Meter: 15
Quote:
Originally Posted by Mr_Attock
in this fone IMei on the sticker is 357792001908509 .& in software show me this wht wrong 0080000-A0-00A000-A
any idea?
Br
I think it is some comunicate problem.
Make sure you have good power in phone battery, and that cable working as it shood.
Make sure you have good connection between phone and cable.

Try to create security zone and see if that works.

BR
Nizze
  Reply With Quote
Old 05-07-2006, 11:16   #10 (permalink)
No Life Poster
 
fonecellar's Avatar
 
Join Date: Jul 2004
Location: 127.0.0.1
Age: 73
Posts: 7,553
Member: 545165
Status: Offline
Thanks Meter: 578
Quote:
Originally Posted by Mr_Attock
in this fone IMei on the sticker is 357792001908509 .& in software show me this wht wrong 0080000-A0-00A000-A
any idea?
Br

@Mr_Attock

this is what your imei number info so why dont you rebuild imei number, your existing in the phone is probs, as normally letters such as 'A'as you have in phone imei cannot be entered, as nizze say fully charge battery and reflash, then your phones imei should auto return,if not rebuild



Information on IMEI 357792001908509


Mobile equipment brand / model SonyEricsson T290i
GSM Implementation Phase 2/2+
IMEI range issued by British Approvals Board of Telecommunications (BABT)
Reporting Body location United Kingdom
  Reply With Quote
Old 05-07-2006, 12:37   #11 (permalink)
No Life Poster
 
~mr_Ten$ion~'s Avatar
 
Join Date: Apr 2005
Location: .... Ghari Matani ......
Age: 12
Posts: 1,954
Member: 135601
Status: Offline
Sonork: 100.1612518
Thanks Meter: 68
anywys Cable is working ood because this cable i used also wid other sets & its working & the other thk is that batter is fully charged
anyways when i create security zone this is the prob here is the logs

Version 9.22 ready!
Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x5B08
Protocol version: 2.1
Trying CID29 applet...
Trying CID27 applet...
RSA protection feature inactive.
Bypassing authority check...
Time spent entering bootstrap: 49s
Initializing phone hardware...
Baudrate = 230400Bd
Phone hardware initialized OK
Firmware: Unidentified
All threads terminated.
Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x5B08
Protocol version: 2.1
Trying CID29 applet...
Trying CID27 applet...
RSA protection feature inactive.
Bypassing authority check...
Time spent entering bootstrap: 34s
Initializing phone hardware...
Baudrate = 230400Bd
Phone hardware initialized OK
Firmware: Unidentified
All threads terminated.
Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x5B08
Protocol version: 2.1
Trying CID29 applet...
Trying CID27 applet...
RSA protection feature inactive.
Bypassing authority check...
Time spent entering bootstrap: 15s
Initializing phone hardware...
Baudrate = 230400Bd
Phone hardware initialized OK
Firmware: Unidentified
Uploading LowAccess applet...
Baudrate = 921600Bd
AVR flash ID: A000A0
OTP IMEI area state: Protected
Creating security zone 1...
Reading ASIC ID...
Digitally signing the security zone...
GDFS IMEI will be different from the OTP IMEI.
Terminating LowAccess applet...
Uploading GDFS applet...
Baudrate = 921600Bd
Waiting for GDFS applet to start...
Backing up GDFS security zone...
Started writing to GDFS...
Writing security zone 1...
Failed!
All threads terminated.
Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x5B08
Protocol version: 2.1
Trying CID29 applet...
Trying CID27 applet...
RSA protection feature inactive.
Bypassing authority check...
Time spent entering bootstrap: 4s
Initializing phone hardware...
Baudrate = 230400Bd
Phone hardware initialized OK
Firmware: Unidentified
Uploading LowAccess applet...
Baudrate = 921600Bd
AVR flash ID: A000A0
OTP IMEI area state: Protected
Creating security zone 1...
Reading ASIC ID...
Digitally signing the security zone...
GDFS IMEI will be different from the OTP IMEI.
Terminating LowAccess applet...
Uploading GDFS applet...
Baudrate = 921600Bd
Waiting for GDFS applet to start...
Backing up GDFS security zone...
Started writing to GDFS...
Writing security zone 1...
Failed!
  Reply With Quote
Old 05-07-2006, 13:06   #12 (permalink)
No Life Poster
 
fonecellar's Avatar
 
Join Date: Jul 2004
Location: 127.0.0.1
Age: 73
Posts: 7,553
Member: 545165
Status: Offline
Thanks Meter: 578
according to log you not flashed phone ?????
so why dont you try flashing
  Reply With Quote
Old 05-07-2006, 13:24   #13 (permalink)
No Life Poster
 
~mr_Ten$ion~'s Avatar
 
Join Date: Apr 2005
Location: .... Ghari Matani ......
Age: 12
Posts: 1,954
Member: 135601
Status: Offline
Sonork: 100.1612518
Thanks Meter: 68
1st i try to create security zone as NIZze says anyways now this is the log i want to flash the fones ..when gose to 100% ... Give me flashing Error
ANy idea ... BR
Version 9.22 ready!
Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x5B08
Protocol version: 2.1
Trying CID29 applet...
Trying CID27 applet...
RSA protection feature inactive.
Bypassing authority check...
Time spent entering bootstrap: 60s
Initializing phone hardware...
Baudrate = 230400Bd
Phone hardware initialized OK
Firmware: Unidentified
All threads terminated.
Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x5B08
Protocol version: 2.1
Trying CID29 applet...
Trying CID27 applet...
All threads terminated.
RSA protection feature inactive.
Connecting via UC-10 Universal Cable...
All threads terminated.
Bypassing authority check...
Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x5B08
Protocol version: 2.1
Trying CID29 applet...
Trying CID27 applet...
RSA protection feature inactive.
Bypassing authority check...
Time spent entering bootstrap: 18s
Initializing phone hardware...
Baudrate = 230400Bd
Phone hardware initialized OK
Firmware: Unidentified
Uploading LowAccess applet...
Baudrate = 921600Bd
AVR flash ID: A000A0
OTP IMEI area state: Protected
Creating security zone 1...
Reading ASIC ID...
Digitally signing the security zone...
GDFS IMEI will be different from the OTP IMEI.
Terminating LowAccess applet...
Uploading GDFS applet...
Baudrate = 921600Bd
Waiting for GDFS applet to start...
Backing up GDFS security zone...
Started writing to GDFS...
Writing security zone 1...
Failed!
All threads terminated.
Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x5B08
Protocol version: 2.1
Trying CID29 applet...
Trying CID27 applet...
RSA protection feature inactive.
Bypassing authority check...
Time spent entering bootstrap: 37s
Initializing phone hardware...
Baudrate = 230400Bd
Phone hardware initialized OK
Firmware: Unidentified
Flash file: "T290i_Taiwan_CXC1122897_R7A015.AVR.flp"
Waiting for flash file to load...
Sending flash applet...
Baudrate = 921600Bd
Programming flash...


Script error: Flash error [9.22.43]

any idea
br
  Reply With Quote
Old 05-08-2006, 02:33   #14 (permalink)
Insane Poster
 
Join Date: May 2006
Location: "TnT" Tago Ng Tago
Posts: 88
Member: 272482
Status: Offline
Thanks Meter: 65
any box i think your problem is very easy my friend
  Reply With Quote
Old 05-08-2006, 03:54   #15 (permalink)
No Life Poster
 
muppet's Avatar
 
Join Date: Oct 2003
Location: Auckland, New Zealand
Posts: 3,033
Member: 42570
Status: Offline
Thanks Meter: 11
@5rrrrr: I think that wins the award for the "most useless post ever on GSM Forum" - Congratulations.

@Mr_Attock: The IMEI number is being read incorrectly from the phone and you can't flash or rebuild the security zone. That to me indicates a hardware problem.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
1year activate BLABLABLA.. the prob is not the price the problem is.... ;) GSMman187 NSPRO 23 10-03-2009 23:35
1110i restart after display nokia like as software prob but the prob is strange /\/\A/\/| Nokia Digital Core Technology 4 ( DCT-4 ) 0 04-18-2009 09:04
where is t290 flash ic? reactos Sony Ericsson 3 01-28-2008 15:41
prob in T290?? ~mr_Ten$ion~ Cruiser Suite 1 12-20-2006 05:37
Prob in T290?? ~mr_Ten$ion~ Cruiser Suite 0 03-08-2006 14:30

 



All times are GMT +1. The time now is 16:30.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.41821 seconds with 8 queries

SEO by vBSEO