GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cruiser Team Products > Cruiser Suite

Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2005, 15:42   #1 (permalink)
Banned
 
ricson's Avatar
 
Join Date: Dec 2002
Location: SWITZERLAND
Age: 49
Posts: 1,563
Member: 18329
Status: Offline
Thanks Meter: 144
sharp 802sh sending applet error


tried to revive a dead 802sh first show initializing the shut down then attach it with cruiser after that shows this error Connecting via UC-10 Universal Cable...
Powering on the phone...
Baseband chip ID: 0x7100
Protocol version: 3.1
Baudrate = 460800Bd
Trying CID24 recovery applet...
Sending applet prologue...
Sending applet body...
Time spent entering bootstrap: 2s
Initializing phone hardware...
Flash manufacturer: Sharp
Flash ID: 0xB00B
OTP Security Level: 0 (Developer)
OTP CID: 24
Phone hardware initialized OK
Defeating RSA protection...
Sending applet...
All threads terminated.

then cannot power it anymore

what could be the problem
  Reply With Quote
Old 09-29-2005, 15:58   #2 (permalink)
No Life Poster
 
kcgckc2002's Avatar
 
Join Date: Oct 2003
Location: Pearl of the Orient
Posts: 1,367
Member: 42539
Status: Offline
Thanks Meter: 182
have you tried attach fon, force recovery mode checked selecting cid 24,
  Reply With Quote
Old 09-29-2005, 16:21   #3 (permalink)
Banned
 
ricson's Avatar
 
Join Date: Dec 2002
Location: SWITZERLAND
Age: 49
Posts: 1,563
Member: 18329
Status: Offline
Thanks Meter: 144
yup tried it also but phone automatically detached and noticed something phone type is v800 not 802sh
  Reply With Quote
Old 09-30-2005, 14:20   #4 (permalink)
Banned
 
ricson's Avatar
 
Join Date: Dec 2002
Location: SWITZERLAND
Age: 49
Posts: 1,563
Member: 18329
Status: Offline
Thanks Meter: 144
problem solved with help from furious box

goood day........................
  Reply With Quote
Old 10-02-2005, 16:08   #5 (permalink)
Freak Poster
 
GIGOLO's Avatar
 
Join Date: Oct 2004
Location: JAVA
Age: 42
Posts: 379
Member: 89062
Status: Offline
Sonork: 100.1646882
Thanks Meter: 8
sending applet error coz your file is " read only "
try to uncheck the " read only " to check " archieve" only
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
K 510 i Sending applet... provlem khokonhajigonj Cruiser Suite 3 08-22-2008 08:26
Sharp 802sh An Error While Flashing mind bugler Sharp 0 11-28-2007 05:45
problem on w810i......Send applet 4 failure1 garethiscool Seking Server 1 10-27-2007 12:34
W810 cannot proceed after sending applet ?? kit_kit Cruiser Suite 5 08-23-2007 14:39
w 810 i sending applet problem MAHEBOURG Cruiser Suite 2 06-24-2007 10:34

 



All times are GMT +1. The time now is 00:12.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22588 seconds with 8 queries

SEO by vBSEO