GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Cruiser Team Products > Cruiser Suite

Reply
 
LinkBack Thread Tools Display Modes
Old 01-30-2010, 08:55   #1 (permalink)
Freak Poster
 
Join Date: May 2008
Posts: 170
Member: 764493
Status: Offline
Thanks Meter: 25
z710 problem after flash

After debranding a fido z710 the outside LCD seems have a weird problem when it goes standby


i used Z710i_CXC1250434_HongKong_R1JC002_Red49.a1sw and Z710i_CXC1250436_HongKong_R1JC002_Red49.a1fs but it happens with every firmware i use

how do i fix that?

thank you
  Reply With Quote
Old 01-30-2010, 09:58   #2 (permalink)
No Life Poster
 
xerraco's Avatar
 
Join Date: Nov 2008
Location: RVIII
Posts: 7,101
Member: 890926
Status: Offline
Thanks Meter: 1,094
Flash it with Latest FW Mate.
  Reply With Quote
Old 01-30-2010, 19:43   #3 (permalink)
Freak Poster
 
Join Date: May 2008
Posts: 170
Member: 764493
Status: Offline
Thanks Meter: 25
isnt R1JC002 the newest?
  Reply With Quote
Old 01-30-2010, 19:56   #4 (permalink)
No Life Poster
 
gulshan-iqbal's Avatar
 
Join Date: Nov 2006
Location: BBM PIN:7B5F87E0
Age: 37
Posts: 1,597
Member: 388033
Status: Offline
Thanks Meter: 383
yes but you first tell us what cid your phone 49or52
  Reply With Quote
Old 01-30-2010, 23:12   #5 (permalink)
Freak Poster
 
Join Date: May 2008
Posts: 170
Member: 764493
Status: Offline
Thanks Meter: 25
the CID is red 49

thank you
  Reply With Quote
Old 01-31-2010, 13:18   #6 (permalink)
No Life Poster
 
gulshan-iqbal's Avatar
 
Join Date: Nov 2006
Location: BBM PIN:7B5F87E0
Age: 37
Posts: 1,597
Member: 388033
Status: Offline
Thanks Meter: 383
ok attach phone with cruiser 13.21 in normal boot and after booting go to gdfs page of cruiser and press upgrade to cid 52 then wait to finish.after that dettach phone and try to switch on by pressing on=off button if not flash the phone with red 52 flash files
  Reply With Quote
Old 02-01-2010, 22:46   #7 (permalink)
Freak Poster
 
allttar's Avatar
 
Join Date: Apr 2005
Location: John Kemeny1926-1992
Age: 47
Posts: 456
Member: 136220
Status: Offline
Thanks Meter: 84
Quote:
Originally Posted by ricky2k1 View Post
the CID is red 49

thank you

flash cid red 49
SOFTCAM (01/02/2010

full flash+ costumise
http://cruiser.gsmdownload.net/index.php


register free
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
5310 problem after flash.Please help for this problem. caremobiles Nokia Base Band 5 ( BB-5 ) 9 04-30-2009 15:39
d780 flashing problem...after flashing ringer problem gsm st SWIFT Platform 2 03-22-2009 22:29
GF768c display problem after flashing. Guest Old Ericsson Phones & Sony Phones 1 06-12-2002 19:54
sound problems after flashing 5210 mobidoc Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 05-03-2002 06:13
Display problem after flashing t28s mashco Old Ericsson Phones & Sony Phones 1 04-22-2001 14:59

 



All times are GMT +1. The time now is 15:41.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.26603 seconds with 8 queries

SEO by vBSEO