GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones Hardware Repair Area > Hardware Repair by brands

Hardware Repair by brands All about hardware problems sorted by brands inside subsections.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-03-2002, 00:30   #1 (permalink)
Freak Poster
 
Join Date: Mar 2001
Location: Czech Republic
Posts: 295
Member: 3714
Status: Offline
Thanks Meter: 6
Red face x35 microphone problem


Hi, i searched in history of this forum, but i havent found it, there
are many problems with speaker of x35 but not microphone, i
have one unit (c35) which have not-working microphone, but this
microphone is good! problem is somewhere on the board, does
anybody know where?

thanx
Platy
  Reply With Quote
Old 03-03-2002, 22:19   #2 (permalink)
Freak Poster
 
Join Date: Aug 2001
Location: Tha Home of DirkDiggler
Posts: 120
Member: 5908
Status: Offline
Thanks Meter: 1
tha problem is bad opened phone...
you (or someone) open tha phone and remove tha microphone devices tha pcb. check tha system connector neighbourhood



regards
****opig
  Reply With Quote
Old 03-03-2002, 22:32   #3 (permalink)
Freak Poster
 
Join Date: Mar 2001
Location: Czech Republic
Posts: 295
Member: 3714
Status: Offline
Thanks Meter: 6
what do you mean? board is clean and nothing is missing there!
Platy

PS: I am sure that nothing missing near system connector!

Last edited by platy; 03-03-2002 at 22:34.
  Reply With Quote
Old 03-03-2002, 22:48   #4 (permalink)
Freak Poster
 
Join Date: Aug 2001
Location: Tha Home of DirkDiggler
Posts: 120
Member: 5908
Status: Offline
Thanks Meter: 1
tha bottom man... if tha system connector down left side have some capacitor and resistor _always_ here removing tha parts...
screwdriver rulez

regards
****opig
  Reply With Quote
Old 03-04-2002, 00:20   #5 (permalink)
Freak Poster
 
Join Date: Mar 2001
Location: Czech Republic
Posts: 295
Member: 3714
Status: Offline
Thanks Meter: 6
Yes, there`s everything OK!
what should I do?
Platy
  Reply With Quote
Old 03-05-2002, 17:41   #6 (permalink)
ARS
No Life Poster
 
Join Date: Dec 2000
Location: Slovakia, Brezno
Age: 44
Posts: 980
Member: 2721
Status: Offline
Thanks Meter: 23
Check if it works with hends free, if not, try to rehot PCB, dont know what component exactly.
I have here one C35, no speeker no microphone works, even not with HF, after rehoting works both with HF, but speeker still no work.
  Reply With Quote
Old 03-06-2002, 00:14   #7 (permalink)
Freak Poster
 
Join Date: Mar 2001
Location: Czech Republic
Posts: 295
Member: 3714
Status: Offline
Thanks Meter: 6
yes, with HF it works!
do u know what should i do?
thanx
Platy
  Reply With Quote
Old 03-06-2002, 00:47   #8 (permalink)
ARS
No Life Poster
 
Join Date: Dec 2000
Location: Slovakia, Brezno
Age: 44
Posts: 980
Member: 2721
Status: Offline
Thanks Meter: 23
try resoldering with hot air, dont know which components exactly, i did not find out to which IC is speeker and microphone connected.
  Reply With Quote
Old 03-06-2002, 02:46   #9 (permalink)
Freak Poster
 
D-Brain's Avatar
 
Join Date: Nov 2001
Location: Italy
Posts: 184
Member: 7301
Status: Offline
Thanks Meter: 0
Talking

Try to resolder CPU "PMB2851E" and IC "PMB2906" with hot air.

Also check the mic connector in the front housing if it's bended and cleaned.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
k750 MICROPHONE PROBLEM AND MEM. CARD PROBLEM PhoneDoctor Sony Ericsson Hardware Repair 0 11-14-2006 12:11
6210 MICrophone problem sawa Nokia Hardware & Hardware Repair 1 11-24-2002 15:36
6210 Microphone problem... KripXP Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 11-01-2002 10:52
3310 microphone problem .::AkhavanGSM::. Nokia Hardware & Hardware Repair 5 07-28-2002 03:53
microphone problem in 3310 .::AkhavanGSM::. Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 07-18-2002 12:17

 



All times are GMT +1. The time now is 12:52.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31474 seconds with 8 queries

SEO by vBSEO