GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > POLAR Team Products > PolarBox 3 > 3GKey / BB-Box

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 08-12-2011, 08:56   #1 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 5
Member: 1594021
Status: Offline
Thanks Meter: 0
Problem with BB-Box and Blackberry Server [SOLVED]

Hi.


I recently buy a BB-Box and Worked perfectly.

But in the last 2 days when I try to get some blackberry unlock codes from server I always get this:


MEP : MEP-06041-008
IMEI : 35xxxxxxxxxxxx

Contacting With Server...Wait...

Credits Consumed : 0

NCK Code.........: ..(MEP2)
Subset Code.....: 31 ..(MEP3)
Provider Code...:
Corporate Code.:
SIM Code..........:

Codes Calculated OK...



There are some problem with the server or do you think there’s any problem with my BB-Box?



Thanks in advance,
Lucas
 
Old 08-12-2011, 14:21   #2 (permalink)
Freak Poster
 
daz72's Avatar
 
Join Date: Jun 2011
Location: In ur Mama
Posts: 324
Member: 1601159
Status: Offline
Thanks Meter: 41
try with cable to phone.
 
Old 08-12-2011, 14:24   #3 (permalink)
Product Manager
 
wendigo's Avatar
 
Join Date: Mar 2002
Location: Inside PolarBox
Posts: 3,866
Member: 10286
Status: Offline
Sonork: 100.90962
Thanks Meter: 4,105
Sorry was mistake in server side,
can you test now ?
 
Old 08-12-2011, 15:17   #4 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 5
Member: 1594021
Status: Offline
Thanks Meter: 0
wendigo, thanks you so much.
working perfectly again
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
IR between 6150 and IBM TP 600 favdijck Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-15-2011 12:08
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-25-2009 16:29
wt603 and .pkd ARt Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-13-1999 19:18
Netmonitor with FBus???? ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 06-09-1999 17:04

 



All times are GMT +1. The time now is 06:49.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.34318 seconds with 8 queries

SEO by vBSEO