GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Motorola > Motorola MAGX

Motorola MAGX Motorola V8 , Motorola U9 , Motorola Z6 , Motorola Z6w , Motorola Aura R1 , Motorola E8 , Motorola EM30 , Motorola EM35 , Motorola VE66 , Motorola ZN5

Reply
 
LinkBack Thread Tools Display Modes
Old 11-16-2010, 06:55   #1 (permalink)
No Life Poster
 
zeerik's Avatar
 
Join Date: May 2006
Location: Sambrial (Sialkot)
Posts: 2,040
Member: 282066
Status: Online
Sonork: 100.1590696
Thanks Meter: 441
at&t motorola mb300 (blur) login problem

hi
i have unlocked at&t motorola mb300 (blur) with code and make my count on blur successfully and log-in first time all was ok but unfortunately i reset it with scout now it is asking again for sign in and this time i am unable to sign in every time this error box appears"moto mb300 the blur service is temporarily unavailable" ..........i have made new account and hard reset but same ............i have wasted almost 2days please need help ....
  Reply With Quote
Old 11-16-2010, 08:14   #2 (permalink)
No Life Poster
 
mcandre's Avatar
 
Join Date: Mar 2006
Location: Central Europe
Age: 30
Posts: 5,773
Member: 239548
Status: Offline
Thanks Meter: 1,112
Quote:
i reset it with scout
how did you reset it? Connect the phone to Scout and post here phone's info.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 18:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44

 



All times are GMT +1. The time now is 06:56.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.21472 seconds with 8 queries

SEO by vBSEO