GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Advance-Box (http://forum.gsmhosting.com/vbb/f609/)
-   -   lumia 625 boot repair error (http://forum.gsmhosting.com/vbb/f609/lumia-625-boot-repair-error-2577142/)

roni2 03-19-2019 18:16

lumia 625 boot repair error
 
hi
someone can help me to fix this error? I WANT REPAIR BOOT BUT IT DISPLAY THIS:



1. Make sure JTAG Connection is 100% OK
2. Always Disconnect the Phone BATTERY
3. Connect USB Cable to Phone
4. Connect RJ-45 JTAG Cable to ATF Box
5. Select the Correct Phone Type RM-XXX
6. Use RESET JTAG button to check the JTAG Connection
7. Click RESTORE BOOT button to Start Boot Repairs
----------------------------------------------------------

Resetting and Exploring JTAG chain...No Devices found in Chain!
Resetting and Exploring JTAG chain...1 Device(s)
Device #1 ID 0x4F1F0F0F IR4
Restore Boot...
Waiting for Device Connection 15 second(s)...OK
Resetting and Exploring JTAG chain...OK
Halting Core with 100ms Delay...OK
Initializing Device...OK
Detecting eMMC #1 ID...90014A4838473264040100D9DD901167
Flash Description: Hynix H8G2d, 7.23 GiB, SN 00D9DD90, Jan 1998
Partition Config: Boot from USER, Boot ACK OFF (0x38)
Boot Bus Config: x1 SDR, Bus Reset to x1 (0x00)
Testing Device Memory...OK
Sending Flash Loader...OK (3241 Op/Sec)
Restoring MBR Data...OK
Restoring GPT Data from AFP...Flash Write Error at 0x00000200, Loader Error, Code 0x75
Please send this log and "..\Logs\.log" file to support!


need help thk


All times are GMT +1. The time now is 08:23.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.21241 seconds with 5 queries

SEO by vBSEO