GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box > Language Editor

Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2011, 09:34   #1 (permalink)
No Life Poster
 
Join Date: Nov 2004
Age: 35
Posts: 513
Member: 93284
Status: Offline
Thanks Meter: 202
Something wrong with 2.07 ?

Hi
I have problem with ver 2.07.00. I can't delete lang packs from flash. When I try, program turn off. I installed older version 2.06.00 and there is no problem. I tried on two PC and is the same.
Here is this flash file
https://rapidshare.com/files/8628468...229-143530.rar
colud you check it please.
And one more thing when this file is opened in 2.06.00, security crc is different then in v 2.07.00 and in 2.07.00 is Security crc error

BR
Attached Images
File Type: jpg 20600.JPG (143.2 KB, 9 views)
File Type: jpg 20600 del.JPG (170.1 KB, 9 views)
File Type: jpg 20700.JPG (129.6 KB, 7 views)
  Reply With Quote
Old 12-30-2011, 19:04   #2 (permalink)
Product Supporter
 
s.Mobi's Avatar
 
Join Date: Nov 2001
Location: Donetsk, Ukraine
Age: 32
Posts: 710
Member: 7436
Status: Offline
Thanks Meter: 398
Please wait some time (max 1-2 days) for 2.08
  Reply With Quote
The Following User Says Thank You to s.Mobi For This Useful Post:
Old 12-30-2011, 20:52   #3 (permalink)
No Life Poster
 
Join Date: Nov 2004
Age: 35
Posts: 513
Member: 93284
Status: Offline
Thanks Meter: 202
no problem, I'm waiting
BR
  Reply With Quote
Old 01-02-2012, 15:19   #4 (permalink)
Product Supporter
 
s.Mobi's Avatar
 
Join Date: Nov 2001
Location: Donetsk, Ukraine
Age: 32
Posts: 710
Member: 7436
Status: Offline
Thanks Meter: 398
Ok! TNX for waiting - now download LPE v2.08 from support site and use it
  Reply With Quote
The Following User Says Thank You to s.Mobi For This Useful Post:
Old 01-03-2012, 16:14   #5 (permalink)
No Life Poster
 
Join Date: Nov 2004
Age: 35
Posts: 513
Member: 93284
Status: Offline
Thanks Meter: 202
Quote:
Originally Posted by s.Mobi View Post
Ok! TNX for waiting - now download LPE v2.08 from support site and use it
Great Job now everything work good

BR
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-25-2009 16:29

 



All times are GMT +1. The time now is 20:19.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.26657 seconds with 9 queries

SEO by vBSEO