GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-24-2013, 09:48   #1 (permalink)
Freak Poster
 
Ifonefreak's Avatar
 
Join Date: Jun 2013
Posts: 133
Member: 1961436
Status: Offline
Sonork: 100.1612163
Thanks Meter: 26
Exclamation Error 4013 ????

Anyone seen this before ??? error 4013 after upgrading to ios 7, I have 2 Iphone 5 With the same problem !!
  Reply With Quote
Old 09-24-2013, 10:30   #2 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: PL, Ostroda
Posts: 17
Member: 2002240
Status: Offline
Thanks Meter: 2
Check iTunes logs:
win7- C:\Users\<UserName>\AppData\Roaming\AppleComputer\ Logs
C:\Users\<UserName>\AppData\Roaming\Apple Computer\iTunes\iPhone Updater Logs

winXP- C:\Documents and Settings\<UserName>\Application Data\Apple Computer\iTunes\Logs
C:\Documents and Settings\<UserName>\Application Data\Apple Computer\iTunes\iTunes\iPhone Updater Logs

Last lines can explain the problem.
Have you tried update on another computer?
I had a 4012 error and it was coused by errors at the windows registry. On another computer it worked perfectly
  Reply With Quote
The Following User Says Thank You to mlodykuba For This Useful Post:
Old 09-24-2013, 10:36   #3 (permalink)
Freak Poster
 
Ifonefreak's Avatar
 
Join Date: Jun 2013
Posts: 133
Member: 1961436
Status: Offline
Sonork: 100.1612163
Thanks Meter: 26
Yes i already tried on different Pc ... the Same Error happened
  Reply With Quote
Old 09-24-2013, 10:59   #4 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: PL, Ostroda
Posts: 17
Member: 2002240
Status: Offline
Thanks Meter: 2
Ok, check logs and paste (if it is accptable) here couple last lines.
Check also CrashReporter files (in the Logs directory).
Before updating phones worked normally?
  Reply With Quote
Old 09-24-2013, 11:17   #5 (permalink)
Freak Poster
 
Ifonefreak's Avatar
 
Join Date: Jun 2013
Posts: 133
Member: 1961436
Status: Offline
Sonork: 100.1612163
Thanks Meter: 26
transition
[07:55:20.0696] RestoreOS mode device connected
[07:55:20.0696] Transitioning device returned, continuing restore.
[07:55:20.0698] Canceling timer
[07:55:20.0698] Changing state from 'Transitioning' to 'Restoring'
[07:55:20.0706] <Restore Device 052174F0>: operation 44 progress -1
[07:55:20.0707] requested restore behavior: Erase
[07:55:20.0708] requested variant: Erase
[07:55:20.0710] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
  Reply With Quote
Old 09-24-2013, 11:19   #6 (permalink)
Freak Poster
 
Ifonefreak's Avatar
 
Join Date: Jun 2013
Posts: 133
Member: 1961436
Status: Offline
Sonork: 100.1612163
Thanks Meter: 26
is 4013 the same as the -1 ?
  Reply With Quote
The Following User Says Thank You to Ifonefreak For This Useful Post:
Old 09-24-2013, 11:41   #7 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: PL, Ostroda
Posts: 17
Member: 2002240
Status: Offline
Thanks Meter: 2
Have you got a newest iTunes version?
Both phones worked normally before updating?
Have you tried dowload iOS 6.1.3 and restore "manually" (with shift key)?
  Reply With Quote
Old 09-24-2013, 11:48   #8 (permalink)
Freak Poster
 
Join Date: Jan 2013
Location: Switzerland
Age: 39
Posts: 383
Member: 1873863
Status: Offline
Thanks Meter: 61
Yesterday i have updated to latest iTunes and now trying to upgrade a 4S i have an error 4014 (before it was -1 so i think is the same)
  Reply With Quote
Old 09-24-2013, 12:16   #9 (permalink)
Freak Poster
 
Ifonefreak's Avatar
 
Join Date: Jun 2013
Posts: 133
Member: 1961436
Status: Offline
Sonork: 100.1612163
Thanks Meter: 26
Yes man .. Everything was Normal .. I think is the same Error as -1
  Reply With Quote
Old 09-24-2013, 14:05   #10 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: PL, Ostroda
Posts: 17
Member: 2002240
Status: Offline
Thanks Meter: 2
Move or rename hosts file (c:\windows\drivers\etc). Change the cable. Try to restore manually
  Reply With Quote
Old 09-24-2013, 14:42   #11 (permalink)
Freak Poster
 
Join Date: Sep 2003
Location: Poland
Age: 47
Posts: 139
Member: 40262
Status: Offline
Thanks Meter: 11
I cant restore 3GS please look in log

[VFL:ERR] VFL_ReadBBT(wCS:1)(line 1753) fail!
[WMR:ERR] VFL_Open failed
AppleNANDLegacyFTL::start: AND init failed
NAND driver status = failed
NAND driver status indicates failure

Error 40 I cant fix.
  Reply With Quote
Old 09-24-2013, 15:10   #12 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: PL, Ostroda
Posts: 17
Member: 2002240
Status: Offline
Thanks Meter: 2
You sure that hardware is ok? Was this phone dropped? You can try hint with hosts file. If it isn't hardware problem that means iTunes can't connect to apple update server. Check also your firewall settings.
  Reply With Quote
Old 09-25-2013, 12:54   #13 (permalink)
Freak Poster
 
huahaonam's Avatar
 
Join Date: Nov 2008
Location: VietNam Team
Age: 40
Posts: 321
Member: 890799
Status: Offline
Sonork: 100.999999
Thanks Meter: 318
ME,Too, I need Solution
  Reply With Quote
Old 09-26-2013, 02:00   #14 (permalink)
Junior Member
 
Join Date: Sep 2005
Age: 31
Posts: 16
Member: 180123
Status: Offline
Thanks Meter: 0
same problem iphone 4 error 4013

need solution
  Reply With Quote
Old 09-26-2013, 08:05   #15 (permalink)
Freak Poster
 
Ifonefreak's Avatar
 
Join Date: Jun 2013
Posts: 133
Member: 1961436
Status: Offline
Sonork: 100.1612163
Thanks Meter: 26
I got 3 Iphone 5 with the same error!!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 08:44.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.44362 seconds with 7 queries

SEO by vBSEO