GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-26-2013, 07:24   #16 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 11
Member: 1486413
Status: Offline
Thanks Meter: 3
iphone 5 error 4013?? no solution
  Reply With Quote
The Following User Says Thank You to anujgaba For This Useful Post:
Old 09-26-2013, 19:40   #17 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: PL, Ostroda
Posts: 17
Member: 2002240
Status: Offline
Thanks Meter: 2
Is this error occurs also when you try to restore manually?
http://forum.gsmhosting.com/vbb/f812...nload-1511373/ - here you find all firmware versions.
If removing the hosts file and turning off firewall doesn't help try uninstall iTunes with all components Removing and reinstalling iTunes and other software components for Windows Vista, Windows 7, or Windows 8 check also available free space - iOS 7 is about 300mb more than 6.1.4
  Reply With Quote
The Following User Says Thank You to mlodykuba For This Useful Post:
Old 09-27-2013, 07:25   #18 (permalink)
Freak Poster
 
Ifonefreak's Avatar
 
Join Date: Jun 2013
Posts: 133
Member: 1961436
Status: Offline
Sonork: 100.1612163
Thanks Meter: 26
I guess it is Hardware Solution ..
  Reply With Quote
Old 09-27-2013, 12:49   #19 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 1
Member: 1899870
Status: Offline
Thanks Meter: 0
Same problem hardware problem sure
  Reply With Quote
Old 09-28-2013, 15:34   #20 (permalink)
No Life Poster
 
..::KASHIF::..'s Avatar
 
Join Date: Apr 2010
Location: United Arab Emirates ( DUBAI )
Age: 28
Posts: 1,451
Member: 1294044
Status: Offline
Sonork: Whatsapp & Viber GooD
Thanks Meter: 929
I got 1 Iphone 5 with the same error!!
  Reply With Quote
Old 09-28-2013, 20:26   #21 (permalink)
No Life Poster
 
..::KASHIF::..'s Avatar
 
Join Date: Apr 2010
Location: United Arab Emirates ( DUBAI )
Age: 28
Posts: 1,451
Member: 1294044
Status: Offline
Sonork: Whatsapp & Viber GooD
Thanks Meter: 929
chang Cebel ues Orjnal 100% sol
  Reply With Quote
Old 09-28-2013, 23:42   #22 (permalink)
Freak Poster
 
Join Date: Oct 2010
Location: pakistan
Posts: 167
Member: 1420702
Status: Offline
Sonork: 100.1611226
Thanks Meter: 10
4013 hardware

this error is hardware i think baseband chip rehoot
  Reply With Quote
Old 09-29-2013, 17:38   #23 (permalink)
Freak Poster
 
Join Date: Dec 2007
Location: kuruman
Posts: 265
Member: 646368
Status: Offline
Thanks Meter: 27
Quote:
Originally Posted by ..::KASHIF::.. View Post
chang Cebel ues Orjnal 100% sol
100% correct..upgrading to ios7 error 4013 solution:
Use original usb cable.

P.S. After upgrade ios7 when using generic cable to charge it gives error:
"use original accessories compatibilty"MESSAGE.
  Reply With Quote
Old 09-29-2013, 20:40   #24 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: PL, Ostroda
Posts: 17
Member: 2002240
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by zafar_mh View Post
this error is hardware i think baseband chip rehoot
Yes, but if phone worked before upgrade there's a chance that's error on pc settings or software
  Reply With Quote
Old 09-29-2013, 21:33   #25 (permalink)
Freak Poster
 
Ifonefreak's Avatar
 
Join Date: Jun 2013
Posts: 133
Member: 1961436
Status: Offline
Sonork: 100.1612163
Thanks Meter: 26
I use original cables ... I still got 4013, i think 4013 is -1 on ios 7
  Reply With Quote
Old 09-30-2013, 17:13   #26 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: PL, Ostroda
Posts: 17
Member: 2002240
Status: Offline
Thanks Meter: 2
Bro have you checked the updater logs?
C:\Users\<UserName>\AppData\Roaming\Apple Computer\iTunes\iPhone Updater Logs
Here could be a lot of information about condition your phone.
Try to restore again and check the latest log. Paste it on pastebin.com etc. and we will try solve your issue
  Reply With Quote
Old 09-30-2013, 17:16   #27 (permalink)
Freak Poster
 
Join Date: Mar 2013
Location: http://forum.gsmhosting.com
Posts: 180
Member: 1892345
Status: Offline
Thanks Meter: 10
i hv 3 iphone 5 with same problem...

[QUOTE=Ifonefreak;9759924]I got 3 Iphone 5 with the same error!![/QUOTE

Trying again true itunes restore....
  Reply With Quote
Old 10-04-2013, 08:43   #28 (permalink)
Freak Poster
 
GSMan's Avatar
 
Join Date: Jul 2000
Location: GabiRo
Posts: 259
Member: 1675
Status: Offline
Thanks Meter: 34
Hardware solution

Hi
if you use last itunes and you have tested usb hosts etc the problem is at proximity sensor flex.
Remove the sensor and try again without connected then replace it
BR
GabiRo
  Reply With Quote
Old 10-04-2013, 09:37   #29 (permalink)
Freak Poster
 
Join Date: Jul 2007
Posts: 264
Member: 550428
Status: Offline
Thanks Meter: 19
ipad 2 wifi, trying update to ios7.. but error 4013.
here is the log :
2013-10-04 16:34:07.546 [1128:6f8]: restore library built Aug 8 2013 at 02:24:58
2013-10-04 16:34:07.546 [1128:6f8]: iTunes: iTunes 11.1.0.126
2013-10-04 16:34:07.546 [1128:6f8]: iTunes: Software payload version: 11A501 (option key)
2013-10-04 16:34:07.546 [1128:6f8]: iTunes: Using MobileRestore state machine
[08:34:45.0515] Changing state from 'Idle' to 'Restoring'
[08:34:45.0515] requested restore behavior: Erase
[08:34:45.0515] requested variant: Erase
[08:34:45.0515] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: withApTicket is False
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RestoreLogo"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RestoreDeviceTree"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RestoreKernelCache"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RestoreRamDisk"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "iBEC" Digest = "<CFData 0803AE70 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "iBSS" Digest = "<CFData 0800E5B8 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "KernelCache"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryCharging0"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryLow1"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "AppleLogo"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "DeviceTree"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryCharging1"
[08:34:46.0578] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryPlugin"
[08:34:46.0593] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "LLB" Digest = "<CFData 08020EE8 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:46.0593] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "iBoot"
[08:34:46.0593] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryFull"
[08:34:46.0593] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "RecoveryMode"
[08:34:46.0593] amai: _AMAuthInstallBundleCreateServerRequestDictionary: not personalizing "BatteryLow0"
[08:34:46.0593] amai: _AMAuthInstallBundleCreateServerRequestDictionary: using UniqueBuildID <CFData 0800E7C8 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}
[08:34:46.0593] amai: AMAuthInstallRequestSendSync: SSO function returned NULL, SSO disabled.
[08:34:46.0593] amai: AMAuthInstallDebugWriteObject: debug object written: C:\DOCUME~1\microtec\LOCALS~1\Temp\PerFB.tmp\amai\ debug\tss-request.plist
[08:34:46.0875] amai: tss_submit_job: HttpQueryInfo returned 200
[08:34:47.0156] amai: AMAuthInstallRequestSendSync: received tss response (server version: 2.1.0)
[08:34:47.0156] amai: AMAuthInstallDebugWriteObject: debug object written: C:\DOCUME~1\microtec\LOCALS~1\Temp\PerFB.tmp\amai\ debug\tss-response.plist
[08:34:47.0171] amai: _AMAuthInstallBundlePopulatePersonalizedBundle: no entry in manifest found for "Diags"
[08:34:47.0187] iBoot build-version = iBoot-1072.61
[08:34:47.0187] iBoot build-style = RELEASE
[08:34:47.0187] requested restore behavior: Erase
[08:34:47.0187] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:47.0187] requested restore behavior: Erase
[08:34:47.0187] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:47.0187] unable to open device_map.txt: No such file or directory
[08:34:47.0187] found device map entry for 0x00008940 0x00000004. boardConfig=k93ap platform=s5l8940x
[08:34:47.0187] _AMRestoreCopyDeviceMapPlistEntryForHardware: firmwareDirectory not in options
[08:34:47.0187] AMDeviceIoControl: GetOverlappedResult failed
[08:34:47.0187] AMDeviceIoControl: pipe stall
[08:34:47.0187] USBControlTransfer: error 31, usbd status c0000004
[08:34:47.0187] command device request for 'getenv radio-error' failed: 2008
[08:34:47.0187] radio-error not set
[08:34:47.0187] unable to open device_map.txt: No such file or directory
[08:34:47.0187] <Recovery Mode Device 042AF278>: production fused device
[08:34:47.0187] requested restore behavior: Erase
[08:34:47.0187] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:47.0187] requested restore behavior: Erase
[08:34:47.0187] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:47.0203] interface has 1 endpoints, file pipe = 1
[08:34:47.0203]
[08:34:47.0203] <Recovery Mode Device 042AF278>: operation 4 progress -1
[08:34:47.0234] bootstrapping restore with iBEC
[08:34:47.0234] requested restore behavior: Erase
[08:34:47.0234] <Recovery Mode Device 042AF278>: operation 31 progress -1
[08:34:48.0234] <Recovery Mode Device 042AF278>: Recovery mode succeeded
[08:34:48.0234] Finished Recovery Restore Phase: Successful
[08:34:48.0390] Recovery mode device disconnected
[08:34:48.0390] Device removed when in state Restoring, moving device to transition state
[08:34:48.0390] Changing state from 'Restoring' to 'Transitioning'
[08:34:48.0390] Creating timer to monitor transition
[08:34:56.0671] Recovery mode device connected
[08:34:56.0671] Transitioning device returned, continuing restore.
[08:34:56.0671] Canceling timer
[08:34:56.0671] Changing state from 'Transitioning' to 'Restoring'
[08:34:56.0671] requested restore behavior: Erase
[08:34:56.0671] requested variant: Erase
[08:34:56.0671] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: withApTicket is True
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "RestoreLogo" Digest = "<CFData 08065090 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "RestoreDeviceTree" Digest = "<CFData 0802DCE8 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "RestoreKernelCache" Digest = "<CFData 0801D818 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "RestoreRamDisk" Digest = "<CFData 0801D5A8 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "iBEC" Digest = "<CFData 07F58018 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "iBSS" Digest = "<CFData 0802E138 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "KernelCache" Digest = "<CFData 08005FC0 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "BatteryCharging0" Digest = "<CFData 08041FC0 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "BatteryLow1" Digest = "<CFData 07F312B8 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "AppleLogo" Digest = "<CFData 07F46528 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0125] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "DeviceTree" Digest = "<CFData 07A9F670 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0140] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "BatteryCharging1" Digest = "<CFData 08066D68 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0140] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "BatteryPlugin" Digest = "<CFData 0801D9E0 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0140] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "LLB" Digest = "<CFData 08040658 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0140] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "iBoot" Digest = "<CFData 08063778 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0140] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "BatteryFull" Digest = "<CFData 07F491E0 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0140] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "RecoveryMode" Digest = "<CFData 0801EF20 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0140] amai: _AMAuthInstallBundleCreateServerRequestDictionary: personalizing "BatteryLow0" Digest = "<CFData 080334A0 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}"
[08:34:57.0140] amai: _AMAuthInstallBundleCreateServerRequestDictionary: using UniqueBuildID <CFData 0803A758 [01748078]>{length = 20, capacity = 20, bytes = 0x<<<<<<<<<<<<<<<<<<UDID>>>>>>>>>>>>>>>>>>}
[08:34:57.0140] amai: AMAuthInstallRequestSendSync: SSO function returned NULL, SSO disabled.
[08:34:57.0140] amai: AMAuthInstallDebugWriteObject: debug object written: C:\DOCUME~1\microtec\LOCALS~1\Temp\PerFB.tmp\amai\ debug\tss-request.plist
[08:34:57.0421] amai: tss_submit_job: HttpQueryInfo returned 200
[08:34:57.0703] amai: AMAuthInstallRequestSendSync: received tss response (server version: 2.1.0)
[08:34:57.0703] amai: AMAuthInstallDebugWriteObject: debug object written: C:\DOCUME~1\microtec\LOCALS~1\Temp\PerFB.tmp\amai\ debug\tss-response.plist
[08:34:57.0718] amai: _AMAuthInstallBundleInstallPersonalizedEntry: entry "iBEC" has been previously personalized; skipping it
[08:34:57.0718] amai: _AMAuthInstallBundleInstallPersonalizedEntry: entry "iBSS" has been previously personalized; skipping it
[08:34:57.0718] amai: _AMAuthInstallBundleInstallPersonalizedEntry: entry "LLB" has been previously personalized; skipping it
[08:34:57.0718] amai: _AMAuthInstallBundlePopulatePersonalizedBundle: no entry in manifest found for "Diags"
[08:34:57.0718] iBoot build-version = iBoot-1940.1.75
[08:34:57.0718] iBoot build-style = RELEASE
[08:34:57.0718] requested restore behavior: Erase
[08:34:57.0718] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:57.0718] requested restore behavior: Erase
[08:34:57.0718] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:57.0718] unable to open device_map.txt: No such file or directory
[08:34:57.0718] found device map entry for 0x00008940 0x00000004. boardConfig=k93ap platform=s5l8940x
[08:34:57.0718] _AMRestoreCopyDeviceMapPlistEntryForHardware: firmwareDirectory not in options
[08:34:57.0718] AMDeviceIoControl: GetOverlappedResult failed
[08:34:57.0718] AMDeviceIoControl: pipe stall
[08:34:57.0718] USBControlTransfer: error 31, usbd status c0000004
[08:34:57.0718] command device request for 'getenv radio-error' failed: 2008
[08:34:57.0734] radio-error not set
[08:34:57.0734] unable to open device_map.txt: No such file or directory
[08:34:57.0734] <Recovery Mode Device 07A61030>: production fused device
[08:34:57.0734] requested restore behavior: Erase
[08:34:57.0734] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:57.0734] requested restore behavior: Erase
[08:34:57.0734] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:57.0734] interface has 1 endpoints, file pipe = 1
[08:34:57.0734]
[08:34:57.0734] <Recovery Mode Device 07A61030>: operation 4 progress -1
[08:34:57.0781] unable to open device_map.txt: No such file or directory
[08:34:57.0781] found device map entry for 0x00008940 0x00000004. boardConfig=k93ap platform=s5l8940x
[08:34:57.0781] _AMRestoreCopyDeviceMapPlistEntryForHardware: firmwareDirectory not in options
[08:34:57.0781] requested restore behavior: Erase
[08:34:57.0781] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:57.0781] requested restore behavior: Erase
[08:34:57.0781] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:57.0781] <Recovery Mode Device 07A61030>: operation 42 progress -1
[08:34:57.0781] requested restore behavior: Erase
[08:34:57.0781] amai: AMAuthInstallBundleCopyBuildIdentityForVariant: No baseband chipid reported. Will match Build Identity based on ap chipid and boardid only.
[08:34:58.0828] <Recovery Mode Device 07A61030>: operation 5 progress -1
[08:34:59.0187] unable to open device_map.txt: No such file or directory
[08:34:59.0187] found device map entry for 0x00008940 0x00000004. boardConfig=k93ap platform=s5l8940x
[08:34:59.0187] _AMRestoreCopyDeviceMapPlistEntryForHardware: firmwareDirectory not in options
[08:34:59.0187] AMDeviceIoControl: GetOverlappedResult failed
[08:34:59.0187] AMDeviceIoControl: pipe stall
[08:34:59.0203] USBControlTransfer: error 31, usbd status c0000004
[08:34:59.0203] command device request for 'getenv ramdisk-delay' failed: 2008
[08:35:00.0875] <Recovery Mode Device 07A61030>: operation 6 progress -1
[08:35:01.0890] <Recovery Mode Device 07A61030>: operation 7 progress -1
[08:35:02.0234] <Recovery Mode Device 07A61030>: operation 8 progress -1
[08:35:02.0234] unable to open device_map.txt: No such file or directory
[08:35:02.0234] found device map entry for 0x00008940 0x00000004. boardConfig=k93ap platform=s5l8940x
[08:35:02.0234] _AMRestoreCopyDeviceMapPlistEntryForHardware: firmwareDirectory not in options
[08:35:02.0234] <Recovery Mode Device 07A61030>: operation 9 progress -1
[08:35:02.0234] <Recovery Mode Device 07A61030>: Recovery mode succeeded
[08:35:02.0250] Finished Recovery Restore Phase: Successful
[08:35:03.0750] Recovery mode device disconnected
[08:35:03.0750] Device removed when in state Restoring, moving device to transition state
[08:35:03.0750] Changing state from 'Restoring' to 'Transitioning'
[08:35:03.0750] Creating timer to monitor transition
[08:35:18.0609] Restore completed, status:4013
[08:35:18.0609] Failure Description:
[08:35:18.0609] Depth:0 Error:Unexpected device state 'Recovery' expected 'RestoreOS'

how to solve?
  Reply With Quote
Old 10-04-2013, 09:58   #30 (permalink)
Freak Poster
 
Join Date: Oct 2012
Location: karnataka
Posts: 118
Member: 1821491
Status: Offline
Sonork: rushingri143@gmail.com
Thanks Meter: 9
yday i sloved this error 4013 in my i5 i formate c program i dawnload itunes newly also download new cfw i restore its done with out any error!! now phone working very well try this hope ur prob ll b slove best of luck (just click thanks button if is sloved ur prob)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 23:22.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.38738 seconds with 7 queries

SEO by vBSEO