GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-02-2019, 15:31   #1 (permalink)
Freak Poster
 
Join Date: Dec 2013
Posts: 194
Member: 2092009
Status: Offline
Thanks Meter: 20
Red face iphon 6 plus strange charging issue


iam facing strange charging issue on iphone 6plus
problum is is not saving charge usb connect is ok
i replace U1700
also replace U1401 and Q103 and Q1701
problum is when i plug charger voltage on battery terminal is starting from 1.8 teh go to 4v again down to 1.8...mean phone is not saving charge
i start testing
C1407 HAVE 5V
C1410 4.84V
C1408 5V
C1417 4.23
C1704 5V
C1738 2.98V
ALSO REPLACED L1604
NEED HELPS....THIS IS STRANGE ISSUE
WHEN IAM CONNECTING WITH LAPTOP VOLTAGE COMING LIKE 3 TO 4 ON BATTERY TERMINAL
  Reply With Quote
Old 01-03-2019, 10:39   #2 (permalink)
Freak Poster
 
Join Date: Dec 2013
Posts: 194
Member: 2092009
Status: Offline
Thanks Meter: 20
no one here to help.....any one face like this fault
  Reply With Quote
Old 01-05-2019, 16:48   #3 (permalink)
Freak Poster
 
Join Date: Dec 2013
Posts: 194
Member: 2092009
Status: Offline
Thanks Meter: 20
where is forum master guys....atleat give me sudgestion
  Reply With Quote
Old 01-06-2019, 01:52   #4 (permalink)
Freak Poster
 
Join Date: Aug 2014
Location: UK
Posts: 417
Member: 2240742
Status: Offline
Thanks Meter: 74
Did try new battery and charging port
  Reply With Quote
Old 01-06-2019, 10:29   #5 (permalink)
Freak Poster
 
Join Date: Dec 2013
Posts: 194
Member: 2092009
Status: Offline
Thanks Meter: 20
already try charging port...that is 1st step bro...thanks for reply
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:32.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22457 seconds with 7 queries

SEO by vBSEO