GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-26-2012, 12:03   #1 (permalink)
Freak Poster
 
Join Date: Feb 2011
Location: Galway, Ireland
Posts: 251
Member: 1508411
Status: Offline
Thanks Meter: 36
iphone 4S searching only without sim card and no Modem Firmware

Morning all,
I ahve an iphone 4S which was water damaged. I have replaced the battery and cleaned everything and now all is working fine except the phone shows always searching. It does'n not react to the sim card being removed or inserted, just always shows "searching".
I have tried various different batteries abd have tested the battery connections.

The settings show that the modem firmware is Blank and also the IMEI number is not showing anywhere.

any ideas?
Thanks
  Reply With Quote
Old 03-26-2012, 12:15   #2 (permalink)
Freak Poster
 
Join Date: Feb 2011
Location: Galway, Ireland
Posts: 251
Member: 1508411
Status: Offline
Thanks Meter: 36
Just wanted to add, it is also missing two capsas shown in the picture here:
  Reply With Quote
Old 03-27-2012, 16:01   #3 (permalink)
Freak Poster
 
Join Date: Feb 2011
Location: Galway, Ireland
Posts: 251
Member: 1508411
Status: Offline
Thanks Meter: 36
iPhone 4S on 5.1 and with no modem firmware and error 1 on restore
I just wanted to add that trying to restore the phone to latest firmware results in Error 1.
Apparently this is a baseband issue and the base band needs rewriting. Does anyone know how i can force a new BB on this? I tried to install 5.01 again but get the error 3194 even after modifying hosts.
If i wait for a new firmware do you think this will fix the issue? Is there a custom firmware i can use
  Reply With Quote
Old 03-27-2012, 23:59   #4 (permalink)
No Life Poster
 
Wites OM Tesla's Avatar
 
Join Date: Apr 2009
Location: Moldova,Chisinau.
Age: 28
Posts: 3,470
Member: 1017374
Status: Offline
Thanks Meter: 2,514
Quote:
Originally Posted by Hobson View Post
iPhone 4S on 5.1 and with no modem firmware and error 1 on restore
I just wanted to add that trying to restore the phone to latest firmware results in Error 1.
Apparently this is a baseband issue and the base band needs rewriting. Does anyone know how i can force a new BB on this? I tried to install 5.01 again but get the error 3194 even after modifying hosts.
If i wait for a new firmware do you think this will fix the issue? Is there a custom firmware i can use
Hi friend i would help you but there is no schematic i even didn't hold in my hand this device i think there is some problem with power supply to BB CPU and Flash i advice to resolder corroded components.
Also if you could make a scan of both sides without shields i would try help you.
  Reply With Quote
The Following 2 Users Say Thank You to Wites OM Tesla For This Useful Post:
Old 03-28-2012, 08:51   #5 (permalink)
Freak Poster
 
Join Date: Feb 2011
Location: Galway, Ireland
Posts: 251
Member: 1508411
Status: Offline
Thanks Meter: 36
I will try and resolder the missing caps but i don't know what value they are. If anyone has a 4S board handy can they let me know what i am missing please!
Thanks
  Reply With Quote
Old 12-17-2012, 07:10   #6 (permalink)
Freak Poster
 
Join Date: Aug 2004
Posts: 498
Member: 77254
Status: Offline
Thanks Meter: 9
Did you resolve the problem? I have the same problem.
Can you please post the solution.
  Reply With Quote
The Following User Says Thank You to soybean For This Useful Post:
Old 03-11-2013, 05:03   #7 (permalink)
Insane Poster
 
Join Date: May 2006
Posts: 87
Member: 281239
Status: Offline
Thanks Meter: 18
Quote:
Originally Posted by Hobson View Post
Morning all,
I ahve an iphone 4S which was water damaged. I have replaced the battery and cleaned everything and now all is working fine except the phone shows always searching. It does'n not react to the sim card being removed or inserted, just always shows "searching".
I have tried various different batteries abd have tested the battery connections.

The settings show that the modem firmware is Blank and also the IMEI number is not showing anywhere.

any ideas?
Thanks
try this one

sim card put inside than go setting-carrier-automatic turn off-restart iphone-than try press sim out-thay will show no sim card installed-in again will be ok;;; good luck
  Reply With Quote
The Following 3 Users Say Thank You to AH KIAT For This Useful Post:
Show/Hide list of the thanked
Old 12-16-2013, 11:45   #8 (permalink)
Insane Poster
 
Join Date: Nov 2009
Posts: 85
Member: 1170314
Status: Offline
Thanks Meter: 4
this is a date/time error. Join your WLan with the iPhone or manually set the date/time. Remove the sim card and put it back into the phone. Now you can enter the sim-code.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How to upload a new firmware... Brand Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-13-2014 15:30
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
IR between 6150 and IBM TP 600 favdijck Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-15-2011 12:08
wt603 and .pkd ARt Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-13-1999 19:18

 



All times are GMT +1. The time now is 14:17.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.36136 seconds with 8 queries

SEO by vBSEO