GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-19-2013, 10:08   #1 (permalink)
Junior Member
 
Join Date: Sep 2012
Location: blackburn
Posts: 28
Member: 1810268
Status: Offline
Thanks Meter: 1
iphone 4s wifi wont turn on ios 7

i have 2 - iphone4s after update no wifi turn on working before update anybody have solution thank u ?????????????
  Reply With Quote
The Following User Says Thank You to ukmobile. For This Useful Post:
Old 10-19-2013, 18:01   #2 (permalink)
No Life Poster
 
snmobilecenter's Avatar
 
Join Date: Mar 2009
Location: Kathmandu, Nepal
Age: 37
Posts: 1,586
Member: 983663
Status: Online
Sonork: 100.1623270
Thanks Meter: 297
Before update .... was it working well?

if yes which ver you have now? you said 7 But 7.0.2 or 7.0.0 ??
  Reply With Quote
Old 10-20-2013, 11:30   #3 (permalink)
Junior Member
 
Join Date: Sep 2012
Location: blackburn
Posts: 28
Member: 1810268
Status: Offline
Thanks Meter: 1
yes working before update. right now new ver 7.0.2 and wifi button i cant on
  Reply With Quote
Old 11-10-2013, 13:44   #4 (permalink)
No Life Poster
 
heramiah's Avatar
 
Join Date: Jul 2008
Posts: 713
Member: 819396
Status: Offline
Thanks Meter: 94
ive got 2x iphone 4s with same wifi problem, with wifi greyed out in settings. ive restored many times to 7.0.3 but still no wifi. ive also changed wifi antenna
  Reply With Quote
Old 11-11-2013, 04:37   #5 (permalink)
Freak Poster
 
Join Date: Aug 2011
Posts: 136
Member: 1641104
Status: Offline
Thanks Meter: 14
I had the same problem..I reflowed the WIFI IC and it works now.

But I guess yours is software based.


Worth a try.
  Reply With Quote
Old 11-11-2013, 06:36   #6 (permalink)
No Life Poster
 
baboom's Avatar
 
Join Date: Mar 2004
Location: Athens - Greece
Age: 46
Posts: 938
Member: 59935
Status: Offline
Thanks Meter: 108
Donate money to this user
Hardware issue i think .
Try to reflow WiFi chip.
  Reply With Quote
Old 11-11-2013, 14:03   #7 (permalink)
Freak Poster
 
memas_trading's Avatar
 
Join Date: Aug 2012
Location: deira dubai
Posts: 249
Member: 1797460
Status: Offline
Sonork: 100.1622335
Thanks Meter: 24
reheat the wifi cheap bro
  Reply With Quote
Old 12-20-2013, 03:57   #8 (permalink)
Junior Member
 
Join Date: Aug 2013
Posts: 1
Member: 1995426
Status: Offline
Thanks Meter: 0
Thanks very much guys,i had greyed out wifi and heated with wand at 340c for 20 seconds
And it worked
Thank you guy so much
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 19:40.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.19551 seconds with 7 queries

SEO by vBSEO