GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-17-2017, 13:30   #1 (permalink)
Freak Poster
 
Join Date: Jun 2014
Posts: 388
Member: 2205919
Status: Offline
Thanks Meter: 31
Iphone 6 no imei on *#06#


In general ok but no service. I've raballed baseband, no luck. When i put sim card there is no "Operator" in general. Any ideas?
  Reply With Quote
Old 02-17-2017, 14:57   #2 (permalink)
Junior Member
 
Join Date: Feb 2017
Location: Russia - Izhevsk
Posts: 38
Member: 2681265
Status: Offline
Thanks Meter: 8
Chewed this topic already. It is necessary to solder a jumper on the contacts of patients under the modem U1 and V1 even if visually the whole, is to touch a soldering iron, they immediately break down. http://files.d-lan.dp.ua/img/?pictur...cc1204531b.jpg

Last edited by PRO-mobile; 02-17-2017 at 15:05.
  Reply With Quote
The Following User Says Thank You to PRO-mobile For This Useful Post:
Old 02-17-2017, 15:08   #3 (permalink)
Junior Member
 
Join Date: Feb 2017
Location: Russia - Izhevsk
Posts: 38
Member: 2681265
Status: Offline
Thanks Meter: 8
Can also be the case in U_ASM_RF if the device after water
  Reply With Quote
The Following User Says Thank You to PRO-mobile For This Useful Post:
Old 02-17-2017, 15:44   #4 (permalink)
Freak Poster
 
Join Date: Jun 2014
Posts: 388
Member: 2205919
Status: Offline
Thanks Meter: 31
i've already made a jumper bo still no luck
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:07.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.19297 seconds with 7 queries

SEO by vBSEO