GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 11-05-2018, 05:01   #1 (permalink)
Junior Member
 
Join Date: Jun 2017
Posts: 4
Member: 2727282
Status: Offline
Thanks Meter: 0
iPhone 6G 0.07-9A on DCPS


Hello everyone!

Hi I have an issue with customer iPhone.

when I press the power button the phone stuck on 0.07-9A.

Before I had a vcc main short but I found the short and removed it.
After one day this issue appears.

What do you guys think?

I changed already Tristar ic, Tigris ic and Q1403

By the way, no short found.

Thank all that can help!
  Reply With Quote
Old 11-05-2018, 18:34   #2 (permalink)
Insane Poster
 
Join Date: Nov 2017
Posts: 97
Member: 2777379
Status: Offline
Thanks Meter: 21
Where was the initial VCC_MAIN short at? check for voltage rails near that previous VCC_MAIN short and see if something is missing.
  Reply With Quote
Old 11-09-2018, 04:13   #3 (permalink)
Junior Member
 
Join Date: Jun 2017
Posts: 4
Member: 2727282
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by 7Axis View Post
Where was the initial VCC_MAIN short at? check for voltage rails near that previous VCC_MAIN short and see if something is missing.
Hi,
Thank you!
Nothing is missing.
  Reply With Quote
Old 11-09-2018, 09:37   #4 (permalink)
Freak Poster
 
ninos22's Avatar
 
Join Date: Mar 2013
Location: Greece
Age: 30
Posts: 373
Member: 1903358
Status: Offline
Thanks Meter: 118
Quote:
Originally Posted by oreal251 View Post

when I press the power button the phone stuck on 0.07-9A.
BATT_VCC ok?
VCC_MAIN ok?
TIGRIS output ok?

SDRAM 1.2v & 1.8v ok?
NAND 1.8v & 3.0v ok?

CPU 1.2 & SOC 0.95v fixed ok?

If all rails ok this looks like I2C short. Put DCPS 5.0v to reach 100-120mA and freeze board to find what is wrong.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 22:26.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20686 seconds with 7 queries

SEO by vBSEO