GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-07-2018, 11:37   #1 (permalink)
Junior Member
 
Join Date: Apr 2014
Posts: 5
Member: 2173693
Status: Offline
Thanks Meter: 0
IPhone 6S tristar repair, but tristar working 2-3 days...


Hello!

If possible i need help about an ip6S, initialy, the Phone was boot looping on logo after that my friend used a none official charger... so i decided to change the tristar, after the repair the Phone boot and the problem was solved, but after some days with no problem, my friend let me know that the Phone was boot looping again like before the Répair, so i decided to change it again .... Then the Phone was ok for few days and today bim!! The problem is hère again, i changed the tristar again😡 and the Phone is working now so my question is what can damage this tristar ic? Cause i can understand that a tristar can be defected but not 3 ic...

Thx for all
Regards
  Reply With Quote
Old 12-07-2018, 12:12   #2 (permalink)
Junior Member
 
Join Date: Apr 2014
Posts: 5
Member: 2173693
Status: Offline
Thanks Meter: 0
Can it be a bad cap near the tigris? A filter?
  Reply With Quote
Old 12-07-2018, 21:57   #3 (permalink)
Junior Member
 
Join Date: Apr 2014
Posts: 5
Member: 2173693
Status: Offline
Thanks Meter: 0
I mean à cap which is not completly dead or a tigris problem...
  Reply With Quote
Old 12-07-2018, 22:28   #4 (permalink)
Freak Poster
 
Join Date: Mar 2017
Posts: 385
Member: 2691507
Status: Offline
Thanks Meter: 80
Donate money to this user
Quote:
Originally Posted by Tchango86 View Post
I mean à cap which is not completly dead or a tigris problem...
Yes it should be a cap or resistor.
The resistor will send the wrong voltage and the bad cap no voltage at all or a surge.

You'll need to spend some time testing every line that goes into the tristar, bet is getting hot until it fails.
  Reply With Quote
The Following User Says Thank You to cisco2017 For This Useful Post:
Old 12-08-2018, 11:10   #5 (permalink)
Junior Member
 
Join Date: Apr 2014
Posts: 5
Member: 2173693
Status: Offline
Thanks Meter: 0
Ok thx i will check voltages which go into the tristar
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:01.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.30451 seconds with 7 queries

SEO by vBSEO