GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 04-10-2017, 17:28   #1591 (permalink)
Junior Member
 
Join Date: Jul 2014
Posts: 12
Member: 2225535
Status: Offline
Thanks Meter: 2

I need Q2 4 pin circuit ways details on ip5s logicboard due to missing pad problem. Do kindly help me. TQ

Sent from my SM-J700F using Tapatalk
  Reply With Quote
Old 04-14-2017, 06:29   #1592 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 20
Member: 1486413
Status: Offline
Thanks Meter: 4
did u managed to solve the issue? the unauthorised device?
  Reply With Quote
Old 04-14-2017, 19:51   #1593 (permalink)
Junior Member
 
Join Date: Nov 2015
Posts: 2
Member: 2486447
Status: Offline
Thanks Meter: 1
Hello , i just dissasembled a iPhone 7 only for see what's inside , and now the home button wont work at all , can someone help me please ? Nothing works i even resseted the device , nothing :|
  Reply With Quote
Old 04-15-2017, 06:24   #1594 (permalink)
Freak Poster
 
Join Date: Feb 2016
Location: Hubli
Posts: 126
Member: 2535439
Status: Offline
Thanks Meter: 12
Oh *** plz chek prouperly hom buton strip i hope its not conected prouperly

Sent from my SM-J700F using Tapatalk
  Reply With Quote
Old 04-16-2017, 14:41   #1595 (permalink)
Junior Member
 
Join Date: Dec 2012
Posts: 2
Member: 1856727
Status: Offline
Thanks Meter: 0
Any solution for iphone 6 no service


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 04-16-2017, 15:13   #1596 (permalink)
Freak Poster
 
Join Date: Feb 2016
Location: Hubli
Posts: 126
Member: 2535439
Status: Offline
Thanks Meter: 12
U chek frst antena

Sent from my SM-J700F using Tapatalk
  Reply With Quote
Old 04-16-2017, 15:14   #1597 (permalink)
Junior Member
 
Join Date: Dec 2012
Posts: 2
Member: 1856727
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by Suzain View Post
U chek frst antena

Sent from my SM-J700F using Tapatalk


Antenna is fine: its base band ic problem


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 04-25-2017, 05:38   #1598 (permalink)
Junior Member
 
Join Date: Jul 2014
Posts: 12
Member: 2225535
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by anujgaba View Post
did u managed to solve the issue? the unauthorised device?
Actually that the bad things about iphone!!! Occasionally, the prob due to u2 ic!! But the first thing u need to check is the DP&DM resisstor and line on fpc of the plug in!! Make sure that both resisstor n line is intact!! Wish this will help u!!!

Sent from my SM-J700F using Tapatalk
  Reply With Quote
Old 07-06-2017, 12:07   #1599 (permalink)
No Life Poster
 
Join Date: Aug 2006
Posts: 732
Member: 331337
Status: Offline
Thanks Meter: 64
Hi sir, I have IPhone 6 Plus it's got mic and headphone not working, recording own voice also not working. I tried change full charging flex with another 2 but problem still the same. Could you please help
  Reply With Quote
Old 07-17-2017, 18:52   #1600 (permalink)
Junior Member
 
Join Date: Jul 2014
Posts: 12
Member: 2225535
Status: Offline
Thanks Meter: 2
Firstly, make sure that the part(cap,filter,resistor,diode) at the dock connector is working. Do check each part n line on mboard. If all of that is ok n in good shape, try rehot the small n main audio ic!!! Wish u luck!!

Sent from my SM-J700F using Tapatalk
  Reply With Quote
The Following User Says Thank You to mohd ameri For This Useful Post:
Old 07-18-2017, 01:23   #1601 (permalink)
Junior Member
 
Join Date: Jul 2017
Location: Melbourne
Posts: 1
Member: 2737753
Status: Offline
Thanks Meter: 0
where is the best place to learn logicboard repairs?
  Reply With Quote
Old 07-25-2017, 10:36   #1602 (permalink)
Freak Poster
 
Join Date: Oct 2008
Location: india
Posts: 156
Member: 879851
Status: Offline
Thanks Meter: 16
Hi there,iPhone 6 not working properly even battery is full charged and phone sometimes suddenly turns off and sometimes giving messages for high temperature.Battery shows different every time like 75% and then suddenly 38% .please help its very urgent for me to fix it as soon as possible. Thanks


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 07-25-2017, 11:13   #1603 (permalink)
Freak Poster
 
Join Date: Apr 2004
Age: 43
Posts: 280
Member: 63120
Status: Offline
Thanks Meter: 53
Smile woring solution tnx

Quote:
Originally Posted by gopalhot View Post


SOLUTION: RESTORE TO LATEST FIRMWARE.... and ok

iPhone 3G Camera Replacement and Installation

Download link (Personal account):
http://kewlshare.com/dl/e33385045a22...mBOKI.exe.html

This domain name is for sale. 100,000 USD



plz vote sundorban

this works like charm , tnx for solution
  Reply With Quote
Old 07-26-2017, 11:46   #1604 (permalink)
Freak Poster
 
Join Date: Feb 2017
Location: Earth
Posts: 186
Member: 2681768
Status: Online
Thanks Meter: 18
iPhone 6 apple logo after nothing stuck 0.2amp

Hello, i have 6 stuck apple logo at 0.2Amp. the customers say the issue came after lcd replacement. no water damage (fall ? i don't know) He say me when i restore i have 4013 and sometimes 9 error.

no long screw damage.

thanks for advance
  Reply With Quote
Old 08-13-2017, 00:19   #1605 (permalink)
No Life Poster
 
HDccam's Avatar
 
Join Date: Mar 2012
Location: Amsterdam, Netherlands
Posts: 626
Member: 1732818
Status: Offline
Thanks Meter: 273
Quote:
Originally Posted by rahman_masood View Post
Any solution for iphone 6 no service


Sent from my iPhone using Tapatalk

Solid solution iPhone 6 No service.
I made this solution and have tested it, It works 100%

Hit the thanks button if this was useful to you
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How can I do a Welcome note for my 6110 a dosn't have any one ? Viper Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 06-27-2015 11:57
How to add a language in 51xx/61xx tati Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 05-21-2013 19:20
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44
Copy from one 6110 to another Leif Nielsen Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 06-10-1999 22:36

 



All times are GMT +1. The time now is 16:24.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24024 seconds with 9 queries

SEO by vBSEO