GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-30-2010, 23:12   #46 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 9
Member: 1335728
Status: Offline
Thanks Meter: 1

i wrote this to another topic but i will ask to you too plaese help me

Quote:Originally Posted by Burnt Cobba
@ iku911

"Hello bossess. help me out from my problem....i have iPhone 3g when i use headphone then everything ok but when i remove headphone then no sound no ear sound no mic.. it still show connected headphone.. please help me out of this problem..."


did u try to change the top flex? usually it will sort the problem.

i hav the same problem,and i changed the flex but problem not solved,everthing is the same.headphones mode stuck.strange idea happens and it cofuses my mind that if i put my iphone 3g (fw 4.0) in the "refrigerator" about 1 minute it whill change mode to ringer and it has lock unlock sound or i can call someone but its only 1-2 minutes just like that.when iphone's temp goes to normal (from colder to warmer) it changes mode to headphones again. what can i do for it???
  Reply With Quote
The Following User Says Thank You to ddonmez For This Useful Post:
Old 07-02-2010, 09:02   #47 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 7
Member: 1311582
Status: Offline
Thanks Meter: 6
Quote:
Originally Posted by bluejack22002 View Post
have someone a solution for iphone 3g unknow error 9 when restoring? thanks

Try restoring either in restore mode or in dfü mode.

Tell me, at what point of the restore process it crushes. If it is in the control part of the process it could help to let the battery drain totally and then put it in the charger. Mine come back to life through this.
Hope this helps.
  Reply With Quote
The Following 2 Users Say Thank You to skebb For This Useful Post:
Old 07-02-2010, 09:08   #48 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 7
Member: 1311582
Status: Offline
Thanks Meter: 6
Quote:
Originally Posted by Lanzelord View Post
hi guys, i need a no-service solution for a 3g.
thanks
No service is often a hardware problem.

First try to reset the network settings. Its in the settings section.

If that doesn't help, have a look at the logicboard. There is a small inductor. Have a look here
How I recovered my iPhone's lost GSM signal!
If it is still there and the logicboard has no damage, it could be, that the screw labeled "do not remove..." is'nt adjusted properly. Turning it all in may cause loosing contact to the antenna. So give it a try.
  Reply With Quote
The Following 2 Users Say Thank You to skebb For This Useful Post:
Old 07-03-2010, 15:58   #49 (permalink)
Txi
Junior Member
 
Join Date: Jul 2005
Age: 39
Posts: 7
Member: 158046
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by mryeye View Post
hey my friend, try this (blue lines remplace them with by wires) and you will recover your battery cherger. tested by me .(100/100 work).

please reply if it is OK.
bye.
Thanks men!!!

I only have connected the 2 points on the right.
Iphone does seem to charge and i have succesfully start it up.
Battery was 1% but works over an hour playing music

But now it shows me the charging sign ( red battery symbol )
And won't boot up

Have restore it with itunes but give me the same.

Do you guys have a solution?
  Reply With Quote
Old 07-04-2010, 09:59   #50 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 2
Member: 1338122
Status: Offline
Thanks Meter: 1
iPhone 2g apple logo fades out on boot

I have a iPhone 2g that refuses to boot after a antenna repair.

I have dismantled a perfectly functioning phone that had a antenna reception problem.

Now it refuses to boot: the apple logo stays up a few seconds only if I connect the phone to a power source and than fades out.

I have replaced the battery with a new one but not much changed.

I had a similar issue with another 2g iPhone and could solve it only replacing the main board.

It looks like a power issue, can anybody please help?
  Reply With Quote
The Following User Says Thank You to kingarthur53 For This Useful Post:
Old 07-07-2010, 09:18   #51 (permalink)
Freak Poster
 
Join Date: Aug 2009
Posts: 179
Member: 1097251
Status: Offline
Sonork: monk
Thanks Meter: 13
any ideas on a Iphone mic solution??

speakers working perfectly...headphones ok..earpiece fine...just the mic

any solution will be appreciated.
  Reply With Quote
The Following User Says Thank You to kellah monk For This Useful Post:
Old 07-07-2010, 11:38   #52 (permalink)
Junior Member
 
Join Date: Sep 2005
Age: 38
Posts: 25
Member: 184568
Status: Offline
Thanks Meter: 38
Change the Mic

changes the mic, you have components on the ground the mic, can be they are unsoldered.
  Reply With Quote
The Following User Says Thank You to blondin75 For This Useful Post:
Old 07-11-2010, 15:03   #53 (permalink)
Junior Member
 
Join Date: Mar 2004
Age: 50
Posts: 25
Member: 59485
Status: Offline
Thanks Meter: 13
Quote:
Originally Posted by Txi View Post
Thanks men!!!

I only have connected the 2 points on the right.
Iphone does seem to charge and i have succesfully start it up.
Battery was 1% but works over an hour playing music

But now it shows me the charging sign ( red battery symbol )
And won't boot up

Have restore it with itunes but give me the same.
Do you guys have a solution?

hello men, please desolder the second component and solder a wire like in image and you will have the battery charging.
[IMG][/IMG]
bye
  Reply With Quote
The Following 2 Users Say Thank You to mryeye For This Useful Post:
Old 07-14-2010, 16:07   #54 (permalink)
Freak Poster
 
Join Date: Oct 2007
Posts: 333
Member: 617315
Status: Offline
Thanks Meter: 22
Can't communicate with the battery!

I have iPhone 3G that can't communicate with the battery. When i put it on charger, the apple logo just appers and after few seconds turns down and it won't charge. I try with other battery too, again the same.
The phone is acting like there is no battery.
Any advice????
thanx in advance!!
  Reply With Quote
Old 07-20-2010, 07:54   #55 (permalink)
Freak Poster
 
Join Date: Jul 2005
Posts: 239
Member: 159880
Status: Offline
Thanks Meter: 60
hi mate's


i have here an iphone 3Gs not powering but when i plug in computer it is in recovery mode i try to update but having problem and also i try to use redsnow but still same im thinking is hardware problem... pls help
  Reply With Quote
The Following User Says Thank You to arlbie For This Useful Post:
Old 07-24-2010, 09:13   #56 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 1
Member: 1352047
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by nandger View Post
I have iPhone 3G that can't communicate with the battery. When i put it on charger, the apple logo just appers and after few seconds turns down and it won't charge. I try with other battery too, again the same.
The phone is acting like there is no battery.
Any advice????
thanx in advance!!
I have the same problem..anybody can help us please?
  Reply With Quote
The Following User Says Thank You to nmtri For This Useful Post:
Old 07-28-2010, 06:51   #57 (permalink)
Insane Poster
 
Join Date: Feb 2008
Posts: 62
Member: 709565
Status: Offline
Thanks Meter: 5
Hy everyone. I recently got this iphone from a unknown person that sold it to a friend of mine, i was not there when the swich was made.. ihpone 3g 8gb for nokia e71 working fine, but the trade took place and now my friend give me the iphone to fix it.

the iphone works great, touch is oke, sound is a bit low, updated it to 4.0.1 and jailbreak cydia installed no problem, the problem is that it has no service and no wireless networks detected.

So i open it up with much care and i got this.. The Wifi Cable should be connected to the motherboard (connector 6) by a round soket, but the cable that this iphone has is missing that round soket that should be connected to the motherboard, therefor my conclusion would be that this is the reason for the wireless problem, have to buy new Apple iPhone 3G Wifi Cable and replace the old one.

Problem 2. The antena module looks intact but i notice that a small connector was cut, broken please see the picture i have circled the small connector that is cut (phone is not my module). So my conclusion would be that... the antena module is connected, welded to the module in 2 points that i circled also and connects to the top where the connectors are cut, therefor the atena is disconnected from the hole module and when connected to the motherboard has no signal. Need to buy new Apple iPhone 3G complet Ringer Speaker Module and weld the antenna flex receiver to the module


If anyone has any experience with 3g and fixed this problem before please confirm what i have to do and correct me in case i'm wrong, any tips are also wellcome. thank you
  Reply With Quote
The Following User Says Thank You to n1viperx For This Useful Post:
Old 07-28-2010, 07:15   #58 (permalink)
Junior Member
 
Join Date: Jun 2006
Location: ALIRAJPUR
Posts: 10
Member: 294389
Status: Offline
Thanks Meter: 4
i phone mic problem plz solve
  Reply With Quote
The Following User Says Thank You to deepak33677 For This Useful Post:
Old 08-03-2010, 19:38   #59 (permalink)
Insane Poster
 
Join Date: Feb 2005
Age: 43
Posts: 92
Member: 119100
Status: Offline
Thanks Meter: 12
i have somme problème any solution
  Reply With Quote
The Following User Says Thank You to matrix913 For This Useful Post:
Old 08-05-2010, 20:55   #60 (permalink)
No Life Poster
 
Join Date: Jan 2009
Posts: 488
Member: 936896
Status: Offline
Thanks Meter: 14
hello everyone
i ahve changed the housing of my iphone 3g(which was working perfectly)
however after change the rear housing and the digitizer now the phone screen does not work.
the phone does still turn on and connects to the pc ,it vibrates and everything but nothing comes up on the lcd. The is only one connector that powers up the lcd(connector number 1) so what is the problem ?
  Reply With Quote
The Following User Says Thank You to cpu2007 For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How can I do a Welcome note for my 6110 a dosn't have any one ? Viper Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 06-27-2015 11:57
How to add a language in 51xx/61xx tati Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 05-21-2013 19:20
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44
Copy from one 6110 to another Leif Nielsen Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 06-10-1999 22:36

 



All times are GMT +1. The time now is 01:01.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.46601 seconds with 9 queries

SEO by vBSEO