GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2012, 11:34   #1 (permalink)
Freak Poster
 
Join Date: Mar 2011
Location: abuja
Posts: 125
Member: 1537908
Status: Offline
Thanks Meter: 7
iphone volume not working without headphones

My volume control does not work without having headphone plugged in. When I try to play music or audio from through my speakers, I do not have any sound or control over the volume. I have done a reset, I have done a restore, I have done all of the firmware updates and I have also erased all content and settings. I have searched the forums and tried every suggestion, yet no solution. There are no blocks under the ringer volume icon. There is no volume bar when watching video or playing music, but these things are there when I plug in the headphone. But surprising thing is that my ringer and message tones are still working. Thanks in advance to anyone who can help me with the solution.

iPhone 4S, iOS 5.1.1
  Reply With Quote
Old 08-25-2012, 16:54   #2 (permalink)
Insane Poster
 
Join Date: May 2006
Location: R O M A N I A
Age: 34
Posts: 80
Member: 273551
Status: Offline
Thanks Meter: 28
First of all you don't need to use such large font to be understood.
Second, your phone is hardware defective, not software. It has a broken audio handsfree flex cable.
Here is a picture with the "guilty" part that needs to be replaced.

B.R.
Lucian
Attached Images
File Type: jpg iphone-4-s-audio-handsfree-connector-flex-cable-white.jpg (8.5 KB, 119 views)
  Reply With Quote
Old 08-26-2012, 03:02   #3 (permalink)
Major Poster
 
Join Date: Dec 2010
Posts: 43
Member: 1478516
Status: Offline
Thanks Meter: 5
iPhone 4 no speaker volume

Quote:
Originally Posted by lucianm11 View Post
First of all you don't need to use such large font to be understood.
Second, your phone is hardware defective, not software. It has a broken audio handsfree flex cable.
Here is a picture with the "guilty" part that needs to be replaced.

B.R.
Lucian
Not necessarily, a defective dock connector flex is most likely your problem as the iphone thinks its in a stereo dock so no volume comes out of speaker. I bet if you where to plug it into a stereo dock then back out again your speaker would work , this method would test if it was the problem. You would then need to change the dock flex to remedy the problem.

Method 100 percent tested two weeks ago on clients semi water damaged phone.
  Reply With Quote
Old 08-27-2012, 08:21   #4 (permalink)
Insane Poster
 
Join Date: May 2006
Location: R O M A N I A
Age: 34
Posts: 80
Member: 273551
Status: Offline
Thanks Meter: 28
You might be right too.
Usually humidity causes these behaviours and same effect can have different causes.

B.R.
Lucian
  Reply With Quote
Old 08-27-2012, 09:56   #5 (permalink)
Freak Poster
 
friendstech's Avatar
 
Join Date: Nov 2008
Location: india
Posts: 200
Member: 905431
Status: Online
Sonork: sachin
Thanks Meter: 18
but can't problem solved this belt hardware issue ....plz give me solution
thanx in advance
  Reply With Quote
Old 08-27-2012, 11:41   #6 (permalink)
Freak Poster
 
Join Date: Jan 2011
Age: 25
Posts: 209
Member: 1487630
Status: Offline
Sonork: 100.1621007
Thanks Meter: 16
Thumbs up

bro just change usb flex cable 100% ur problem will be slove
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6110 power does not stay on sc~micro Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-10-2013 02:07
where to find a working program all they have some errors ?? fondas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 12-12-2012 12:26
wintesla doesnt work ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 07-23-1999 14:51
"Deskey Device driver not found" ?? Please help DivAdonis Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-28-1999 14:56
how the **** do i make wintesla 6.03 work Ravetrancer Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-16-1999 08:41

 



All times are GMT +1. The time now is 07:43.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.32007 seconds with 9 queries

SEO by vBSEO