GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-23-2017, 19:14   #1 (permalink)
Insane Poster
 
Join Date: Dec 2016
Posts: 72
Member: 2659227
Status: Offline
Thanks Meter: 7
Need to restart for sim to show


Got an iPhone 6 here which says no sim when card inserted.

However, if you start the phone with the sim in it will work fine but if you take the sim out it will still show the sim is in with signal so you need to restart the phone for it to show no sim.

Confused on this one?
  Reply With Quote
Old 10-23-2017, 19:40   #2 (permalink)
Freak Poster
 
Join Date: Jan 2016
Location: Hungary
Posts: 362
Member: 2515187
Status: Offline
Thanks Meter: 107
Donate money to this user
Hello

Check the switch in the end of the sim slot.
  Reply With Quote
Old 10-23-2017, 20:05   #3 (permalink)
Insane Poster
 
Join Date: Dec 2016
Posts: 72
Member: 2659227
Status: Offline
Thanks Meter: 7
Quote:
Originally Posted by Pallle View Post
Hello

Check the switch in the end of the sim slot.
What do you mean the switch mate?
  Reply With Quote
Old 10-23-2017, 20:44   #4 (permalink)
Freak Poster
 
Join Date: Jan 2016
Location: Hungary
Posts: 362
Member: 2515187
Status: Offline
Thanks Meter: 107
Donate money to this user
Check this in the end of the sim slot:

  Reply With Quote
The Following User Says Thank You to Pallle For This Useful Post:
Old 10-23-2017, 21:29   #5 (permalink)
Insane Poster
 
Join Date: Dec 2016
Posts: 72
Member: 2659227
Status: Offline
Thanks Meter: 7
Thanks mate, I just flicked that a couple of times and seems to be working now lol.

Cheers!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 21:09.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24214 seconds with 7 queries

SEO by vBSEO