GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > GSMServer Products > Medusa

Reply
 
LinkBack Thread Tools Display Modes
Old 06-19-2012, 23:32   #1 (permalink)
Junior Member
 
Join Date: Mar 2008
Posts: 32
Member: 722925
Status: Offline
Thanks Meter: 10
mt15i dead

after unlock with octopus box, not power my phone
i try repair with medusabox, but not flash, not repair

Welcome to Medusa Box Flasher version 1.0.7
--------------------------------------------------------------------------------
Platform: SE Qualcomm
Selected model: MT15i
Prepairing loaders...OK
Please, reconnect battery, attach testpoint and connect USB cable...OK
Please, disconnect testpoint.
Sending loader...OK
Waiting for loader...OK
Reading info...OK
Initializing flash...OK
Flash type : NAND
Flash ID : 5591B398
NAND page size: 2048 b
NAND pages per block: 64 b
NAND spare size: 64 b
NAND blocks count: 8192
Flash size: 1024 MB
Calculating security...OK
Erasing entire flash...OK
Detected bad blocks: 0
Repairing SBL...Failed!


help me please
  Reply With Quote
Old 06-20-2012, 05:35   #2 (permalink)
Product Supporter
 
Medusa Box's Avatar
 
Join Date: Mar 2011
Location: Octopus-team
Posts: 2,176
Member: 1538383
Status: Offline
Sonork: 100.1587278
Thanks Meter: 722
Quote:
Repairing SBL...Failed!
Please try again. If the problem (error) will be the same - most likely there is problem with phone's flash chip.
  Reply With Quote
Old 06-20-2012, 15:03   #3 (permalink)
Junior Member
 
Join Date: Mar 2008
Posts: 32
Member: 722925
Status: Offline
Thanks Meter: 10
problem same

i try again, same error, phone connect the computer but not run with hold back botton, not flash

some solution.??
  Reply With Quote
Old 06-26-2012, 08:42   #4 (permalink)
Freak Poster
 
Join Date: May 2007
Posts: 115
Member: 517175
Status: Offline
Thanks Meter: 19
in lower version of medusa log...


Welcome to Medusa Box Flasher version 1.0.4
--------------------------------------------------------------------------------
Platform: SE Qualcomm
Selected model: MT11i
Prepairing loaders...OK
Please, reconnect battery, attach testpoint and connect USB cable...OK
Sending loader...OK
Waiting for loader...OK
Reading info...OK
Initializing flash...OK
Calculating security...OK
Erasing entire flash...OK
Detected bad blocks: 0
Repairing SBL...OK
Writing TA...OK
Writing TA_MISC...OK
Phone succesfully repaired.
To complete the operation, please write firmware.



problem the same no power...



in latest version of flasher



Welcome to Medusa Box Flasher version 1.0.7
--------------------------------------------------------------------------------
Platform: SE Qualcomm
Selected model: MT11i
Prepairing loaders...OK
Please, reconnect battery, attach testpoint and connect USB cable...OK
Please, disconnect testpoint.
Sending loader...OK
Waiting for loader...OK
Reading info...OK
Initializing flash...OK
Flash type : NAND
Flash ID : 55D1B32C
NAND page size: 2048 b
NAND pages per block: 64 b
NAND spare size: 64 b
NAND blocks count: 8192
Flash size: 1024 MB
Calculating security...OK
Erasing entire flash...OK
Detected bad blocks: 0
Repairing SBL...Failed!
--------------------------------------------------------------------------------
Platform: SE Qualcomm
Selected model: MT11i
Please, reconnect battery, hold "Vol-" key and connect USB cable...Canceled.
--------------------------------------------------------------------------------
Platform: SE Qualcomm
Selected model: MT11i
Prepairing loaders...OK
Please, reconnect battery, attach testpoint and connect USB cable...OK
Please, disconnect testpoint.
Sending loader...OK
Waiting for loader...OK
Reading info...OK
Initializing flash...OK
Flash type : NAND
Flash ID : 55D1B32C
NAND page size: 2048 b
NAND pages per block: 64 b
NAND spare size: 64 b
NAND blocks count: 8192
Flash size: 1024 MB
Calculating security...OK
Erasing entire flash...Failed!


there is failed...


unit is dead...


hope there is a solution on this???
  Reply With Quote
Old 06-26-2012, 08:46   #5 (permalink)
Product Supporter
 
Medusa Box's Avatar
 
Join Date: Mar 2011
Location: Octopus-team
Posts: 2,176
Member: 1538383
Status: Offline
Sonork: 100.1587278
Thanks Meter: 722
Please try again. If Repair process will be successful, please don't forget to re-flash the phone after of Repair. If the problem will be the same - this can be the problem with phone's flash chip.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Repaired dead phone without backup Prodigal Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 07-29-2011 11:26
HELP Dead 5130 v5.00 N.Schmetz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 03-08-2011 03:51
help! Dead 5110 v5.30 aklishin Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 04-04-2001 11:56
nokia 5110 dead alpha Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 02-28-2001 10:59
6150 V5.20 WANTED --- DEAD OR ALIVE --- IT'S BETTER ALIVE ! ;))) tcamilo Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 12-19-1999 21:30

 



All times are GMT +1. The time now is 02:39.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.23281 seconds with 8 queries

SEO by vBSEO