GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Special Solutions / Services / WebShop > GPGIndustries Support section > Distributed Devices by GPG > GPGORT

Reply
 
LinkBack Thread Tools Display Modes
Old 05-08-2012, 14:29   #1 (permalink)
Freak Poster
 
Join Date: Jun 2005
Age: 37
Posts: 379
Member: 154483
Status: Offline
Thanks Meter: 13
Htc HD2 nand bad sector recovery

Hi to all.

Can some one guide me how to deal with the hd2 bad sectors in nand.

Can i repair/mark with ort ?

Any procedure help......

Br
  Reply With Quote
Old 05-09-2012, 00:06   #2 (permalink)
Insane Poster
 
Join Date: May 2012
Location: JTAG TOOLS
Posts: 89
Member: 1755599
Status: Offline
Thanks Meter: 19
post logs bro....






br,
JTAG'grers
  Reply With Quote
Old 05-09-2012, 16:16   #3 (permalink)
Product Supporter
 
rajeshchiyyan's Avatar
 
Join Date: Jul 2010
Location: MobilesFactory,trichy,TN,India
Age: 24
Posts: 1,495
Member: 1347585
Status: Offline
Sonork: 100.1596390
Thanks Meter: 438
Quote:
Originally Posted by RarePearl View Post
Hi to all.

Can some one guide me how to deal with the hd2 bad sectors in nand.

Can i repair/mark with ort ?

Any procedure help......

Br
make connection and repair the phone with repair file ...
after flash with official firmware ...
  Reply With Quote
Old 05-12-2012, 12:24   #4 (permalink)
Freak Poster
 
Join Date: Jun 2005
Age: 37
Posts: 379
Member: 154483
Status: Offline
Thanks Meter: 13
Hi,,,

It connect smoothly and i have repair it with the repair file successfully... as shown in the picture below:

but phone still hang on the first screen logo....

History:
random hang...and slow.
tried to flash with the stock rom.. after successfull flash it hangs on the first screen logo..

found that it has bad blocks in it with "info 8" command.

...
Action done with ort :

connect it... use the repair file to repair it. it went ok... (pic attached.)
Vref:2.652V
TCK:RTCK+
Model:AutoModel
TAP0,IRLength:4,DeviceID:0x202400E1
EmbeddedICE ver:6.
CPUID:0x202400E1,QSD8250,IOLevel:2.6V
FlashID:0x000000005501B3EC
BlockSize:131072
PageSize:2048
Density:1024MB


after the repair... it shows at the end of the above info

Found bad block:233

and phone still hang on first screen logo.

any solution.?
br
ps. sorry for my bad english.
Attached Images
File Type: jpg repair.JPG (44.4 KB, 41 views)
  Reply With Quote
Old 05-12-2012, 17:18   #5 (permalink)
Freak Poster
 
Join Date: Jan 2011
Posts: 345
Member: 1501506
Status: Offline
Thanks Meter: 44
This is an overheating CPU. Put the unit in a freezer for 20 minutes then remove it and turn it on while it is very cold.
  Reply With Quote
Old 05-13-2012, 12:39   #6 (permalink)
Freak Poster
 
Join Date: Jun 2005
Age: 37
Posts: 379
Member: 154483
Status: Offline
Thanks Meter: 13
Repair it already

hard spl in the tri colour mode.
...
flashed custom rom and latest radio..

it is hanged on the first screen..

connect the jtag and use the repair file ..tick all options and repair it.

disconnt and powered on.. every thing is working.. and it become more fast and not hanging since its repaired.

br
  Reply With Quote
Old 05-13-2012, 13:36   #7 (permalink)
Freak Poster
 
Join Date: May 2009
Posts: 387
Member: 1037562
Status: Offline
Sonork: 100.
Thanks Meter: 52
Good work ,
Long live ORT

:-)
  Reply With Quote
Old 05-16-2012, 19:17   #8 (permalink)
No Life Poster
 
Join Date: Oct 2010
Location: Abidjan #dCteam
Age: 28
Posts: 1,261
Member: 1418143
Status: Offline
Thanks Meter: 208
Quote:
Originally Posted by RarePearl View Post
Repair it already

hard spl in the tri colour mode.
...
flashed custom rom and latest radio..

it is hanged on the first screen..

connect the jtag and use the repair file ..tick all options and repair it.

disconnt and powered on.. every thing is working.. and it become more fast and not hanging since its repaired.

br
I faced exactly same problem today , boot repair but hang on boot screen . I flash custom rom and repaired boot again but still same condition . is another way's there for out ?
  Reply With Quote
Old 05-16-2012, 19:32   #9 (permalink)
Product Supporter
 
rajeshchiyyan's Avatar
 
Join Date: Jul 2010
Location: MobilesFactory,trichy,TN,India
Age: 24
Posts: 1,495
Member: 1347585
Status: Offline
Sonork: 100.1596390
Thanks Meter: 438
it's made in Taiwan ?
  Reply With Quote
Old 05-16-2012, 19:36   #10 (permalink)
No Life Poster
 
Join Date: Oct 2010
Location: Abidjan #dCteam
Age: 28
Posts: 1,261
Member: 1418143
Status: Offline
Thanks Meter: 208
no on sticker it's MADE in CHINA
  Reply With Quote
Old 05-22-2012, 14:56   #11 (permalink)
No Life Poster
 
Join Date: Oct 2010
Location: Abidjan #dCteam
Age: 28
Posts: 1,261
Member: 1418143
Status: Offline
Thanks Meter: 208
Quote:
Originally Posted by i was ban View Post
no on sticker it's MADE in CHINA
Quote:
Originally Posted by i was ban View Post
I faced exactly same problem today , boot repair but hang on boot screen . I flash custom rom and repaired boot again but still same condition . is another way's there for out ?

story end :!! phone heat

my phone fault is 100% hw problem .
when i left it cool it power up correctly ...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
5146 v5.61 repair file needed badly... trafix Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 03-09-2002 11:54
5110 v.5.24 bad signal mudboy Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 10-17-2001 01:55
8210 Very Bad reception DABOSS Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 07-13-2001 11:33
Bad Connection - Dejan flasher ReBoot Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 07-02-2001 19:54
3210 bad keyboard kvicho Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-03-2000 00:33

 



All times are GMT +1. The time now is 20:47.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.30644 seconds with 9 queries

SEO by vBSEO