GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Special Solutions / Services / WebShop > GPGIndustries Support section > Distributed Devices by GPG > GPGORT

Reply
 
LinkBack Thread Tools Display Modes
Old 05-07-2012, 14:04   #1 (permalink)
Freak Poster
 
Join Date: Jan 2006
Location: algeria
Age: 36
Posts: 282
Member: 221245
Status: Offline
Sonork: 100.1612390
Thanks Meter: 36
i9100 dead boot

what's wrong mr (oz-) (rajesh ) ,???? need help???
  Reply With Quote
Old 05-07-2012, 14:07   #2 (permalink)
Freak Poster
 
Join Date: Jan 2006
Location: algeria
Age: 36
Posts: 282
Member: 221245
Status: Offline
Sonork: 100.1612390
Thanks Meter: 36
all prosidur??

need help ort team ,????????????
Attached Images
File Type: jpg i9100(3).JPG (119.2 KB, 73 views)
File Type: jpg i9100.JPG (104.8 KB, 46 views)
File Type: jpg i9100(2).JPG (105.7 KB, 48 views)
  Reply With Quote
Old 05-07-2012, 15:37   #3 (permalink)
Freak Poster
 
Join Date: May 2009
Posts: 388
Member: 1037562
Status: Offline
Sonork: 100.
Thanks Meter: 52
Try 4MHZ

Best Regards
  Reply With Quote
Old 05-07-2012, 17:28   #4 (permalink)
Freak Poster
 
Join Date: Jan 2006
Location: algeria
Age: 36
Posts: 282
Member: 221245
Status: Offline
Sonork: 100.1612390
Thanks Meter: 36
same probleme ,,,, no way ???
  Reply With Quote
Old 05-08-2012, 04:04   #5 (permalink)
Product Supporter
 
Electroboys's Avatar
 
Join Date: Oct 2001
Location: Gsmdepo
Age: 33
Posts: 2,401
Member: 6594
Status: Offline
Sonork: 100.27285
Thanks Meter: 19,625
This kind of problems always releated to poor connection or handset is loosing power !
Make sure of the connections and make sure them they are stable all the way repair process is getting done .

Best Regards
Oz
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
nokia 5110 dead alpha Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 02-28-2001 11:59
8810 & 8210 Phone NOT respond! (Load Boot data) AboAli Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 02-25-2001 14:47
F_loaders.bin and Boot.bin .. . micklong Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 01-29-2001 14:49
Phone not respond! (Load boot data) Need a help ! SashaM Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 01-23-2001 02:10
6150 V5.20 WANTED --- DEAD OR ALIVE --- IT'S BETTER ALIVE ! ;))) tcamilo Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 12-19-1999 22:30

 



All times are GMT +1. The time now is 10:52.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.26484 seconds with 9 queries

SEO by vBSEO