GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag


Reply
 
LinkBack Thread Tools Display Modes
Old 07-12-2019, 08:16   #1 (permalink)
Freak Poster
 
Join Date: May 2011
Location: battambong, cambodia
Posts: 184
Member: 1582587
Status: Offline
Sonork: 100.1654576
Thanks Meter: 16
easy jtag box have issure


please help my easy jtag after use box_diag.exe then unknown smart cart.
it's known only comport. how to solve? now when connect box to pc , it hasn't led alert as before.i mean no light in box.please help.
at first i press serch connect and read tap , then i press update box , tool show
update all driver and press ok , i didn't do anything just press cancel . just then
box no led light. i reconnect box , still the same.
now it show here
Checking if JTAG present...
EASY Jtag BOX not found
Searching card... [1]
-----------------------------
Card status :Card driver fail
  Reply With Quote
Old 07-14-2019, 18:16   #2 (permalink)
Product Supporter
 
Join Date: Jun 2002
Location: Belarus
Age: 42
Posts: 1,185
Member: 13148
Status: Offline
Thanks Meter: 1,103
Quote:
Originally Posted by svaysokhom View Post
please help my easy jtag after use box_diag.exe then unknown smart cart.
it's known only comport. how to solve? now when connect box to pc , it hasn't led alert as before.i mean no light in box.please help.
at first i press serch connect and read tap , then i press update box , tool show
update all driver and press ok , i didn't do anything just press cancel . just then
box no led light. i reconnect box , still the same.
now it show here
Checking if JTAG present...
EASY Jtag BOX not found
Searching card... [1]
-----------------------------
Card status :Card driver fail
Install drivers for box correctly
Post screen of device manager
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 03:47.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.15573 seconds with 7 queries

SEO by vBSEO