GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag

Reply
 
LinkBack Thread Tools Display Modes
Old 09-16-2019, 15:51   #1 (permalink)
Freak Poster
 
we_fix_it's Avatar
 
Join Date: Jan 2017
Location: 3355'42.6"S 1825'27.8"E
Posts: 190
Member: 2678828
Status: Offline
Thanks Meter: 175
Thumbs up G532F deadboot repair prob


need help . i did repair G532F deadboot after repair phone boot Download mode and i flash it with correct firmware .
now the phone is stuck in recovery mode and give me error

E:faild to mount/Cache (no such file ordirectory)
  Reply With Quote
Old 09-17-2019, 08:31   #2 (permalink)
Product Supporter
 
Join Date: Jun 2002
Location: Belarus
Age: 43
Posts: 1,426
Member: 13148
Status: Offline
Thanks Meter: 1,291
Quote:
Originally Posted by we_fix_it View Post
need help . i did repair G532F deadboot after repair phone boot Download mode and i flash it with correct firmware .
now the phone is stuck in recovery mode and give me error

E:faild to mount/Cache (no such file ordirectory)
you need format cache partition (from twrp or via EasyJTAG-Write by vendor - select only cache partition - press Format as EXT4)
  Reply With Quote
Old 09-18-2019, 08:04   #3 (permalink)
Freak Poster
 
we_fix_it's Avatar
 
Join Date: Jan 2017
Location: 3355'42.6"S 1825'27.8"E
Posts: 190
Member: 2678828
Status: Offline
Thanks Meter: 175
still same . when i format cache partition by TWRP its show faild to mount system...
  Reply With Quote
The Following User Says Thank You to we_fix_it For This Useful Post:
Old 09-19-2019, 12:44   #4 (permalink)
Freak Poster
 
Join Date: Dec 2017
Posts: 104
Member: 2790329
Status: Offline
Thanks Meter: 27
Quote:
Originally Posted by we_fix_it View Post
still same . when i format cache partition by TWRP its show faild to mount system...
Try format by easy jtag

Sent from my Redmi Note 4 using Tapatalk
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 21:36.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21838 seconds with 7 queries

SEO by vBSEO