GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag

Reply
 
LinkBack Thread Tools Display Modes
Old 02-25-2014, 23:31   #1 (permalink)
Freak Poster
 
Join Date: Feb 2013
Posts: 143
Member: 1891184
Status: Offline
Thanks Meter: 3
GT-9100 Emmc detect tab log


hello..
first i try to repair the GT-i9100 but i got error after connection..
the error was "Done with error"

after that i try in emmc Tool tab...and i click ok detect emmc Card...then i got this log..
please check it and tell me how i can repair it...





i am using jtag adapter...and i connect the wire direct to the emmc..

Last edited by all4here; 02-25-2014 at 23:33. Reason: update the data
  Reply With Quote
Old 02-25-2014, 23:54   #2 (permalink)
No Life Poster
 
Join Date: Apr 2012
Location: bahrain.
Posts: 1,124
Member: 1742913
Status: Offline
Sonork: 100.1604070
Thanks Meter: 302
Donate money to this user
wich pinouts use? eazy jtag repire or emmc?
  Reply With Quote
Old 02-26-2014, 00:09   #3 (permalink)
Freak Poster
 
Join Date: Feb 2013
Posts: 143
Member: 1891184
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by android unbrik View Post
wich pinouts use? eazy jtag repire or emmc?
i use emmc...i connect the direct emmc ...
please guide me what i need to do...
because i new user
  Reply With Quote
Old 02-26-2014, 05:19   #4 (permalink)
Freak Poster
 
coolmfarshard's Avatar
 
Join Date: Jul 2009
Posts: 355
Member: 1085379
Status: Offline
Thanks Meter: 65
What is your device problem

Sent from my SM-N9005 using Tapatalk
  Reply With Quote
Old 02-26-2014, 06:23   #5 (permalink)
Freak Poster
 
Join Date: Feb 2013
Posts: 143
Member: 1891184
Status: Offline
Thanks Meter: 3
it is not getting to switch on...dead....
  Reply With Quote
Old 02-26-2014, 08:04   #6 (permalink)
No Life Poster
 
Join Date: Mar 2013
Location: Nepal
Age: 37
Posts: 717
Member: 1906979
Status: Offline
Sonork: 100.1681049
Thanks Meter: 161
Donate money to this user
check EMMC NAME bro. looks like emmc is dead
  Reply With Quote
Old 02-26-2014, 13:55   #7 (permalink)
Freak Poster
 
Join Date: Feb 2013
Posts: 143
Member: 1891184
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by KE6SOLTI View Post
check EMMC NAME bro. looks like emmc is dead
the EMMC giving the responce so how you can say that the emmc is dead...
he got connection ....i know the name is strange but he give the responce ...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:27.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25459 seconds with 7 queries

SEO by vBSEO