GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag

Reply
 
LinkBack Thread Tools Display Modes
Old 10-09-2019, 15:48   #1 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69
oppo a83 (cph1729) emmc writing error


phone received for phon lock and frp and usb not connecting so i decided to go for isp pinouts all went very well but after removing password and frp phon goes is recovery automatically and wiping phon data again and again

i also try to write user data and catch file but facing errors please help me.i also try to adjust voltage and frequency but still same



i m using battery and data cable with cmd clk and datao do i need to solder preloder tp to ground which we use for format etc.

i m using these pinouts

  Reply With Quote
Old 10-09-2019, 18:46   #2 (permalink)
Product Supporter
 
Join Date: Jun 2002
Location: Belarus
Age: 43
Posts: 1,426
Member: 13148
Status: Offline
Thanks Meter: 1,291
At phone IO line is 1.8
You set 3,3
It's a normally?
  Reply With Quote
Old 10-10-2019, 04:59   #3 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69
Quote:
Originally Posted by layder View Post
At phone IO line is 1.8
You set 3,3
It's a normally?
i allready tried but still same error
  Reply With Quote
Old 10-10-2019, 05:10   #4 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69


some time error comes at 10% and some time at 50%

Last edited by kumarrocky; 10-10-2019 at 05:15.
  Reply With Quote
Old 10-10-2019, 08:29   #5 (permalink)
Product Supporter
 
Join Date: Jun 2002
Location: Belarus
Age: 43
Posts: 1,426
Member: 13148
Status: Offline
Thanks Meter: 1,291
Quote:
Originally Posted by kumarrocky View Post


some time error comes at 10% and some time at 50%
you emmc may be dead, run "random verify" test, check it
you have error at one address - it may be bad NAND sells
  Reply With Quote
The Following User Says Thank You to layder For This Useful Post:
Old 10-10-2019, 09:04   #6 (permalink)
No Life Poster
 
rico_deep's Avatar
 
Join Date: Jul 2005
Location: Bukid
Posts: 1,066
Member: 159757
Status: Offline
Thanks Meter: 439
Donate money to this user
MTK base, don't use usb for vcc and vccq if you are flashing, cpu reset after awhile then loose connection on vcc and vccq..check device manager
  Reply With Quote
Old 10-10-2019, 09:24   #7 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69
Quote:
Originally Posted by rico_deep View Post
MTK base, don't use usb for vcc and vccq if you are flashing, cpu reset after awhile then loose connection on vcc and vccq..check device manager
i use only batter but still same please help me
  Reply With Quote
Old 10-10-2019, 09:26   #8 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69
Quote:
Originally Posted by layder View Post
you emmc may be dead, run "random verify" test, check it
you have error at one address - it may be bad NAND sells

Operation: Random verify eMMC ...

If your restore data error occurs - the original data can be found in a folder:
\Backups\RandomVerify\GD6BMB_B60AA813_20191010_135 250

eMMC switching to ROM1

Address: 000000D4C000, size: 000000004000 - FAIL
Failed to restore the original data at the address: 000000D4C000
Address: 000000D50000, size: 000000004000 - FAIL
Address: 000000D54000, size: 000000004000 - FAIL
Address: 000001844000, size: 000000004000 - FAIL
Address: 000001848000, size: 000000004000 - FAIL
Address: 00000184C000, size: 000000004000 - FAIL
Address: 000001850000, size: 000000004000 - FAIL
Address: 000001854000, size: 000000004000 - FAIL
Address: 000001858000, size: 000000004000 - FAIL
  Reply With Quote
Old 10-10-2019, 09:41   #9 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69
  Reply With Quote
Old 10-10-2019, 09:42   #10 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69
Quote:
Originally Posted by rico_deep View Post
MTK base, don't use usb for vcc and vccq if you are flashing, cpu reset after awhile then loose connection on vcc and vccq..check device manager
please suggest the correct way
  Reply With Quote
Old 10-10-2019, 10:36   #11 (permalink)
No Life Poster
 
rico_deep's Avatar
 
Join Date: Jul 2005
Location: Bukid
Posts: 1,066
Member: 159757
Status: Offline
Thanks Meter: 439
Donate money to this user
Quote:
Originally Posted by kumarrocky View Post
please suggest the correct way
use box supply for vcc and vccq
  Reply With Quote
Old 10-10-2019, 11:41   #12 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69
Quote:
Originally Posted by rico_deep View Post
use box supply for vcc and vccq
unable to detect phone with that


10-10-2019 12:04:34> eMMC_tool Suite ver. 1.6.2.0 (release date: 30.06.2019)
10-10-2019 12:04:41> Microsoft Windows 10 (64 bit) build 18362 (10.0.18362.329)
10-10-2019 12:04:41>
10-10-2019 12:04:41> Looking for EasyJTAG box...
10-10-2019 12:04:41> EasyJTAG API ver. 3307
10-10-2019 12:04:44> OpenUSB returned = 0
10-10-2019 12:04:45> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:04:50> Card Serial = AA24ACEA
10-10-2019 12:04:50> EasyJTAG Box Firmware = 1.63
10-10-2019 12:04:50>
10-10-2019 12:05:05> Looking for EasyJTAG box...
10-10-2019 12:05:05> EasyJTAG API ver. 3307
10-10-2019 12:05:05> Setting IO Levels to 3.3V
10-10-2019 12:05:05> Setting frequence to 21 MHz
10-10-2019 12:05:07> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:05:07> EasyJTAG Box Firmware = 1.63
10-10-2019 12:05:10> HiPower mode is ON
10-10-2019 12:05:10> Setting frequence to 21 MHz
10-10-2019 12:05:10> CMD Pullup Level: 1691 mV
10-10-2019 12:05:10> CMD Active Level: 2361 mV
10-10-2019 12:05:23> eMMC Init returned = -206
10-10-2019 12:05:23> Can't init device. Reason: PORT Read Error
10-10-2019 12:05:23>
10-10-2019 12:05:37> Looking for EasyJTAG box...
10-10-2019 12:05:37> EasyJTAG API ver. 3307
10-10-2019 12:05:37> Setting IO Levels to 1.8V (ISP)
10-10-2019 12:05:37> Setting frequence to 14 MHz
10-10-2019 12:05:39> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:05:39> EasyJTAG Box Firmware = 1.63
10-10-2019 12:05:43> HiPower mode is ON
10-10-2019 12:05:43> Setting frequence to 14 MHz
10-10-2019 12:05:43> CMD Pullup Level: 1660 mV
10-10-2019 12:05:43> CMD Active Level: 2000 mV
10-10-2019 12:05:43> eMMC Init returned = -1
10-10-2019 12:05:43> Can't init device. Reason: CMD Timeout Error
10-10-2019 12:05:43>
10-10-2019 12:06:24> Looking for EasyJTAG box...
10-10-2019 12:06:24> EasyJTAG API ver. 3307
10-10-2019 12:06:24> Setting IO Levels to 2.8V
10-10-2019 12:06:24> Setting frequence to 14 MHz
10-10-2019 12:06:25> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:06:25> EasyJTAG Box Firmware = 1.63
10-10-2019 12:06:28> HiPower mode is ON
10-10-2019 12:06:29> Setting frequence to 14 MHz
10-10-2019 12:06:29> CMD Pullup Level: 1680 mV
10-10-2019 12:06:29> CMD Active Level: 2227 mV
10-10-2019 12:06:41> eMMC Init returned = -206
10-10-2019 12:06:41> Can't init device. Reason: PORT Read Error
10-10-2019 12:06:41>
10-10-2019 12:06:44> Looking for EasyJTAG box...
10-10-2019 12:06:44> EasyJTAG API ver. 3307
10-10-2019 12:06:44> Setting IO Levels to 2.8V
10-10-2019 12:06:44> Setting frequence to 14 MHz
10-10-2019 12:06:45> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:06:45> EasyJTAG Box Firmware = 1.63
10-10-2019 12:06:48>
10-10-2019 12:06:56> Looking for EasyJTAG box...
10-10-2019 12:06:56> EasyJTAG API ver. 3307
10-10-2019 12:06:56> Setting IO Levels to 1.8V (ISP)
10-10-2019 12:06:56> Setting frequence to 14 MHz
10-10-2019 12:06:57> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:06:57> EasyJTAG Box Firmware = 1.63
10-10-2019 12:07:00> Setting frequence to 14 MHz
10-10-2019 12:07:00> CMD Pullup Level: 1660 mV
10-10-2019 12:07:00> CMD Active Level: 2000 mV
10-10-2019 12:07:00> eMMC Init returned = -1
10-10-2019 12:07:00> Can't init device. Reason: CMD Timeout Error
10-10-2019 12:07:00>
10-10-2019 12:07:07> Looking for EasyJTAG box...
10-10-2019 12:07:07> EasyJTAG API ver. 3307
10-10-2019 12:07:07> Setting IO Levels to 2.8V
10-10-2019 12:07:07> Setting frequence to 14 MHz
10-10-2019 12:07:08> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:07:08> EasyJTAG Box Firmware = 1.63
10-10-2019 12:07:12> Setting frequence to 14 MHz
10-10-2019 12:07:12> CMD Pullup Level: 1680 mV
10-10-2019 12:07:12> CMD Active Level: 2227 mV
10-10-2019 12:07:24> eMMC Init returned = -206
10-10-2019 12:07:24> Can't init device. Reason: PORT Read Error
10-10-2019 12:07:24>
10-10-2019 12:07:32> Looking for EasyJTAG box...
10-10-2019 12:07:32> EasyJTAG API ver. 3307
10-10-2019 12:07:32> Setting IO Levels to 3.3V
10-10-2019 12:07:32> Setting frequence to 7 MHz
10-10-2019 12:07:33> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:07:33> EasyJTAG Box Firmware = 1.63
10-10-2019 12:07:36> Setting frequence to 7 MHz
10-10-2019 12:07:36> CMD Pullup Level: 1691 mV
10-10-2019 12:07:36> CMD Active Level: 2361 mV
10-10-2019 12:07:49> eMMC Init returned = -206
10-10-2019 12:07:49> Can't init device. Reason: PORT Read Error
10-10-2019 12:07:49>
10-10-2019 12:08:12> Looking for EasyJTAG box...
10-10-2019 12:08:12> EasyJTAG API ver. 3307
10-10-2019 12:08:12> Setting IO Levels to 3.3V
10-10-2019 12:08:12> Setting frequence to 7 MHz
10-10-2019 12:08:13> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:08:13> EasyJTAG Box Firmware = 1.63
10-10-2019 12:08:17> Setting frequence to 7 MHz
10-10-2019 12:08:17> CMD Pullup Level: 1701 mV
10-10-2019 12:08:17> CMD Active Level: 2371 mV
10-10-2019 12:08:29> eMMC Init returned = -206
10-10-2019 12:08:29> Can't init device. Reason: PORT Read Error
10-10-2019 12:08:29>
10-10-2019 12:09:03> Looking for EasyJTAG box...
10-10-2019 12:09:03> EasyJTAG API ver. 3307
10-10-2019 12:09:03> Setting IO Levels to 3.3V
10-10-2019 12:09:03> Setting frequence to 14 MHz
10-10-2019 12:09:04> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:09:04> EasyJTAG Box Firmware = 1.63
10-10-2019 12:09:07> Setting frequence to 14 MHz
10-10-2019 12:09:08> CMD Pullup Level: 1701 mV
10-10-2019 12:09:08> CMD Active Level: 2371 mV
10-10-2019 12:09:20> eMMC Init returned = -206
10-10-2019 12:09:20> Can't init device. Reason: PORT Read Error
10-10-2019 12:09:20>
10-10-2019 12:10:17> Looking for EasyJTAG box...
10-10-2019 12:10:17> EasyJTAG API ver. 3307
10-10-2019 12:10:17> Setting IO Levels to 3.3V
10-10-2019 12:10:17> Setting frequence to 14 MHz
10-10-2019 12:10:19> EasyJTAG Box Serial = 0F0F1010BF8FEF3B
10-10-2019 12:10:19> EasyJTAG Box Firmware = 1.63
10-10-2019 12:10:22> Setting frequence to 14 MHz
10-10-2019 12:10:22> CMD Pullup Level: 371 mV
10-10-2019 12:10:22> CMD Active Level: 1897 mV
10-10-2019 12:10:22> eMMC Init returned = -1
10-10-2019 12:10:22> Can't init device. Reason: CMD Timeout Error
  Reply With Quote
Old 10-10-2019, 11:44   #13 (permalink)
Product Supporter
 
Join Date: Jun 2002
Location: Belarus
Age: 43
Posts: 1,426
Member: 13148
Status: Offline
Thanks Meter: 1,291
Quote:
Originally Posted by kumarrocky View Post
Operation: Random verify eMMC ...

If your restore data error occurs - the original data can be found in a folder:
\Backups\RandomVerify\GD6BMB_B60AA813_20191010_135 250

eMMC switching to ROM1

Address: 000000D4C000, size: 000000004000 - FAIL
Failed to restore the original data at the address: 000000D4C000
Address: 000000D50000, size: 000000004000 - FAIL
Address: 000000D54000, size: 000000004000 - FAIL
Address: 000001844000, size: 000000004000 - FAIL
Address: 000001848000, size: 000000004000 - FAIL
Address: 00000184C000, size: 000000004000 - FAIL
Address: 000001850000, size: 000000004000 - FAIL
Address: 000001854000, size: 000000004000 - FAIL
Address: 000001858000, size: 000000004000 - FAIL
you need replace eMMC
also you can try backup important partition, Factory format + Reset (if eMMC <5.1) or Universal Format and check again - may be eMMC replade bad cells or marked it as bad
  Reply With Quote
Old 10-10-2019, 12:01   #14 (permalink)
No Life Poster
 
Join Date: Apr 2012
Posts: 674
Member: 1743727
Status: Offline
Thanks Meter: 69
Quote:
Originally Posted by layder View Post
you need replace eMMC
also you can try backup important partition, Factory format + Reset (if eMMC <5.1) or Universal Format and check again - may be eMMC replade bad cells or marked it as bad
which partitions i need to backup for imei and nvrm
  Reply With Quote
Old 10-10-2019, 12:59   #15 (permalink)
Product Supporter
 
Join Date: Jun 2002
Location: Belarus
Age: 43
Posts: 1,426
Member: 13148
Status: Offline
Thanks Meter: 1,291
Quote:
Originally Posted by kumarrocky View Post
which partitions i need to backup for imei and nvrm
i can't work with oppo,
may be nvram and some else
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 14:02.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.44225 seconds with 7 queries

SEO by vBSEO