GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag

Reply
 
LinkBack Thread Tools Display Modes
Old 01-31-2020, 03:04   #1 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 442
Member: 2109200
Status: Offline
Thanks Meter: 29
Ufs error


I canít find partition table on this device and Iím using an easy jtag ISP adapter


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 01-31-2020, 05:18   #2 (permalink)
No Life Poster
 
oktay50000's Avatar
 
Join Date: Jan 2008
Location: Under the Sky
Posts: 614
Member: 678886
Status: Online
Sonork: 100.1661586
Thanks Meter: 121
Quote:
Originally Posted by 1R0niC View Post
I canít find partition table on this device and Iím using an easy jtag ISP adapter


Sent from my iPhone using Tapatalk


Post the full log cant tell anything by half a picture
  Reply With Quote
Old 01-31-2020, 10:21   #3 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 442
Member: 2109200
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by oktay50000 View Post
Post the full log cant tell anything by half a picture






Sent from my iPhone using Tapatalk
  Reply With Quote
Old 01-31-2020, 10:22   #4 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 442
Member: 2109200
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by oktay50000 View Post
Post the full log cant tell anything by half a picture






Sent from my iPhone using Tapatalk
  Reply With Quote
Old 01-31-2020, 12:52   #5 (permalink)
No Life Poster
 
kothamamun's Avatar
 
Join Date: Apr 2016
Location: Liton,KALAROA,SATKHIRA
Posts: 2,227
Member: 2556542
Status: Online
Thanks Meter: 942
you are upload too zoom to look
  Reply With Quote
Old 01-31-2020, 15:10   #6 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 442
Member: 2109200
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by kothamamun View Post
you are upload too zoom to look




Now you can see well ?



Sent from my iPhone using Tapatalk
  Reply With Quote
Old 01-31-2020, 22:35   #7 (permalink)
No Life Poster
 
oktay50000's Avatar
 
Join Date: Jan 2008
Location: Under the Sky
Posts: 614
Member: 678886
Status: Online
Sonork: 100.1661586
Thanks Meter: 121
Quote:
Originally Posted by 1R0niC View Post


Now you can see well ?



Sent from my iPhone using Tapatalk


Ufs pins are clean? Probably not making a good connection , open the socket door and press it harder by hand and identify , see if reads it
  Reply With Quote
Old 02-01-2020, 00:50   #8 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 442
Member: 2109200
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by oktay50000 View Post
Ufs pins are clean? Probably not making a good connection , open the socket door and press it harder by hand and identify , see if reads it


It identifies it with no problem
Problem as you can read it says : select interface tab
And there is not an interface tab


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 02-01-2020, 00:52   #9 (permalink)
No Life Poster
 
oktay50000's Avatar
 
Join Date: Jan 2008
Location: Under the Sky
Posts: 614
Member: 678886
Status: Online
Sonork: 100.1661586
Thanks Meter: 121
Quote:
Originally Posted by 1R0niC View Post
It identifies it with no problem
Problem as you can read it says : select interface tab
And there is not an interface tab


Sent from my iPhone using Tapatalk


Well i see that but when identifies it should give you full page of info which im not seeing there
  Reply With Quote
Old 02-01-2020, 00:53   #10 (permalink)
No Life Poster
 
oktay50000's Avatar
 
Join Date: Jan 2008
Location: Under the Sky
Posts: 614
Member: 678886
Status: Online
Sonork: 100.1661586
Thanks Meter: 121
Also try with plus version see it reads it
  Reply With Quote
Old 02-01-2020, 02:13   #11 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 442
Member: 2109200
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by oktay50000 View Post
Also try with plus version see it reads it


It reads my ufs memory but not partitions


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 02-01-2020, 06:46   #12 (permalink)
Insane Poster
 
Join Date: Mar 2019
Location: BahawalNagar(PAK)
Age: 30
Posts: 65
Member: 2902578
Status: Offline
Thanks Meter: 68
isp BGA254 ISP PCB Conncetion with wires ?
  Reply With Quote
Old 02-01-2020, 09:13   #13 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 442
Member: 2109200
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by Gulzar-Ahmad View Post
isp BGA254 ISP PCB Conncetion with wires ?


Yes


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 02-01-2020, 09:14   #14 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 442
Member: 2109200
Status: Offline
Thanks Meter: 29
Quote:
Originally Posted by Gulzar-Ahmad View Post
isp BGA254 ISP PCB Conncetion with wires ?


Actually it is from an A50


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 02-01-2020, 12:05   #15 (permalink)
Insane Poster
 
Join Date: Mar 2019
Location: BahawalNagar(PAK)
Age: 30
Posts: 65
Member: 2902578
Status: Offline
Thanks Meter: 68
you cannot conect

Quote:
Originally Posted by 1R0niC View Post
Actually it is from an A50


Sent from my iPhone using Tapatalk
A50 HAVE uMCP BGA 254 Inside & you are in try to connect with some other BGA Socket tarcks for ISP Jumpers.
the end line you are using too much smart team product
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:53.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.19641 seconds with 7 queries

SEO by vBSEO