GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag

Reply
 
LinkBack Thread Tools Display Modes
Old 03-17-2020, 05:19   #1 (permalink)
Freak Poster
 
Join Date: Aug 2017
Posts: 405
Member: 2746336
Status: Offline
Sonork: NULL
Thanks Meter: 20
Xt1643 moto dead after frp reset with easy jtag plus


Xt1643 moto dead after frp reset with easy jtag plus

Phone problem was not connecting to PC with USB, hence used easy jtag to remove frp, but after removing frp phone was dead, please jtag team remove this bug, why mostly phone gets dead after removing frp or pattern, and now I am in trouble I thought, frp successfuly removed with jtag and removed pinouts from phone and now after reconnecting always getting cmd timeout error, all pins are connected properly, please suggest?
  Reply With Quote
Old 03-18-2020, 19:10   #2 (permalink)
Insane Poster
 
Join Date: Oct 2017
Posts: 62
Member: 2772222
Status: Offline
Thanks Meter: 3
Send a pic of your ISP conection. Maybe your resistor CMD was damaged
  Reply With Quote
The Following User Says Thank You to JefMaximo For This Useful Post:
Old 03-18-2020, 19:37   #3 (permalink)
Freak Poster
 
Join Date: Aug 2017
Posts: 405
Member: 2746336
Status: Offline
Sonork: NULL
Thanks Meter: 20
Quote:
Originally Posted by JefMaximo View Post
Send a pic of your ISP conection. Maybe your resistor CMD was damaged
Sir thank you for the reply, the problem was with isp wire, wires were broken, changed the wires, now phone connected I wrote the dump, phone working again, but why does phone goes dead with frp or pattern reset? Team need to remove this bug....
  Reply With Quote
Old 03-19-2020, 17:35   #4 (permalink)
Insane Poster
 
Join Date: Oct 2017
Posts: 62
Member: 2772222
Status: Offline
Thanks Meter: 3
I Agree with work with motorolas phones is complicate use Easy jtag. Dead after remove FRP, CID dead after restore dump, no possible flash ROM...
  Reply With Quote
Old 03-20-2020, 09:31   #5 (permalink)
Freak Poster
 
Join Date: Aug 2017
Posts: 405
Member: 2746336
Status: Offline
Sonork: NULL
Thanks Meter: 20
Quote:
Originally Posted by JefMaximo View Post
I Agree with work with motorolas phones is complicate use Easy jtag. Dead after remove FRP, CID dead after restore dump, no possible flash ROM...
Z3x team please remove this bug, why phone gets dead after frp reset or pattern remove? And I was seeing one thread where someone told that cannot backup dump from emmc 5.0 or 5.1, phone goes completely dead, is this true?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:26.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.19375 seconds with 7 queries

SEO by vBSEO