GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Octopus/Octoplus > Octopus Samsung/Octoplus Samsung

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 12-18-2012, 23:43   #1 (permalink)
No Life Poster
 
Join Date: Jul 2010
Location: mindanao L-D-S
Posts: 1,906
Member: 1339214
Status: Offline
Thanks Meter: 501
I9300 flashing error 4.0.4

To connect GT-I9300 phone you have to perform the following steps:
I1. Disconnect USB cable from phone.
2. Go to Menu->Settings->Developer options.
3. Turn on "USB Debugging" option.
4. When message is appear press "Yes".
5. Connect usb cable to phone.
6. Go to dial window.
7. Enter *#9090# number.
8. Set speed to 115200.
9. Reboot phone.
10. Press "Read Info" in Octopus Samsung software.
Selected firmware file: I9300BUALF1_I9300VFGALF1_I9300BULF1_HOME.oct
Please switch your phone to the download mode and connect it to a PC.
To put GT-I9300 phone into download mode you have to perform the following steps:
1. Reconnect phone battery.
2. Press and hold "Volume - " + "Home" + "Power" buttons.
W3. When phone turns on press "Volume+" button.
IFound phone on
Firmware write started.
Writing SYSTEM section...
SYSTEM section has been written successfully.
Writing BOOT section...
BOOT section has been written successfully.
Writing CACHE section...
CACHE section has been written successfully.
Writing HIDDEN section...
HIDDEN section has been written successfully.
Writing RECOVERY section...
RECOVERY section has been written successfully.
Writing Firmware Failed
 
Old 12-19-2012, 08:00   #2 (permalink)
Product Supporter
 
Octopus box's Avatar
 
Join Date: Oct 2009
Posts: 24,261
Member: 1146942
Status: Offline
Sonork: 100.1587278
Thanks Meter: 7,539
Hello.
What was the state of your phone before You have tried to write firmware (what was the problem)?
Please try to re-flash the phone with another firmware.
 
Old 12-19-2012, 08:05   #3 (permalink)
No Life Poster
 
Join Date: Jul 2010
Location: mindanao L-D-S
Posts: 1,906
Member: 1339214
Status: Offline
Thanks Meter: 501
Quote:
Originally Posted by Octopus box View Post
Hello.
What was the state of your phone before You have tried to write firmware (what was the problem)?
Please try to re-flash the phone with another firmware.

phone is working 10000%

problem is need to downgrade from 4.1.1 to 4.04

anyway thank for reply

allready solved by odin
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 23:25.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.19799 seconds with 7 queries

SEO by vBSEO